Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox has become so unstable I have to reload it every time I use it

  • 3 ответа
  • 6 имеют эту проблему
  • 261 просмотр
  • Последний ответ от Captamerica

more options

XULRunner Error: Platform version _____ is not compatible with minVersion >= 15.0 maxVersion <= 15.0

_____ = 13.0, 14.0 15.0 15.0.1

Regardless of what I do, removing ALL Mozilla Files, Passwords, Preferences etc... there crashes happens and now I am also getting BLUE SCREEN OF DEATH. If you don't know what that is you can't help me anyways. So what is the solution???

Все ответы (3)

more options

See:

Do a clean reinstall and delete the Firefox program folder (C:\Program Files\Mozilla Firefox\) before reinstalling a fresh copy of Firefox.

Download a fresh Firefox copy and save the file to the desktop.

Uninstall your current Firefox version, if possible, to cleanup the Windows registry and settings in security software.

  • Do NOT remove personal data when you uninstall your current Firefox version, because all profile folders will be removed and you will also lose your personal data like bookmarks and passwords from profiles of other Firefox versions.

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

Your bookmarks and other profile data are stored in the Firefox Profile Folder and won't be affected by an uninstall and (re)install, but make sure that "remove personal data" is NOT selected when you uninstall Firefox.


more options

Did everything you said and when given the option to start Firefox up after install and I declined hoping to be able to copy everything before things got on wonky but sadly they downloaded badly. When I attempted to open Firefox XULRunner Error popped it's ugly head up once again 15.0 is not compatible despite downloaded version 15.0.1 Personally I think Firefox has become so horrible the last 3 patches I may stop trying to use it. IE 9 is slower, has worse navigation but doesn't require restarting my computer every time I download Firefox and use it One Time before it becomes unuseable. This is BullS_ _t.

more options

Thank you for your Help it appears that by Renaming my Desktop Icon to Firefox1 fixed the compatibility pop up from stopping Firefox from loading. I don't know how a program I use more than anything else could be blocked by a Firewall that I have complete control over, to my knowledge I have never blocked Firefox. Still this is bs that something like this could even take place to begin with. Where does the fault lie? Updates? Firewalls doing Unauthorized Blocks? Where? I do not like this loss of control over my system.


With Firefox completely closed, open the application folder (by default, C:\Program Files\Mozilla Firefox on Windows) rename firefox.exe to firefox1.exe, then double-click firefox1.exe. If Firefox runs without problems, it could indicate that your firewall is blocking Firefox [9] (read the Firewalls article!). It may also indicate that some malicious code has targeted Firefox [10]. Note: If firefox.exe is always open, specific malware may have targeted Firefox if it is set as the default browser.