Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I am having problems with Silverlight on Firefox 14.0.1.

  • Нет ответов
  • 26 имеют эту проблему
  • 5 просмотров
more options

The most common manifestation of the problem is that Silverlight controls do not load. Empty space is displayed in the area where the Silverlight control should be.

The problem is intermittent in nature (intermittent within a single page). Sometimes the Silverlight controls load fine. Other times the controls do not load. I’d say that I experience problems about 50% of the time.

I am running with Silverlight version 5.1.10411.0 on Windows 7. I am working with a “fresh” install (as of last week) of both Silverlight and FireFox. An interesting note is that I do not experience problems with Silverlight (same version) on FireFox 14.0.1 when running on Windows XP.

The following link is a good one for testing and recreating this problem. This is a Silverlight instructional page that contains a number of Silverlight controls. If the controls load correctly, you will see a blue square displayed for the first example (“Animating a Double Property”). If the controls do not load correctly, space is displayed instead of the control.

http://www.silverlight.net/learn/creating-ui/animation-and-easing/animations-%28silverlight-quickstart%29

An update 7/26/2012 - a co-worker reported having the same problem in Firefox 13.

The most common manifestation of the problem is that Silverlight controls do not load. Empty space is displayed in the area where the Silverlight control should be. The problem is intermittent in nature (intermittent within a single page). Sometimes the Silverlight controls load fine. Other times the controls do not load. I’d say that I experience problems about 50% of the time. I am running with Silverlight version 5.1.10411.0 on Windows 7. I am working with a “fresh” install (as of last week) of both Silverlight and FireFox. An interesting note is that I do not experience problems with Silverlight (same version) on FireFox 14.0.1 when running on Windows XP. The following link is a good one for testing and recreating this problem. This is a Silverlight instructional page that contains a number of Silverlight controls. If the controls load correctly, you will see a blue square displayed for the first example (“Animating a Double Property”). If the controls do not load correctly, space is displayed instead of the control. http://www.silverlight.net/learn/creating-ui/animation-and-easing/animations-%28silverlight-quickstart%29 An update 7/26/2012 - a co-worker reported having the same problem in Firefox 13.

Изменено djdev1