X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

I cannot install Firefox-6.0.2.tar.bz2.

Размещено

I downloaded Firefox-6.0.2.tar.bz2, but I don't know how to install the new Firefox version to upgrade from Firefox version 2.0.0.14, in operating system Linpus Linux Lite v1.0.11.E. What steps should I follow?

I downloaded Firefox-6.0.2.tar.bz2, but I don't know how to install the new Firefox version to upgrade from Firefox version 2.0.0.14, in operating system Linpus Linux Lite v1.0.11.E. What steps should I follow?

Дополнительные сведения о системе

Это случилось

Один или два раза

Это началось когда...

I downloaded Firefox-v6.0.2.tar.bz2, and tried to extract and install the new files from the firefox Xarchiver 0.4.9svn-r

Установленные плагины

  • mplayerplug-in 3.50Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer JavaScript Enabled and Using GTK2 Widgets
  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Shockwave Flash 9.0 r124
  • The GCJ Web Browser Plugin executes Java applets.

Приложение

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1.14) Gecko/20080612 Fedora/2.0.0.14-20080612.fc8.acer Firefox/2.0.0.14

Дополнительная информация

None.

cor-el
  • Top 10 Contributor
  • Moderator
17470 решений 157897 ответов
Размещено
Make sure that you meet the system requirements. *http://www.mozilla.com/firefox/6.0/system-requirements/ *http://www.mozilla.com/firefox/3.6/system-requirements/ ---- * http://kb.mozillazine.org/Installing_Firefox#Linux
Kananga 1 решений 4 ответов
Размещено

How do I find this : "See cor-el in question 871828 for details. "

How do I find this : "See cor-el in question 871828 for details. "
cor-el
  • Top 10 Contributor
  • Moderator
17470 решений 157897 ответов
Размещено

Which GNOME theme are you using?

Which GNOME theme are you using? *http://art.gnome.org/themes/gtk2?sort=name
PCNetSpec 0 решений 29 ответов
Размещено

Instructions for installing Firefox 6 on an Acer Aspire One running Linpus Lite Linux, can be found here:

http://linuxforums.org.uk/netbooks/install-firefox-6-on-an-acer-aspire-one-running-linpus-lite-linux/

Instructions for installing '''Firefox 6''' on an Acer Aspire One running Linpus Lite Linux, can be found here: http://linuxforums.org.uk/netbooks/install-firefox-6-on-an-acer-aspire-one-running-linpus-lite-linux/
PCNetSpec 0 решений 29 ответов
Размещено

Полезный ответ

New instructions for installing Firefox 7 on an Acer Aspire One running Linpus Lite Linux can be found here:

http://linuxforums.org.uk/index.php?topic=9707.0

New instructions for installing Firefox 7 on an Acer Aspire One running Linpus Lite Linux can be found here: http://linuxforums.org.uk/index.php?topic=9707.0