Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to I prevent Firefox from opening a second tab all the time when it starts?

  • 3 ответа
  • 14 имеют эту проблему
  • 3 просмотра
  • Последний ответ от cor-el

more options

When Firefox opens, it immediately opens a second tab that goes to "https://www.mozilla.com/en-US/plugincheck/" My home page, which is Google, is on the first tab. How can I stop this from happening, it never did this before? This just started today.

When Firefox opens, it immediately opens a second tab that goes to "https://www.mozilla.com/en-US/plugincheck/" My home page, which is Google, is on the first tab. How can I stop this from happening, it never did this before? This just started today.

Все ответы (3)

more options

See these articles for some suggestions:

more options

I tried all 3 of your suggestions and I still have this problem. I still need help resolving this issue.

more options

This issue was caused by a bug to blocklist plugins and that has been fixed.
You can correct this issue by forcing the file blocklist.xml to update or wait until Firefox updates the blocklist.xml file during the next hours.
That update will remove the severity="0" flags in the file that had caused the problem.

See: