Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I need to use the HTTP Headers tool, but just upgraded to 4.0. Can I downgrade so I can continue using this add-on?

  • 1 ответ
  • 7 имеют эту проблему
  • Последний ответ от TonyE

more options

I recently upgraded to version 4.0, however I am not able to use the HTTP Header add-on. Is there a way I can downgrade so that I can resume using this tool?

I recently upgraded to version 4.0, however I am not able to use the HTTP Header add-on. Is there a way I can downgrade so that I can resume using this tool?

Все ответы (1)

more options

You can try contacting the developer of the add-on to see if they plan to update it to work with Firefox 4.

To downgrade to Firefox 3.6 first uninstall Firefox 4, but do not select the option to "Remove my Firefox personal data". If you select that option it will delete your bookmarks, passwords and other user data.

You can then install the latest version of Firefox 3.6 available from http://www.mozilla.com/en-US/firefox/all-older.html - it will automatically use your current bookmarks, passwords etc.

To avoid possible problems with downgrading, I recommend going to your profile folder and deleting the following files if they exist - extensions.cache, extensions.rdf, extensions.ini, extensions.sqlite and localstore.rdf. Deleting these files will force Firefox to rebuild the list of installed extensions, checking their compatibility, and reset toolbar customizations.

For details of how to find your profile folder see https://support.mozilla.com/kb/Profiles