Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Update Firefox won't work

  • 2 ответа
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от James

more options

Hi, my 2008 Mac Pro uses OS X El Capitan, version 10.11.6 and I am on Firefox 78.15.0esr, I cannot install the new upgrade. Can I continue using the older version of Firefox even though the sync will not work anymore?

Hi, my 2008 Mac Pro uses OS X El Capitan, version 10.11.6 and I am on Firefox 78.15.0esr, I cannot install the new upgrade. Can I continue using the older version of Firefox even though the sync will not work anymore?

Все ответы (2)

more options

Yes, you can continue using it.

Полезно?

more options

You need Firefox 79.0 or later to use Sync.

Firefox 79.0 to 115.0 including Fx 115 ESR requires macOS 10.12, 10.13, 10.14 at minimum to run while Fx 116.0 requires macOS 10.15 at minimum.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.