Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Message field too narrow

  • 27 ответов
  • 0 имеют эту проблему
  • 150 просмотров
  • Последний ответ от Toad-Hall

more options

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space gets used?

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space gets used?
Приложенные скриншоты

Все ответы (20)

more options

One option is to drag the right side of screen to make it wider, or press F11 for full screen. Another option is to click view>wide view.

Полезно?

more options

Do you mean the message pane can't be enlarged beyond a certain point, i.e. the message list height can't be made smaller? See this topic:

https://support.mozilla.org/en-US/questions/1427439#answer-1611585

Also, try View/Layout/Vertical View.

Полезно?

more options

Hey, ... I was not able to answer for the last two days because of a bug in the mozilla.org forum software (https://support.mozilla.org/en-US/forums/contributors/716818?last=87078)


Thank you guys for taking your time to look into this! ... I really appreciate this.

And sorry, that I didn't make my problem really clear.

Please look at the first screenshot below: Only one third of the available space for the message is being used. The space left and right of it is not being used. And in the second screenshot below: After zooming in: All the space is being used.

Basically I am looking for a way to set a higher default zoom level.

Полезно?

more options

I don't understand. The second image (wide view) shows the message in full.

Полезно?

more options

david said

I don't understand. The second image (wide view) shows the message in full.

Yes, and I want this to be the default view, ... without having to zoom in on each start of Thunderbird. Is there a way to do that?

Полезно?

more options

If I understand correctly, click layout>wide view . That sets the default to show messages full-width.

Полезно?

more options

david said

If I understand correctly, click layout>wide view . That sets the default to show messages full-width.

Please have a look at both screenshots.

They are both in layout>wide view, aren't they? ... or am I missing another wide-view-setting here?

Полезно?

more options

Possibly. The screenshot is fuzzy and was difficult to be sure.

Полезно?

more options

david said

Possibly. The screenshot is fuzzy and was difficult to be sure.

I pixelized my personal data. ... But the bottom message field (the thing we are talking about) is not pixelized ... but very clear. Please look again.

Полезно?

more options

Well, there are only three layouts, so it must be wide.

Полезно?

more options

david said

Well, there are only three layouts, so it must be wide.

Ok, now that this is clear, ... how can I make the message-text use all the available space automatically on startup of Thunderbird?

Полезно?

more options

Setting view>layout to wide view should achieve that.

Полезно?

more options

view>layout IS already set to wide. But the message looks like in screenshot number 1. No success.

Полезно?

more options

Okay, please post a screenshot using a normal email message. Your earlier one included a Mozilla response message, which is preformatted.

Полезно?

more options

david said

Okay, please post a screenshot using a normal email message. Your earlier one included a Mozilla response message, which is preformatted.

The "normal" unformatted text-emails work just fine. They use the whole available space. ... It is only the preformatted once like the Mozilla response message ... which use only 1/3 of the available space. ... My problem lies only with the preformatted ones. I want them to be shown as in screenshot 2, which also shows a Mozilla response message, but zoomed in, so it fills 3/3 of the screen, not just 1/3.

Полезно?

more options

You are comparing Mozilla response messages as your guide, and that is not a typical message. These responses are formatted with huge margins on left and right, so there is no way to see content spread across the window. See the attached screenshot. If you want these tightly formatted HTML messages to show from margin to margin, then change your view to show plain text View>message body as> plain text.

Полезно?

more options

david said

These responses are formatted with huge margins on left and right, so there is no way to see content spread across the window.

Just look at this screenshot! .... It IS possible!

Полезно?

more options

Did you zoom to do that? That works, but it makes all text large.

Полезно?

more options

david said

Did you zoom to do that?

Yes, I did. ... Which I wrote already 4 (!) times.


david said

That works, but it makes all text large.

Yes, wonderful. ...

Now, how can I set a default zoom level?

Полезно?

more options

To achieve that, this will work, although it is a compromise since you are wanting to reformat the messages: - set default font to 34 (or 36 or whatever works for you). that is at settings>general and click the advanced tab. set all numbers to the desired number. If the menu at top of pane says 'latin' then click menu and select 'Other writing systems' and repeat exactly there. When done, the settings for Latin and Other writing systems must be identical - now click View>message body as and select 'Simple HTML' That will give you approximately the same as the zoom level. HTML messages may still be truncated on the right, but that would be part of the encoding. To see HTML messages full width, you would need to set View>message body as and select 'plain text'

Полезно?

  1. 1
  2. 2
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.