Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Mails empty in TB 115.0.1

  • 4 ответа
  • 0 имеют эту проблему
  • 33 просмотра
  • Последний ответ от Robert Firefox

more options

Hi,

since I switched to the new version of TB, some of my mails are empty in the preview (just a white screen) and also if I open them normally. Same mails are working fine with other mail-clients (iOS) or the standard version of TB.

Any idea to fix that?

BR, Robert

Hi, since I switched to the new version of TB, some of my mails are empty in the preview (just a white screen) and also if I open them normally. Same mails are working fine with other mail-clients (iOS) or the standard version of TB. Any idea to fix that? BR, Robert
Приложенные скриншоты

Выбранное решение

Thanks for the hints, but let us close this topic!

I did not have the issue again and I can rember I had during the same time somehow a message like "could not move the mail to the sent folder" or similar. I am not sure why this was the case and if this message is related to the "empty mail" behavior or if this was just a good timing.

Anyway, looks like this is just a single case and the mail is still existing on the server with content, this is sufficient. I don´t want to block you with this, you probably have more important stuff to solve.

Thanks again!

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Does it also happen if you do Help > Troubleshoot mode ?

more options

Unfortunately yes, using troubleshoot mode, disable all add-ons + customizations, restart in safe-mode, same issue... also the sender´s mailaddress and my mail-address in this mail is empty...

more options

I understand the frustration you're facing with the empty emails in Thunderbird. This issue might be related to a compatibility problem with the new version. To troubleshoot, you can try a couple of steps. First, make sure your Thunderbird is up to date. Then, I'd suggest creating a new Thunderbird profile and see if the issue persists. If that doesn't work, you can consider checking for any updates for your add-ons or themes. Sometimes, conflicts can cause such problems. Lastly, if none of these solutions work, let me know.

more options

Выбранное решение

Thanks for the hints, but let us close this topic!

I did not have the issue again and I can rember I had during the same time somehow a message like "could not move the mail to the sent folder" or similar. I am not sure why this was the case and if this message is related to the "empty mail" behavior or if this was just a good timing.

Anyway, looks like this is just a single case and the mail is still existing on the server with content, this is sufficient. I don´t want to block you with this, you probably have more important stuff to solve.

Thanks again!