Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

IMAP Office365 stopped working: "User is authenticated but not connected"

  • 4 ответа
  • 7 имеют эту проблему
  • 294 просмотра
  • Последний ответ от Abdelhak

more options

Hello,

All of a sudden, this morning, my Thunderbird (102.12.0) will not sync my Office365 account's inbox via IMAP. I get the error message that

The current command did not succeed. The mail server for account [my university account] responded: User is authenticated but not connected.

A couple of seconds later, the above message is replaced by:

Server outlook.office365.com has disconnected. The server may have gone down or there may be a network problem.

The problem occurs on my laptop and on my desktop. I am sure all my settings are correct. I have read the entire thread here: https://answers.microsoft.com/en-us/outlook_com/forum/all/thunderbird-imap-responded-user-is-authenticated/062a82f6-e678-4462-88b7-dd6cc318386f

I have disabled IPV6 as instructed in the preferred answer: advanced config > network.dns.disableIPv6 = true.

I have also added network.dns.ipv4OnlyDomains = office365.com (I also tried outlook.office365.com).

I am using Kaspersky One antivirus. When I installed it, I had to add Outlook in the trusted addresses, as it wouldn't let me send email, but after I did, Thunderbird was again working as expected (this was two months ago). I am adding this detail just in case it is somehow relevant.

I am not sure when Thunderbird updated to 102.12.0 or if this is in any way related to the problem.

Meanwhile, I can sync incoming mail in my Gmail app on Android. I saw that the IMAP setting there uses port 443 instead of 993. When I tried setting 443 in Thunderbird, it simply took too long to connect to the server and timed out.

I don't know what else to try. Hopefully, you can think of a solution.

Hello, All of a sudden, this morning, my Thunderbird (102.12.0) will not sync my Office365 account's inbox via IMAP. I get the error message that The current command did not succeed. The mail server for account [my university account] responded: User is authenticated but not connected. A couple of seconds later, the above message is replaced by: Server outlook.office365.com has disconnected. The server may have gone down or there may be a network problem. The problem occurs on my laptop and on my desktop. I am sure all my settings are correct. I have read the entire thread here: https://answers.microsoft.com/en-us/outlook_com/forum/all/thunderbird-imap-responded-user-is-authenticated/062a82f6-e678-4462-88b7-dd6cc318386f I have disabled IPV6 as instructed in the preferred answer: advanced config > network.dns.disableIPv6 = true. I have also added network.dns.ipv4OnlyDomains = office365.com (I also tried outlook.office365.com). I am using Kaspersky One antivirus. When I installed it, I had to add Outlook in the trusted addresses, as it wouldn't let me send email, but after I did, Thunderbird was again working as expected (this was two months ago). I am adding this detail just in case it is somehow relevant. I am not sure when Thunderbird updated to 102.12.0 or if this is in any way related to the problem. Meanwhile, I can sync incoming mail in my Gmail app on Android. I saw that the IMAP setting there uses port 443 instead of 993. When I tried setting 443 in Thunderbird, it simply took too long to connect to the server and timed out. I don't know what else to try. Hopefully, you can think of a solution.

Выбранное решение

And just like that, this morning my account (and my wife's – who is also a lecturer) started working. I've removed the "fix" (network.dns.disableIPv6 = true) and it's still working. Must have been some glitch, perhaps at our university's servers.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Adding more details in case they are relevant:

When I sign in to my Office 365 account and go to My Apps (https://myapplications.microsoft.com/), I can see Thunderbird (twice) and Gmail in the list because when I first added my Office 365 account, I had to verify my identity, re-entering my password and granting necessary permissions. Thunderbird is there twice because it's installed on my desktop and laptop, as mentioned above.

I removed my Office 365 account from my laptop's Thunderbird, then re-added it. Still no luck – but I did lose all emails I had received until last night, although I specifically chose not to delete them when removing the account.

It looks like my Thunderbird updated to 102.12.0 a while ago, so the problem should not be connected to an app update. I don't think the admin at my university would perform a server update Friday evening, so it's little likely that this could be the root of the problem.

Изменено cheeseus

more options

Выбранное решение

And just like that, this morning my account (and my wife's – who is also a lecturer) started working. I've removed the "fix" (network.dns.disableIPv6 = true) and it's still working. Must have been some glitch, perhaps at our university's servers.

more options

I saw some notes over the weekend about outlook.office365 having issue with outlook mail clients not working. So it is quite possible the issue was server side and not just outlook clients were affected.

I will mark this topic solved, even though there is no real answer from Microsoft. That way when folks google for this issue they will get a result. Non solved topics are not shown to search engines.

more options

I have the same issue here. I've tried all the proposed solutions (IPv6 related stuff), but nothing is working.

In my case, connecting via POP3 does work, however, as it only shows the INBOX folder, it is not interesting.

Does anyone have a clue on how to fix this.

Thanks in advance!