Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

MSN comments no longer appear

  • 4 ответа
  • 0 имеют эту проблему
  • 9 просмотров
  • Последний ответ от bhmail1403

more options

MSN comments from readers no longer appear (MAR 2023) with Firefox. They still show up with Edge. I'm using Firefox with Windows on a desktop.

MSN comments from readers no longer appear (MAR 2023) with Firefox. They still show up with Edge. I'm using Firefox with Windows on a desktop.

Выбранное решение

Discovered I now have to open the story, then go to the left hand panel and click on "view comments" for the actual reader comments to appear. It wasn't like this before but it works.

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Hi,

how to reproduce this issue?

more options

Go to MSN.com. Right side of main screen used to show readers comments after selecting a story link, now there's nothing.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Выбранное решение

Discovered I now have to open the story, then go to the left hand panel and click on "view comments" for the actual reader comments to appear. It wasn't like this before but it works.