Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Disable auto https button doesn't work.

  • 7 ответов
  • 0 имеют эту проблему
  • 6 просмотров
  • Последний ответ от cor-el

more options

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx

Disable auto https button doesn't work. I'm still getting error messages when trying to access web sites using only "http". Edge and Chrome still connect to "http". thx

Все ответы (7)

more options

What site are you referring to here?

more options

I looked at this article and IT DOES NOT solve my problem. The disable feature doesn't do anything. It still errors on "http" connections.

more options

Any site using "http".

more options

Did you try to create the exception manually for the http://xxxx origin in "Settings -> Privacy & Security"?

best is to create the exception for the http:// origin via its Manage Exceptions instead of via the padlock icon.

  • Settings -> Privacy & Security -> HTTPS-Only Mode -> Manage Exceptions
more options

This doesn't not solve the problem. Nothing under the https settings works. See attached:

more options

Can you attach a screenshot of the HTTPS-Only Mode exceptions window ?

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":