Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

domain change has screwed up thunderbird

  • 16 ответов
  • 0 имеют эту проблему
  • 21 просмотр
  • Последний ответ от paintedfern2100

more options

Hello,

My webhost provider switched my domain last week. And Thunderbird is now a complete mess. They combined the names of the two domains and I'm not sure if I delete this email address I'll be in trouble because they've tied it to WordPress. All the pathways and files I've looked at - why I don't know because I don't really understand what I'm seeing - show the old email names and such. I've been pleading and begging for assistance to straighten out this mess, but without success. Also I'm prompted to login but Thunderbird won't recognize either the old ones nor the new ones I've created.

What I'm wondering is should I remove the current install and start again. And, if I start again, are the instructions easy for this poor senior's tech-phobic brain to follow?

(I'm not sure I trust the tech support at my provider since they keep saying I created the blended email address. This is entirely untrue: I created the one I wanted them to have done in the first place... and ended up deleting the contents of the old email in the process! =:o) Thank you, Zoe

Hello, My webhost provider switched my domain last week. And Thunderbird is now a complete mess. They combined the names of the two domains and I'm not sure if I delete this email address I'll be in trouble because they've tied it to WordPress. All the pathways and files I've looked at - why I don't know because I don't really understand what I'm seeing - show the old email names and such. I've been pleading and begging for assistance to straighten out this mess, but without success. Also I'm prompted to login but Thunderbird won't recognize either the old ones nor the new ones I've created. What I'm wondering is should I remove the current install and start again. And, if I start again, are the instructions easy for this poor senior's tech-phobic brain to follow? (I'm not sure I trust the tech support at my provider since they keep saying I created the blended email address. This is entirely untrue: I created the one I wanted them to have done in the first place... and ended up deleting the contents of the old email in the process! =:o) Thank you, Zoe

Выбранное решение

The second picture of the SMTP server needs a user name to identify the account to use when sending mail. the description field is only for your use. You need one defined for zoe's account and one for the info account. I have a snapshot of a sample SMTP setup.

The identities work, but with identities, you are sending as one person to thunderbird. If that is your preference. I've been working under the impression you wanted to send them separately. If you want them both together, you also need to have info set at your cpanel to forward to zoe. If that is all you do, then you do not need that second SMTP server. And if the tess account is still on your computer and not needed, you can just delete it.

Прочитайте этот ответ в контексте 👍 0

Все ответы (16)

more options

Reinstalling Thunderbird fixes nothing. Tell us some facts on the account and maybe some suggestions will be forthcoming.

more options

Hello, David. Thank you for reaching out. I gathered as much information as possible in the form of screenshots. Thunderbird version is 102.4.2 (64-bit). OS Linux 5.4.0-136-generic#153-UbuntuSMP, Mint-Y / Adwaita

2149 - pathway showing old domain name 2303 - outgoing server shows zoe@ instead of info@. If I change one it changes both email; though I'm fairly certain when I was changing information over to follow what was already in place 2649 - thunderbird mail accounts 4234 - shows the blended email (tess@zleger.com) but not zoe@zleger.com, which is what it should be 5734 - shows new passwords were created yet not recognized 5405 - Cpanel default address error

It just seems at every turn I come up against something wrong. thanks, cheers, z

more options

Here is what I see: - you have two accounts in thunderbird, zoe and info. - the info account is incorrectly using the zoe SMTP server. click the 'server settings' for that account and change it to point to a separate sever for info. EACH account must use its own SMTP server. - the tess account is not defined. to use it, you need to define the account (incoming server and SMTP server) - once done, review server settings for each, ensuring that each account is using a different SMTP server.

more options

Thank you for your time, David. I need to ask you what you mean by the tess account not being defined? It is my belief it shouldn't be there at all. It belongs to the previous domain. Whenever I try to change the info smtp it automatically changes the zoe email to it, and vice versa. Does it require a different port number?

more options

Okay. My error. I thought you wanted the tess account. Just ignore. For the other, you need a separate smtp server defined. You're trying to use both accounts with one SMTP server. That's why it appears that the name keeps changing. Go to account settings and click the link for Outbound SMTP servers and there are two. Create another one. It may be duplicate of the other, except for a description name and email account information

more options

Can you tell me by the pic what I'm doing wrong? The settings shown are for the zoe email. I've put the separate email addresses in the description box but they still override each other.

more options

You need to have a separate SMTP server for each account. if you are at account settings, Outbound SMTP servers, you should see one for zoe and one for info. If they appear to be overriding, that means you have one and keep changing the definition for it.

more options

An update. When you have two SMTP servers defined with different names, be sure to check server settings to confirm that the zoe account points to the zoe smtp server and that the info account points to the info smtp server.

more options

I'm unsure what you mean by definition. When you said I have just one I came across what I've attached. I thought this is where I would add one, but to me it looks like both accounts are there. Please have a look at the second pic which is the info account and tell me what it should say.

more options

Sorry, David, I missed the email ahead of the one I just answered. But it is of no help whatsoever to me. I don't know how to set up pointer etc. My son configured everything in my laptop and he and me no longer live in the same city. Hostpapa is no help. You are my last chance before heading off to geek squad! z

more options

Выбранное решение

The second picture of the SMTP server needs a user name to identify the account to use when sending mail. the description field is only for your use. You need one defined for zoe's account and one for the info account. I have a snapshot of a sample SMTP setup.

The identities work, but with identities, you are sending as one person to thunderbird. If that is your preference. I've been working under the impression you wanted to send them separately. If you want them both together, you also need to have info set at your cpanel to forward to zoe. If that is all you do, then you do not need that second SMTP server. And if the tess account is still on your computer and not needed, you can just delete it.

more options

Many thanks for all your help, David. I'll copy your instructions. If I still can't figure it out, I can show my son for more help. cheers, z

more options

OK, it took some time to figure out exactly your intent. I think now that your intent is that people write to the info account, and that you may respond from zoe or info, but you do not initiate conversations as info. That would be typlcal for a small business where customers write to info.

If that is the case, the only account you need is the zoe account, as keeping the info account will cause you to receive messages to info in both accounts. The SMTP server setup needs to use the zoe email account and the account setup needs (as you did) an identity for info. In your cpanel, you need to have info set as a forwarder to zoe.

With this setup, when a person writes to info, the account cpanel forwards to zoe, and the message is retrieved by the zoe account. Since you have info as an identity, you have the option of replying as zoe or info. The messages will all be stored in your zoe sent folder.

In summary, you can delete the info account, and you need the zoe SMTP server set for zoe. If this isn't your intent, let me know.

more options

I appreciate how you kept mulling over this situation!

I still can't make sense of things and my son is also awol right now, and I don't relish paying $80 for geek squad to come fix the problem. I've checked my cpanel and there seems no way to edit what is currently in place; therefore, the easiest thing to do is dump the info email.

I will have another look at WP regarding that tess email that is tied to it before deleting it also. Enjoy your Sunday. And, again, my sincere thanks for taking so much time to help me. cheers, z

more options

OK, but do recheck your cpanel. There is a button on it to create forwarders, and yours may already be there. You can check by emailing a test message to info and see if it comes back to zoe. And maybe everything works now, so I don't know what problem you are having now. BUT, I will let this go for now. Good luck.

more options

I've checked all possible places in cpanel and see nothing re forwarding.

On the plus side, my password now works and I sent a test email to myself! I am having no luck with WP sending confirmation of admin email change (the blended one) to zoe@ and am about to signup to ask for help.

One way or another I'll get this job finished; I just wish the process hadn't been so frustrating. take care, z