Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

version support java

  • 3 ответа
  • 5 имеют эту проблему
  • 156 просмотров
  • Последний ответ от cor-el

more options

Which version of firefox support java

Which version of firefox support java

Все ответы (3)

more options

By default there is no Java persay only Javascripts is my understanding that Firefox uses. It's up to the user to decide if they want to install Java RE if they need it or not.

Полезно?

more options

Firefox has not supported any NPAPI Plugins since Firefox 52.0 Release (March 2017) with the exception of Flash Player plugin from Adobe for a while. No modern web browser supports Java plugin now.

Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? https://support.mozilla.org/en-US/kb/npapi-plugins

Note the Java Plugin from Oracle and JavaScript in Firefox are two separate things. http://kb.mozillazine.org/JavaScript_is_not_Java

Полезно?

more options

You posted with a Firefox Firefox 53.0.3 user agent. Any specific reason for that specific version ?

Websites need to use Java Web Start (i.e. send a special XML file as application/x-java-jnlp-file) to launch a Java application in an external standalone window and can no longer use an applet to open a Java application embedded in a web page. Websites that want to use Java need to adapt and make the change to launch a Java application this way.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.