Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Thunderbird font size of composed messages tiny, but larger after sending

  • 6 ответов
  • 1 имеет эту проблему
  • 271 просмотр
  • Последний ответ от david

more options

All of a sudden, my email font size was huge. I went to settings and changed the minimum font size to 12 (Times New Roman).

However, when I compose a message, the font size is very tiny. I'm guessing the size is less than 6. But when the message is sent, the font size is bigger.

if I increase the font size of the message I'm composing, with the "increase font size button" so that I can read it, once I send the message, the font size of the sent message will be huge.

How can I change the font size of the messages being composed and have it send the message with the same font size?

I'm using version 102.4.2 on a Mac computer.

Thanks,

CIndy Vinores

All of a sudden, my email font size was huge. I went to settings and changed the minimum font size to 12 (Times New Roman). However, when I compose a message, the font size is very tiny. I'm guessing the size is less than 6. But when the message is sent, the font size is bigger. if I increase the font size of the message I'm composing, with the "increase font size button" so that I can read it, once I send the message, the font size of the sent message will be huge. How can I change the font size of the messages being composed and have it send the message with the same font size? I'm using version 102.4.2 on a Mac computer. Thanks, CIndy Vinores
Приложенные скриншоты

Изменено Matt

Выбранное решение

What font size do you have in Settings>Composition? The default is 'MEDIUM.' In Settings>General under the font section, click the 'advanced' tab and do screen shot of that pane with top dropdown menu showing LATIN and a second screenshot of the same pane with dropdown menu showing 'OTHER WRITING SYSTEMS.' These two should be identical and they rarely are. I suggest setting first one and then set the other and then recheck to ensure they are alike. I attached screenshots of my own setting for Calibri 14 as an example.

Прочитайте этот ответ в контексте 👍 1

Все ответы (6)

more options

Выбранное решение

What font size do you have in Settings>Composition? The default is 'MEDIUM.' In Settings>General under the font section, click the 'advanced' tab and do screen shot of that pane with top dropdown menu showing LATIN and a second screenshot of the same pane with dropdown menu showing 'OTHER WRITING SYSTEMS.' These two should be identical and they rarely are. I suggest setting first one and then set the other and then recheck to ensure they are alike. I attached screenshots of my own setting for Calibri 14 as an example.

more options

My font size in Settings>Composition is medium.

more options

Is times new roman even installed on your mac? It used to be that is came with Microsoft Word

I went to settings and changed the minimum font size to 12 (Times New Roman).
Whenever Thunderbird uses a number in relation to a font is is in Pixels. So you have set that to 12 pixels. as pixels are at least 40% smaller that points (which are defined as 1/64th of an inch) I would expect things got seriously smaller. I have 17 or so pixels set on my windows machine.

Have you considered using the View menu setting for font size and zoom to make the display appropriate rather than setting a font size in your document that is not going to play well with your recipient.

more options

Cindy, Did you make the changes I proposed? Doing that will fix the issue. Setting compose font to medium is good, so please leave that. That setting ensures that the recipient see the font in their preference, not yours, which is the social preference. Regarding the font that you see on your computer, that is set in the settings>general section. And as @matt indicated, you need to use the font numbers to whatever size is comfortable for your viewing, but you need to set all the components I defined.

more options

So you were right that my Latin & Other menus did not match. I'm still not sure what proportional & monospace do. I first set them to 12 (which is what I use for creating Pages documents or they print huge). It was small on my screen. So I made it 14, like yours and it looks fine. Thank you.

more options

You're very welcome.