Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Emails in my Inbox self delete.

  • 29 ответов
  • 0 имеют эту проблему
  • 151 просмотр
  • Последний ответ от Matt

more options

Emails in my Inbox self delete.

Please can I have a fix from an expert instead of relying on amateurs to find a work around.

Emails in my Inbox self delete. Please can I have a fix from an expert instead of relying on amateurs to find a work around.

Изменено Wayne Mery

Все ответы (9)

more options

re :1. Task Manager – I didn’t know what Task Manager was so I did a “Search” and found nothing.

  • Right click on the Task Bar which is located bottom of screen on computer, it then shows a pop up menu list.
  • select 'Task Manager'

'Task Manager' then opens in a new window. It should open on the tab 'Processes'. It will list all the programs that are currently running.

If you see eg: 'Outlook Express'

  • select Outlook Express to highlight
  • look bottom right and click on the 'End Task' button.

Select the 'Startup' tab, it shows a list of programs which auto start when the computer is started. It will also show a column called 'Status' If you see 'Outlook Express' in the list and it says it is 'enabled':

  • Select 'Outlook Express' to highlight
  • Look bottom right and click on 'Disable'

This should stop Outlook Express from auto starting in the background.

If you see 'Outlook' in that start up list and it is also 'enabled', suggest you set as disabled.

more options

re :but had somehow set it up so that I also received emails via Gmail on Google. I now receive emails twice, but not as many via Gmail. I’ve noticed that I get some through the Huawei system and some via the Gmail system, and vice versa. I’ve also noticed that Gmail refers to IMAP. I don’t read the emails on the phone and only delete them from the phone once I have read them on my desktop. None of them disappears from the desktop when I do so.

If you are able to 'delete' emails from phone, but when you delete them they do not get deleted from the desktop - this means either you are deleing emails that are in the gmail account on gmail server - not BT or deleting email from a pop account which is set up on phone that is downloading emails from BT. The BT pop account set up on phone may be popping emails off the BT server when it downloads them.

On phone - Inbox > Settings In Account Settings it should say 'Delete email from server - Never' What does it say? This link might help. https://www.manualslib.com/manual/1846498/Huawei-Y300.html?page=41#manual


In the BT webmail account accessed via a browser: You mention some emails are getting forwarded over to the gmail account. In 'Settings' (under auto-forward) you are able to forward BT Mail to another email address (such as gmail) and if you do enable auto-forward you can then choose whether to keep a copy in your inbox or not. You need to check that setting in the BR WEbmail to see if the auto forward to gmail is auto removing it from Inbox.

more options

Sorry for the delay. I looked at Task Manager and can see no mention of Outlook Express.

more options

Again, sorry for the delay. I finally registered "Never" on the server, after I got a connection.

Messages are still disappearing, including a few days ago when the window went blank in front of me.

Luckily, I have set up an extra folder into which I copy all incoming emails out of harm's way.

more options

What to Know For one folder, go to Folder Properties > Retention Policy > Delete messages more than __ days old > enter time > OK. For an entire account, go to Preferences > Account Settings > Delete all but the most recent __ messages > enter number > OK.

Regards, Will

more options

Many thanks for your reply, and apologies if you have now got lumbered with this.

How do I find Folder Properties please. I've looked through Help and can't find a lead.

Best wishes.

more options

Beac0n said

Many thanks for your reply, and apologies if you have now got lumbered with this. How do I find Folder Properties please. I've looked through Help and can't find a lead. Best wishes.

Right click on folder eg: Inbox to see a drop down list. At the bottom you will see 'Properties' - click on 'Properties' It will open in a small new window. Select the 'Retention Policy' tab

As you do not want any emails being deleted you should be using: Selected : 'Use my account settings' which should auto select 'Don't delete any messages'

However, you could also uncheck 'Use my account settings' Then select 'Don't delete any messages' click on 'OK'

But I don't think you will find anything odd in the properties because you would have had to set it up and you mentioned you did not know about folder Properties.

You said in an earlier comment " The lad there fiddled around and told me he had fixed it. However, I then found that he hadn’t but had somehow set it up so that I also received emails via Gmail on Google. I now receive emails twice, but not as many via Gmail. I’ve noticed that I get some through the Huawei system and some via the Gmail system, and vice versa. I’ve also noticed that Gmail refers to IMAP. "

You have emails being sent from the BT server to the gmail server. If they are being forwarded to gmail, then it's possible they are being popped off the BT server which will mean they can disappear from an imap account connected to BT, but still be visible in the gmail account. When you delete the emails received via gmail, it will have no effect on the BT server because they are on the gmail server.

Thunderbird does not auto delete anything if you have instructed it to not delete anything. If you have set up Thunderbird as instructed and nothing says to delete anything. Then you have to look at what can cause an imap account to suddenly lose emails.

1. Imap accounts in Thunderbird suddenly do not display emails if you have a filter operating or the account settings say to delete or not show emails.

So check you have: 'View' > 'Folders' > 'All ' and nothing else selected View > 'Threads' > 'All' and nothing else selected Check the Account Settings > 'Synchonisation & Storage' - ensure to download full copies and 'Synchronise all messages locally regardless of age' and 'Don't delete any messages'

If all setting are ok then it is highly likely you have some other device accessing that BT account.

In your case, you do have other devices accessing server. It's not just emails being accessed via a phone - you also have emails being sent to a gmail account. Any access to the server via another device can delete off the server and that includes other pop or imap accounts OR forwarding of emails to another server. If the account on phone is pop then you need to find out if it is popping off server and deleting emails. You will only know that if you check your phone.

So far I'm not sure what type of account is set up on the phone. Pop accounts need to be set up to leave messages on server otherwise emails get deleted off server when they get popped. Imap accounts will also delete off server if you deleted the email.

As a start, you need to check out the forwarding of emails to gmail. Access BT webmail account via a browser and use the info at link below to stop the auto-forwarding or check the settings.

Either Stop forwarding emails directly from the BT account to the gmail account. OR if you want to keep forwarding mail then please see if the checkbox is selected to keep a copy in BT. Select this checkbox: 'Keep a copy of the forwarded emails in your BT Mail Inbox'

What did you find in the BT forwarding section? Was that checkbox selected to keep mail in BT or did you need to select it?

more options

Then check to see if this was all set up from within the gmail account.

Logon to gmail webmail account. 'Settings' > 'See all settings' select 'Accounts and Import' tab Check both 'import mail and contacts' and 'Check email from other accounts' options. Is anything selected here ? Use the 'Learn More' links as a helpful guide.

more options

Apparently the original poster is continuing the discussion here https://support.mozilla.org/en-US/questions/1416209

  1. 1
  2. 2