Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox 103.2.0 can't block video auto play

  • 7 ответов
  • 0 имеют эту проблему
  • 27 просмотров
  • Последний ответ от willjoe24421

more options

I properly set the site permission to "block audio and video" auto play, but still a lot of website are able to auto play and at full audio volume.

Is it possible to stop them? - Android 11 Redmi note 11

Thanks

I properly set the site permission to "block audio and video" auto play, but still a lot of website are able to auto play and at full audio volume. Is it possible to stop them? - Android 11 Redmi note 11 Thanks

Все ответы (7)

more options

Hi

Do you have a link to an example video so that I can try to replicate this here?

What level of enhanced tracking protection do you have set? Do you any add-ons installed in Firefox for Android?

more options

Hi www.repubblica.it for example It's quite random. It seems that videos are usually blocked the second time I load the same page. So I just opened the website in incognito mode and one video started. I have enhanced no track option. I have no plugin - i tried ublock but it wasn't able to block videos either

Thanks
more options

Do you have a link to an example video so that I can try to replicate this here?

more options

Paul said

Do you have a link to an example video so that I can try to replicate this here?

I just went to www.repubblica.it in incognito The first video (floating at the bottom of the screen) started by itself. I attach a screenshot Thanks

more options

Hi

What level of enhanced tracking protection do you have set in Firefox for Android?

more options

Paul said

Hi What level of enhanced tracking protection do you have set in Firefox for Android?

Hallo: Maximum

Изменено onderoots

more options

Go to “Privacy & Security.” Scroll down to the “Permissions” section. Click “Settings” next to “Autoplay.” Click on the small arrow button and select “Block Audio and Video

Regards,