Отображение вопросов с тегом: Показать все вопросы

Some websites still open in app, even when that app is set to NOT open supported links

In Firefox settings, I DO have "Open links in apps" enabled, because I do want most sites to do this. However, there are some specific sites that I DON'T want to open in … (читать ещё)

In Firefox settings, I DO have "Open links in apps" enabled, because I do want most sites to do this. However, there are some specific sites that I DON'T want to open in app. For most of these (e.g. Aurora Store), it is sufficient to open the App Info (in Android system Settings) and disable "Open supported links" (and also tap the "clear default preferences" button, if it's there). For those apps where I've disabled supported links, webpages will load normally in the browser, and there won't even be an "Open in app" option from the 3-dot dropdown menu for the website.

The problem is, some apps that have supported links disabled will still be opened when a link to their website is tapped in browser. One example of this is Tumblr. Tapping a link to any tumblr.com site will launch the Tumblr app instead (which is a particular problem because the Tumblr app currently has a bug where it cannot open links to specific pages, so it navigates to the homepage instead, which is useless. For this reason, it's imperative that Tumblr links open only in browser, at least until Tumblr fixes their bugs.)

Is there anything that I'm missing that will definitely prevent FF from launching an app, when that app is set to NOT open supported links? Is this a FF mobile bug that I should file on Bugzilla? Are there any workarounds (perhaps like a 3rd-party app that intercepts the intent to open Tumblr and redirects it back to the browser)?

Задан fiffox 1 день назад

Weird white stripes on Firefox Android

Hey. I hope no one asked this question before because I could not find it. I am trying to build a website, that contains a header, a main-part, and a footer. All of them … (читать ещё)

Hey. I hope no one asked this question before because I could not find it. I am trying to build a website, that contains a header, a main-part, and a footer. All of them together should make up 100% of the screen size. The height of the header and footer are fixed to 100px each, so the main part must be adjustable. On desktop this is easy accomplishable in CSS trough: height: calc(100vh – 200px). On mobile however, 100vh does not include the URL bar. Therefore, I used JavaScript. Basically, I am checking if the device used is a mobile one. If so, I use window.innerheight and subtract 200px from it. That fixes the issue, at least on some mobile browsers. And here is where the fun begins:

On Brave-Android it works as expected. On Firefox-Android however, it does not work at all. There are two white stripes on the site. One under the iframe that holds the header and the other at the very bottom of the site.

I have added two screenshots to this question. One screenshot shows how it is supposed to look, the other one shows the problem I am facing.

If you want to check out the code, I did upload everything to GitHub. The site itself is in German, but all the variable are in English.

https://github.com/SponsoredByHartz4/Website-Pennefete-public

Thanks :).

Задан Martin Ohmeyer 1 день назад

Trakt.tv won't login on Firefox android

Hi, I'm having an issue logging into trakt.tv on Firefox android. I can login on desktop or on different browsers on mobile. So far I have tried clearing the Firefox cac… (читать ещё)

Hi,

I'm having an issue logging into trakt.tv on Firefox android. I can login on desktop or on different browsers on mobile.

So far I have tried clearing the Firefox cache, all browsing history (cookies etc) and disabling my addons to no avail.

Any help would be greatly appreciated.

Thanks.

Задан ramshambles 4 дня назад

Последний ответ от ramshambles 3 дня назад

Button "Intall" for PWA not working ?

I'm developing a PWA, that I can install on Chrome, but on Firefox, the button just do nothing I also tried with Twitter website: same problem 108.2.0 (Build #2015925643)… (читать ещё)

I'm developing a PWA, that I can install on Chrome, but on Firefox, the button just do nothing I also tried with Twitter website: same problem

108.2.0 (Build #2015925643), 78718ba91+ AC: 108.2.0, 9174b4e74f GV: 108.0.2-20230104165113 AS: 95.0.1

I know nobody except developers know this button and what is a PWA but... it's not gonna change if we can't educate users with low friction flows

Can you reproduce this problem ?

Задан gui_@.@ 1 неделю назад

Последний ответ от gui_@.@ 5 дней назад