Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox will not let me go to duckduckgo.com

  • 1 ответ
  • 0 имеют эту проблему
  • 112 просмотров
  • Последний ответ от ARMAN KHAN

more options

When I am using the firefox browser and I click on a link to take me to duckduckgo.com or I enter duckduckgo.com in the url line and hit enter, instead of taking me to the duckduckgo website I get a white page with the message: Application error: a client-side exception has occurred (see the browser console for more information).

When I am using the firefox browser and I click on a link to take me to duckduckgo.com or I enter duckduckgo.com in the url line and hit enter, instead of taking me to the duckduckgo website I get a white page with the message: Application error: a client-side exception has occurred (see the browser console for more information).

Все ответы (1)

more options

Hello edconiglio,

It is a site issues can be caused by corrupt cookies or cache.

[https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=...]

  • Update Firefox to the latest version


  • Clear the Cache and Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems? let me know

Thanks Regards -Arman