Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

can't fix firefox update linux

  • 4 ответа
  • 1 имеет эту проблему
  • 28 просмотров
  • Последний ответ от cor-el

more options

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox

We have upgraded and this browser version is no longer supported. Please update your browser. Can't update firefox --- "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager). "

I'm using VPN so I'm seen as being in UK (not certain if this is a problem). I 'm new to linux... I just want to download and run Amazon music on my Linux tablet. help please. G Rhoades [email removed from public]

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox We have upgraded and this browser version is no longer supported. Please update your browser. Can't update firefox --- "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager). " I'm using VPN so I'm seen as being in UK (not certain if this is a problem). I 'm new to linux... I just want to download and run Amazon music on my Linux tablet. help please. G Rhoades [email removed from public]

Изменено James

Все ответы (4)

more options

Where you are should not matter, unless that location is not allowed. Sometimes using a VPN can cause issues. But that is rare.


browser version is no longer supported.


This would come up if you are using an old version of the program. Or the program identifies itself as old.

Your User Agent shows: Mozilla/5.0 (X11; Linux x86_64; rv:96.0) Gecko/20100101 Firefox/96.0

This is the current series.


1) Reboot the computer. Is the problem still there?

2) https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/


Do you have enabled "Resist Fingerprinting" if you check ‘’’Resist Fingerprinting’’’ on the ‘’’about:config’’’ page as this affects the user agent?


’’’Avast AntiTrack’’’ is also known to cause this issue.

Полезно?

more options

What tablet are you running? The app is only available from the play stores or PC/MAC. see screenshot

Полезно?

more options

There are some limited brands/models of tablets that have Linux as the OS. Or perhaps the OP managed to install Linux Mint onto one that originally had Android.

The Amazon Music App for desktop appears to be for Windows and macOS only as in Windows 7, 8, 8.1, and 10 Mac - OSX 10.9 "Mavericks" through 10.11 "El Capitan"

https://www.amazonforum.com/s/question/0D56Q0000889HvQSAU/system-requirements-for-desktop-music-app

The Amazon web player website works though you need to make sure you have packages like FFmpeg installed to fully support HTML5 players.

Изменено James

Полезно?

more options

This is about using a Widevine version to play DRM protected content that is older than the currently supported Widevine 4.10.2391.0 version. Make sure you are running the latest Firefox version and the latest Widevine version (4.10.2391.0).

  • Tools -> Add-ons -> Plugins

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can possibly check the XHR requests in the Browser Console if this doesn't work.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.