Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Rendering issue since 89.0 or 90.0

  • 2 ответа
  • 1 имеет эту проблему
  • 102 просмотра
  • Последний ответ от FredMcD

more options

OS is Win7-x64, graphics Intel HD Graphics on Haswell pentium G3220 with latest available driver.

Since version 89.0 or 90.0 (not sure which) following webpage rendering issues appeared on my machine: - page loads ok, but when I scroll up/down with pageup/pagedown keys then some keystrokes are not followed by redraw, or redraw is partially blank (horizontally split - see attached screenshot). Subsequent keystrokes either have the same problem or are rendered correctly. - scrolling is only problematic with pageup/pagedown keys. Alternative methods (up/down keys, mousewheel, holding and dragging scrollbar or clicking above or beneath it) work ok. - I'm sure that version 89.0 or 88.0 didn't have this problem. Since then I haven't changed any about:config settings or updated graphics driver. Compositing was then and now set at WebRender (not WebRender (Software)). - I tried disabling hardware acceleration on version 92.0, but it hasn't solved issue, so I reverted this back.

Troubleshooting info is attached.

Thanks in advance for your help.

OS is Win7-x64, graphics Intel HD Graphics on Haswell pentium G3220 with latest available driver. Since version 89.0 or 90.0 (not sure which) following webpage rendering issues appeared on my machine: - page loads ok, but when I scroll up/down with pageup/pagedown keys then some keystrokes are not followed by redraw, or redraw is partially blank (horizontally split - see attached screenshot). Subsequent keystrokes either have the same problem or are rendered correctly. - scrolling is only problematic with pageup/pagedown keys. Alternative methods (up/down keys, mousewheel, holding and dragging scrollbar or clicking above or beneath it) work ok. - I'm sure that version 89.0 or 88.0 didn't have this problem. Since then I haven't changed any about:config settings or updated graphics driver. Compositing was then and now set at WebRender (not WebRender (Software)). - I tried disabling hardware acceleration on version 92.0, but it hasn't solved issue, so I reverted this back. Troubleshooting info is attached. Thanks in advance for your help.
Приложенные скриншоты

Выбранное решение

I would like to report that issue is fixed in version 95.0.1. Thank you.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

I would like to report that issue is fixed in version 95.0.1. Thank you.

more options

That's good to hear. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.