Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox not rendering Roboto font properly on macOS Big Sur

  • 3 ответа
  • 1 имеет эту проблему
  • 107 просмотров
  • Последний ответ от adrian.urso

more options

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

Приложенные скриншоты

Выбранное решение

Oh...I just checked again in Google Translate and everything is back to normal. But in Trello, it was not the case...I cleared the cache and it worked :)

I think the re-installation of the Roboto font yesterday worked well but some caches got me in trouble.

Thanks for your help ;)

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Hi Adrian, if you check Google's page showing all the different weights, does the regular weight look normal there or is it also very bold?

https://fonts.google.com/specimen/Roboto

Note: the forum has a link spam filter. Most posts with URLs will be delayed in appearing as they pass through moderation.

Полезно?

more options

Hi Jefferson,

Thank you for your response.

Unfortunately for me, all seems alright with the regular weight on the link you posted (see the attached screenshot). That's even more confusing : the problem would not come from the Roboto font ?

Полезно?

more options

Выбранное решение

Oh...I just checked again in Google Translate and everything is back to normal. But in Trello, it was not the case...I cleared the cache and it worked :)

I think the re-installation of the Roboto font yesterday worked well but some caches got me in trouble.

Thanks for your help ;)

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.