Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

How to use Firefox in English only?

  • 4 ответа
  • 2 имеют эту проблему
  • 604 просмотра
  • Последний ответ от cor-el

more options

Hello,

I have a question about language options in Firefox. I moved to the Netherlands some time ago but I don't speak Dutch (yet). Most menu items are in Dutch right now, making it really hard to understand.

When I first installed Firefox I removed Dutch from the languages list and the problem was solved, after some time when I updated my browser Dutch got installed again and I can't remove it anymore, remove button is disabled.

English is the fist language selected in the languages list. Is there a way to remove Dutch from Firefox?

OS: Windows 10 OS Language: English

Приложенные скриншоты

Выбранное решение

hi again sefa1, glad to see you on Mozilla Support Forum.

could you please test & report back if the following can mitigate the problem:

  • close all running instances of firefox.
  • press windows-key + R to open the run dialog.
  • open: 'firefox.exe -purgecaches'.
  • check if the language confusion is still present afterwards .

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Hii

do you mean you've just installed the Dutch version? if yes, I think you should uninstall by simply removing the firefox folder (in your home folder) and then download the firefox english version from this page: http://www.mozilla.org/en-US/firefox/new/ You will find the button for all languages/and os versions http://www.mozilla.org/en-US/firefox/all.html If you have installed it yourself on your own computer, the firefox folder should be in your home, user, directory

- Hope it is ok?

Полезно?

more options

Выбранное решение

hi again sefa1, glad to see you on Mozilla Support Forum.

could you please test & report back if the following can mitigate the problem:

  • close all running instances of firefox.
  • press windows-key + R to open the run dialog.
  • open: 'firefox.exe -purgecaches'.
  • check if the language confusion is still present afterwards .

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Полезно?

more options

Hello sefa.....

follow this step:

  • Select Tools > Options.
  • On the Content tab, under the Languages section click Choose.
  • From the Select a language to add menu, select a language. Click Add.
  • Set the language preference. Use the buttons to move the preference up or down.
  • Click OK.

[https://support.mozilla.org/en-US/kb/use-firefox-another-language]

thank you!

Полезно?

more options

Note that there are two choices in the language section.
e first one is for the language in the user interface and the second for the preferred language for web pages. Your screenshot shows you have some user interface items still in Dutch, but you were looking at the second Firefox language settings used for web pages.

You can install the en-US Firefox version if you previously had a dutch language pack or a Dutch Firefox version, otherwise the above mentioned '-purgecaches' command line parameter will fix issues with the startup cache.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.