Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox 60.0.1 I can't log into Youtube, the NEXT button does not work

  • 7 ответов
  • 1 имеет эту проблему
  • 2 просмотра
  • Последний ответ от FredMcD

more options

The NEXT button does not work on Youtube or Google so I can't log in. I have tried all the suggestions in the forums about clearing the cache, etc but nothing works. I dumped all the add-ons as well but still nothing. Google Chrome lets me log in, NP

Using 60.0.1 64 bit
The NEXT button does not work on Youtube or Google so I can't log in. I have tried all the suggestions in the forums about clearing the cache, etc but nothing works. I dumped all the add-ons as well but still nothing. Google Chrome lets me log in, NP Using 60.0.1 64 bit

Все ответы (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

This issue can be caused by corrupted cookies or cookies that are blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hi Absolutely none of these things work. Has anyone found something that has been shown to work?

more options

The answers posted above are the normal first steps for this kind of issue.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Did you check for issues caused by your adaware antivirus software?

more options

Hi Starting in safe mode didn't change it. Also I had uninstalled ad aware for another reason and went without an antivirus of any kind for a couple of days (defender is shut off completely) and the trouble remained. Last night I backed up my bookmarks and opening pages and completely erased Firefox then reinstalled it and it is working (so far). No clue what was wrong. Reinstalled the usual addons that I like and it is working.

Изменено Ronshere

more options

It could have been a corrupt file that was removed.