Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I am experiencing extremely slow response time on most sites using Firefox. Found the issue only occurs when I use Profile Mgr to run multiple profiles. HELP!

  • 4 ответа
  • 4 имеют эту проблему
  • 326 просмотров
  • Последний ответ от jdinstpetebeach

more options

Last night after using Firefox for years I started experiencing extremely slow response time on most sites. Kept getting a message "A web page is slowing down your browser. What would you like to do?" The sites work fine on Internet Explorer. So I know it is an issue with Firefox.

I tried so many things and has been very frustrating. After uninstalling and reinstalling several times and trying various things I believe I was able to troubleshoot possible cause but don't know why it is happening. If I reinstall and bring up Firefox the pages work fine. For many years I have been using Profile Manager option of Firefox to run multiple sessions. Now after setting up a profile, if I open the profile session this is when the slowness occurs. This has never happened in the past, never!! I could run 1 session or multiple and never had an issue. Now if I run one or more sessions I get the slowness and no response from many sites, which are working fine on other browsers.

PLEASE HELP!!!!

Выбранное решение

we're in contact with avast/avg about this and tracking the problem at https://bugzilla.mozilla.org/show_bug.cgi?id=1438829

so far i know of no other workaround than uninstalling the security software. older firefox versions would be hosted at https://archive.mozilla.org/pub/firefox/releases/

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

hi, are you happening to use avast/avg security software?

more options

Hi Philipp. Yes I am using AVG. I have been using AVG for years. Is this causing the issue? If so what do I need to do to resolve it? Thank you.

more options

Выбранное решение

we're in contact with avast/avg about this and tracking the problem at https://bugzilla.mozilla.org/show_bug.cgi?id=1438829

so far i know of no other workaround than uninstalling the security software. older firefox versions would be hosted at https://archive.mozilla.org/pub/firefox/releases/

more options

Thank you very much. Uninstalling AVG fixed the issue.