Search Support

After refreshing firefox, my stored passwords did not work.

  • 6 ответов
  • 6 имеют эту проблему
  • 181 просмотр
  • Последний ответ от cor-el

more options

After refreshing firefox, my stored passwords did not work. I moved the key3.db and logins.json files in from old firefox data. Now most passwords are stored again, but some specific websites seem to have password-related issues just on Firefox:

- my pge.com account won't let me make a new password. However it works fine in Chrome.

- my nest.com account won't let me update the saved password. However it works fine in Safari.

I don't see the pattern, except that it's password-related and Firefox related. Any thoughts?

All Replies (6)

more options

Why did you refresh Firefox?

During a refresh, the password files are copied from the old to the new. there should not have been a problem. But if there is, you still have the originals.

Were the old passwords just gone, or were some, many still there?

What about the rest of your data, any problems?

more options

<<Why did you refresh Firefox?>> Firefox displayed a message that it was running slowly and recommended I refresh Firefox.

<<Were the old passwords just gone, or were some, many still there?>> They were gone.

<<What about the rest of your data, any problems?>> No other issues.

more options

dstavis said

my pge.com account won't let me make a new password.

The website or Firefox?

https://addons.mozilla.org/en-US/firefox/addon/saved-password-editor/ Saved Password Editor Adds the ability to create and edit entries in the password manager.

more options

The website. Then, like I said, it worked fine w/ a different browser.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

more options

Try to rename/remove the permissions.sqlite file in the Firefox profile folder.

See also:

Изменено cor-el