Search Support

I'm using Firefox version 14.0.1. I keep getting this message even after I do an update: "Looks like you’re using an older version of Firefox."

  • 6 ответов
  • 1 имеет эту проблему
  • 50 просмотров
  • Последний ответ от williamsavitz

more options

I'm using Firefox version 14.0.1. I keep getting this message even after I do an update: "Looks like you’re using an older version of Firefox."

All Replies (6)

more options

hi, firefox 14.0.1 is a very outdated and insecure version of the browser. please download and install the latest version like it's described in How to download and install Firefox on Mac

more options

I have been to the Firefox download page and have downloaded and installed the latest version several times, but it it still says I'm running14.0.1.

more options

could you go to the firefox menu ≡ > help ? > troubleshooting information (or type "about:support into the address bar), copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

more options

williamsavitz said

I have been to the Firefox download page and have downloaded and installed the latest version several times, but it it still says I'm running14.0.1.

You may still have the 14.0.1 along with the 47.0 and starting up 14.0.1 instead of 47.0

Also possible you useragent needs to be reset. https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

Изменено James

more options

I tried resetting useragent, but the reset option was shaded out on both preferences that were listed. How can I tell if I have both versions of Firefox?

more options

Sorry for the delay in responding. I was at work all day yesterday! Here is the "troubleshooting information" Philipp requested.

     Troubleshooting Information
   


 This page contains technical information that might be useful when you're
 trying to solve a problem. If you are looking for answers to common questions
 about Firefox, check out our support website.







       Application Basics
     



             Name
           
           Firefox
         


             Version
           
           14.0.1
         


             User Agent
           
           Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:14.0) Gecko/20100101 Firefox/14.0.1
         


             Profile Folder
           





             Enabled Plugins
           


             about:plugins
           
         


             Build Configuration
           


             about:buildconfig
           
         


             Crash Reports
           


             about:crashes
           
         


             Memory Use
           


             about:memory
           
         




       Extensions
     



             Name
           
           
             Version
           
           
             Enabled
           
           
             ID
           
         
       
       
       
     



       Important Modified Preferences
     



           Name
         


           Value
         
       


       browser.cache.disk.capacity1048576browser.cache.disk.smart_size.first_runfalsebrowser.cache.disk.smart_size_cached_value1048576browser.places.smartBookmarksVersion4browser.startup.homepage_override.buildID20120713134347browser.startup.homepage_override.mstone14.0.1extensions.lastAppVersion14.0.1gfx.blacklist.webgl.msaa4network.cookie.prefsMigratedtrueplaces.database.lastMaintenance1466858458places.history.expiration.transient_current_max_pages53688print.macosx.pagesetup-2PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…privacy.cpd.offlineAppstrueprivacy.cpd.siteSettingstrueprivacy.donottrackheader.enabledtrueprivacy.sanitize.migrateFx3Prefstrueprivacy.sanitize.timeSpan0security.warn_viewing_mixedfalse
     


       Graphics
     


       Vendor ID0x10deDevice ID0x 867WebGL RendererNVIDIA Corporation -- NVIDIA GeForce 9400 OpenGL Engine -- 2.1 NVIDIA-10.0.48 310.90.10.05b12GPU Accelerated Windows1/1 OpenGL


       AzureBackendquartz




       JavaScript
     



             Incremental GC
           
           1
         



       Library Versions
     


       Expected minimum versionVersion in useNSPR4.94.9NSS3.13.5.0 Basic ECC3.13.5.0 Basic ECCNSS Util3.13.5.03.13.5.0NSS SSL3.13.5.0 Basic ECC3.13.5.0 Basic ECCNSS S/MIME3.13.5.0 Basic ECC3.13.5.0 Basic ECC