Search Support

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Where can i download firefox os 1.4 for iphone, 2.0 is not compatible my iphone 4 osx? thanks

  • 2 ответа
  • 3 имеют эту проблему
  • 41 просмотр
  • Последний ответ от PuneetSh

more options

Where can i download firefox os 1.4 for iphone, 2.0 is not compatible my iphone 4 osx? thanks

All Replies (2)

more options

Firefox OS is not a web browser but a mobile Operating System used on some phones and some recent models of Panasonic Tv's for example.

The Firefox shell browser for iOS devices needs at least iOS 8.2 at minimum. For the private browsing feature you need iOS 9.0 and newer.

Mozilla is making use of modern API's that are only available on newer versions of iOS.

more options

No it cant run the list of firefox OS support mobile is simple and short. you can find it here............... https://firefoxos.mozilla.community/devices/