Сброс настроек Firefox для поиска и устранения проблем

Сброс настроек (масштаба, вкладок, приватности, сети, шифрования, обновлений, мест для сохранения файлов при загрузке и т.д.) является одной из многих процедур, которые могут быть полезны для поиска и устранения проблем Firefox. Мы расскажем о двух способах, как это сделать.

Решение 1: Сброс Firefox в состояние по умолчанию

Примечание: При использовании функции очистки, ваши закладки, журнал посещённых страниц, открытые вкладки, окна, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены и ваши настройки будут сброшены.При использовании функции сброса, ваши закладки, журнал посещённых страниц, открытые вкладки, окна, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены и ваши настройки будут сброшены.При использовании функции сброса, ваши закладки, журнал посещённых страниц, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены; открытые вкладки, окна и группы вкладок не будут сохранены, а ваши настройки будут сброшены. Подробнее.
  1. В верхней части окна Firefox щёлкните по меню Справка и выберите Информация для решения проблем.В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в подменю Справкаи выберите Информация для решения проблем.В панели меню щёлкните по меню Справка и выберите Информация для решения проблем.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  2. Щёлкните по кнопке Сбросить Firefox в правом верхнем углу страницы Информация для решения проблем.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.Чтобы продолжить, в спустившемся сверху листе подтверждения щёлкните по кнопке Сбросить Firefox.
  4. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.
  1. Щёлкните по кнопке меню New Fx Menu , а затем щёлкните по кнопке справки Help-29 .
  2. Из меню Справка выберите Информация для решения проблем.
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  3. Щёлкните по кнопке Сбросить Firefox… в правом верхнем углу страницы Информация для решения проблем.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.
  5. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.
  1. Щёлкните прямо по кнопке Очистить Firefox, если вы просматриваете эту страницу в Firefox (это не сработает, если вы используете другой браузер). Вы также можете найти кнопку Очистить Firefox… в верхнем правом углу страницы about:support Информация для решения проблем в Firefox.
  2. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Очистить Firefox.
  3. Firefox закроется, чтобы произвести свою очистку. По завершении процесса очистки будет показано окно со списком вашей импортированной информации. Щёлкните по кнопке Готово и Firefox будет открыт.

Примечание: Если вы не можете запустить Firefox в обычном режиме, вы можете найти кнопку Очистки FirefoxСброса Firefox в окне безопасного режима Firefox.

Решение 1: Очистка Firefox

Примечание: При использовании функции очистки, ваши закладки, журнал посещённых страниц, открытые вкладки, окна, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены и ваши настройки будут сброшены.При использовании функции сброса, ваши закладки, журнал посещённых страниц, открытые вкладки, окна, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены и ваши настройки будут сброшены.При использовании функции сброса, ваши закладки, журнал посещённых страниц, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены; открытые вкладки, окна и группы вкладок не будут сохранены, а ваши настройки будут сброшены. Подробнее.
  1. В верхней части окна Firefox щёлкните по меню Справка и выберите Информация для решения проблем.В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в подменю Справкаи выберите Информация для решения проблем.В панели меню щёлкните по меню Справка и выберите Информация для решения проблем.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  2. Щёлкните по кнопке Сбросить Firefox в правом верхнем углу страницы Информация для решения проблем.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.Чтобы продолжить, в спустившемся сверху листе подтверждения щёлкните по кнопке Сбросить Firefox.
  4. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.
  1. Щёлкните по кнопке меню New Fx Menu , а затем щёлкните по кнопке справки Help-29 .
  2. Из меню Справка выберите Информация для решения проблем.
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  3. Щёлкните по кнопке Сбросить Firefox… в правом верхнем углу страницы Информация для решения проблем.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.
  5. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.
  1. Щёлкните прямо по кнопке Очистить Firefox, если вы просматриваете эту страницу в Firefox (это не сработает, если вы используете другой браузер). Вы также можете найти кнопку Очистить Firefox… в верхнем правом углу страницы about:support Информация для решения проблем в Firefox.
  2. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Очистить Firefox.
  3. Firefox закроется, чтобы произвести свою очистку. По завершении процесса очистки будет показано окно со списком вашей импортированной информации. Щёлкните по кнопке Готово и Firefox будет открыт.

Примечание: Если вы не можете запустить Firefox в обычном режиме, вы можете найти кнопку Очистки FirefoxСброса Firefox в окне безопасного режима Firefox.

Решение 2: Удаление файлов настроек Firefox

  1. Полностью закройте Firefox: В главном меню окна Firefox щёлкните по меню Файл и выберите пункт Выход.Полностью закройте Firefox: На панели меню щёлкните по меню Firefox и выберите пункт Выйти из Firefox.Полностью закройте Firefox: В меню окна Firefox щёлкните по меню Файл и выберите пункт Выйти.
  2. В меню кнопки Windows Пуск откройте список Все программы и перейдите к папке Mozilla Firefox. В папке Mozilla Firefox выберите ярлык Mozilla Firefox (Безопасный режим).

При запуске Firefox удерживайте нажатой клавишу Option.

Выполните в командной строке Терминала :/path/to/firefox/firefox -safe-mode

  1. Firefox должен запуститься и появится диалоговое окно Безопасного режима Firefox.

    Запомните: Вы также можете запустить Firefox в Безопасном режиме, выбрав в меню кнопки Windows Пуск пункт Выполнить… (или используйте поле Начать поиск в Windows Vista), а затем введите в текстовое поле:
    firefox -safe-mode

  1. Щёлкните, чтобы установить флажок Сброс всех пользовательских настроек на настройки Firefox по умолчанию.

    89a0533be70261469542ad18a5b0fa00-1259976432-945-1.png


    89a0533be70261469542ad18a5b0fa00-1256947708-467-1.png
  2. Для применения изменений, щёлкните по Произвести изменения и перезапустить.

Firefox будет перезапущен с настройками, сброшенными на настройки по умолчанию.

  1. В верхней части окна Firefox, щёлкните по кнопке Firefox, перейдите в меню СправкаВ панели меню щёлкните по меню СправкаВ верхней части окна Firefox, щёлкните по меню Справка и выберите Информация для решения проблем. Откроется вкладка Информация для решения проблем.Щёлкните по кнопке меню New Fx Menu , затем щёлкните по кнопке справки Help-29 и выберите Информация для решения проблем. Откроется вкладка Информация для решения проблем.

  2. В разделе Сведения о приложении щёлкните по кнопке Показать папкуПоказать в FinderОткрыть каталог. Откроется окно, содержащее файлы с папкой вашего профиля.
  3. Примечание: Если вы не можете открыть или использовать Firefox, следуйте инструкциям из статьи Как найти свой профиль не открывая Firefox.
  4. В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  5. Найдите и удалите файл prefs.js (или переименуйте его, например в prefs.jsOLD, чтобы сохранить старый файл в качестве резервной копии). Если вы обнаружили более одного файла, файл prefs.js.moztmp или user.js, удалите (или переименуйте) также их.
  6. Вы можете закрыть папку профиля и запустить Firefox.


Поделиться этой статьей: http://mzl.la/10p7LOu

Помогла ли эта статья? Пожалуйста, подождите...

Следующие хорошие люди помогли написать эту статью: Unghost, harrierr. Вы тоже можете помочь - узнайте как.