Основные способы решения проблем в Firefox

Большинство проблем с Firefox можно решить, следуя описанным ниже методам решения проблем. Попробуйте эти шаги по порядку. Если один из них не помог, переходите к следующему. Если со всем этим вам нужна дополнительная помощь со всем этим, у нас есть сообщество добровольных помощников.

Примечание: Просмотрите горячие темы Firefox, чтобы проверить, нет ли там решения вашей проблемы.

1. Перезагрузите свой компьютер

Иногда проблемы могут быть решены путем простой перезагрузки компьютера и повторного запуска после неё Firefox.

2. Очистите куки и кэш

Многие проблемы с загрузкой веб-страниц могут быть решены путем очистки куков и кэша Firefox:

  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню Журнал и выберите Стереть недавнюю историю....В панели меню откройте меню Инструменты и выберите Стереть недавнюю историю....В верхней части окна Firefox откройте меню Инструменты и выберите Стереть недавнюю историю....
  2. В выпадающем меню Очистить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть очищены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Очистить сейчас.
  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню Журнал и выберите Удалить недавнюю историю....В панели меню откройте меню Журнал и выберите Удалить недавнюю историю....В верхней части окна Firefox откройте меню Журнал и выберите Удалить недавнюю историю....
  2. В выпадающем меню Удалить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть удалены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Удалить сейчас.
  1. Щёлкните по кнопке меню New Fx Menu , выберите Журнал и затем выберите Удалить недавнюю историю....
  2. В выпадающем меню Удалить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть удалены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Удалить сейчас.
Для получения дополнительной информации прочтите Удаление недавней истории веб-сёрфинга, поиска и загрузок.

3. Перезапустите Firefox в безопасном режиме

Безопасный режим является режимом устранения неполадок, в котором отключены все расширения, используется тема по умолчанию, отключено аппаратное ускорение, используются панели инструментов и элементы по умолчанию, и другое. Чтобы запустить Firefox в безопасном режиме:

  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню СправкаВ панели меню откройте меню СправкаВ верхней части окна Firefox откройте меню Справка и выберите пункт Перезапустить с отключёнными дополнениями.... При запуске Firefox будет показано диалоговое окно Firefox - безопасный режим.
    Примечание: Вы можете также запустить Firefox в безопасном режиме удерживая клавишу shift во время запуска Firefox.удерживая клавишу option во время запуска Firefox.следующим образом: закройте Firefox, перейдите в ваш Терминал и выполните команду: firefox -safe-mode
    Возможно, вам нужно будет указать путь к папке установки Firefox (например /usr/lib/firefox)
    Щёлкните по кнопке меню New Fx Menu , затем щёлкните по кнопке справки Help-29 и выберите Перезапустить без дополнений.... При запуске Firefox будет показано диалоговое окно Firefox - безопасный режим.
    Примечание: Вы можете также запустить Firefox в безопасном режиме удерживая клавишу shift во время запуска Firefox.удерживая клавишу option во время запуска Firefox.следующим образом: закройте Firefox, перейдите в ваш Терминал и выполните команду: firefox -safe-mode
    Возможно, вам нужно будет указать путь к папке установки Firefox (например /usr/lib/firefox)
  2. В диалоговом окне Безопасного режима Firefox, нажмите на кнопку Продолжить в безопасном режимеЗапустить в Безопасном Режиме.
  3. Проверьте, присутствует ли по-прежнему Ваша проблема при работе в безопасном режиме.

4. Проверьте работу ваших плагинов

Иногда плагины Firefox, (такие как Adobe Reader, Flash, Java, QuickTime, RealPlayer и Windows Media Player), могут вызывать проблемы, которые возможно уже исправлены в их последних версиях. Чтобы проверить, установлены ли у вас последние версии всех Ваших плагинов, перейдите на страницу проверки плагинов. Если какой-либо из Ваших плагинов устарел, щелкните по кнопке Обновить и следуйте инструкциям по обновлению этого плагина. После того как Вы обновили все Ваши плагины, перезапустите Firefox:

В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

затем запустите Firefox снова. Если проблема не исчезла, Вы можете отключить все плагины чтобы проверить, не является ли какой из них её причиной:

  1. В верхней части окна Firefox щёлкните по кнопке FirefoxВ панели меню щёлкните по меню ИнструментыВ верхней части окна Firefox щёлкните по меню Инструменты, и затем щёлкните по Дополнения. Будет открыта вкладка Управление дополнениями. Щёлкните по кнопке меню New Fx Menu и выберите Дополнения для открытия вкладки Управление дополнениями.

  2. Щёлкните по каждому плагину из списка и нажмите кнопку Отключить.
  3. Проверьте, не исчезла ли Ваша проблема, когда у Вас будут отключены все плагины.
  1. В верхней части окна Firefox щёлкните по кнопке FirefoxВ панели меню щёлкните по меню ИнструментыВ верхней части окна Firefox щёлкните по меню Инструменты, и затем щёлкните по Дополнения. Будет открыта вкладка Управление дополнениями. Щёлкните по кнопке меню New Fx Menu и выберите Дополнения для открытия вкладки Управление дополнениями.

  2. Щёлкните по каждому плагину из списка и из выпадающего меню выберите Никогда не включать .
  3. Проверьте, не исчезла ли Ваша проблема, когда у Вас будут отключены все плагины.

Если после отключения всех ваших плагинов ваша проблема исчезла, прочтите статью Решение проблем с такими плагинами как Flash или Java для решения типичных проблем Firefox, чтобы узнать, как найти проблемный плагин.

5. Переустановите Firefox

Некоторые проблемы Firefox могут быть вызваны проблемой с одним из программных файлов Firefox. Выполните следующие шаги, чтобы полностью удалить и переустановить Firefox.

Примечание: Возможно, Вы захотите распечатать эти шаги или просмотреть их в другом браузере.
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите папку установки Firefox, которая расположена по умолчанию в одном из этих мест:
    • (32-битный Windows) C:\Program Files\Mozilla Firefox
    • (64-битный Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Переустановите Firefox - для получения инструкций прочтите Установка Firefox на Windows.
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите Firefox, открыв папку Приложения в Finder и перетащив приложение Firefox в корзину.
  4. Переустановите Firefox - для получения инструкций прочтите Установка Firefox на Mac.
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите Firefox - Если вы установили Firefox из менеджера управления пакетами, встроенного в дистрибутив, Вы должны использовать тот же способ для его удаления - для получения инструкций прочтите Установка Firefox на Linux. Если Вы загрузили и установили бинарный пакет со страницы загрузки Firefox, просто удалите папку "firefox" в Вашем домашнем каталоге для удаления Firefox.
  4. Установите Firefox - для получения инструкций прочтите Установка Firefox на Linux.

Теперь запустите Firefox и проверьте, не была ли исправлена Ваша проблема. Если это так, Вы можете переустановить расширения и темы, которые, как Вы проверили (в шаге 3 выше), не вызывают проблем. Если Ваша проблема не была устранена, переходите к следующему методу устранения неисправностей.

6. Сбросьте Firefox

Функция сброса Firefox может исправить многие вопросы путем восстановления Firefox до изначального состояния, сохранив при этом важную для вас информацию.

Примечание: При использовании функции сброса, ваши закладки, журнал посещённых страниц, открытые вкладки, окна, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены и ваши настройки будут сброшены.При использовании функции сброса, ваши закладки, журнал посещённых страниц, пароли, куки и данные автозаполнения веб-форм будут сохранены. Однако, ваши расширения и темы будут удалены; открытые вкладки, окна и группы вкладок не будут сохранены, а ваши настройки будут сброшены. Подробнее.
REDIRECT
  1. В верхней части окна Firefox щёлкните по меню Справка и выберите Информация для решения проблем.В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в подменю Справкаи выберите Информация для решения проблем.В панели меню щёлкните по меню Справка и выберите Информация для решения проблем.
    Reset Firefox 1 - WinXP Troubleshooting info - win Troubleshooting info - mac Troubleshooting info - lin
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  2. Щёлкните по кнопке Сбросить Firefox в правом верхнем углу страницы Информация для решения проблем.
    Reset Firefox 2 - WinXP Reset Firefox - Win - 1 Reset Firefox - Mac - 1 Reset Firefox - Lin - 1
  3. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.Чтобы продолжить, в спустившемся сверху листе подтверждения щёлкните по кнопке Сбросить Firefox.
  4. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.
  1. Щёлкните по кнопке меню New Fx Menu , а затем щёлкните по кнопке справки Help-29 .
  2. Из меню Справка выберите Информация для решения проблем.
    Если вы не можете получить доступ к меню Справка, наберите about:support в адресной строке, чтобы открыть страницу Информация для решения проблем.
  3. Щёлкните по кнопке Сбросить Firefox… в правом верхнем углу страницы Информация для решения проблем.
    Reset 29 Win Reset 29 Mac Reset 29 Lin
  4. Чтобы продолжить, в открывшемся окне подтверждения щёлкните по кнопке Сбросить Firefox.
  5. Firefox будет закрыт и сброшен. По завершении сброса в появившемся окне будет перечислена импортированная информация. Щёлкните по кнопке Готово и Firefox будет открыт.

1. Перезагрузите ваш компьютер

Иногда проблемы могут быть решены простой перезагрузкой компьютера, а затем повторным запуском Firefox.

2. Очистите куки и кэш

Многие проблемы с загрузкой веб-страниц могут быть решены путем очистки куков и кэша Firefox:

  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню Журнал и выберите Стереть недавнюю историю....В панели меню откройте меню Инструменты и выберите Стереть недавнюю историю....В верхней части окна Firefox откройте меню Инструменты и выберите Стереть недавнюю историю....
  2. В выпадающем меню Очистить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть очищены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Очистить сейчас.
  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню Журнал и выберите Удалить недавнюю историю....В панели меню откройте меню Журнал и выберите Удалить недавнюю историю....В верхней части окна Firefox откройте меню Журнал и выберите Удалить недавнюю историю....
  2. В выпадающем меню Удалить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть удалены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Удалить сейчас.
  1. Щёлкните по кнопке меню New Fx Menu , выберите Журнал и затем выберите Удалить недавнюю историю....
  2. В выпадающем меню Удалить: выберите Всё.
  3. Щёлкните по стрелке рядом с Подробности, чтобы отобразить список элементов, которые могут быть удалены.
  4. Выберите Куки и Кэш.
  5. Щёлкните по кнопке Удалить сейчас.
Для получения дополнительной информации прочтите Удаление недавней истории веб-сёрфинга, поиска и загрузок.

3. Запуск Firefox в безопасном режиме

Безопасный режим является режим устранения неполадок, в котором отключены все расширения, используется тема по умолчанию, отключается аппаратное ускорение и помимо прочего используются стандартные настройки панели инструментов и элементов управления. Чтобы запустить Firefox в безопасном режиме:

  1. В верхней части окна Firefox щёлкните по кнопке Firefox, перейдите в меню СправкаВ панели меню откройте меню СправкаВ верхней части окна Firefox откройте меню Справка и выберите пункт Перезапустить с отключёнными дополнениями.... При запуске Firefox будет показано диалоговое окно Firefox - безопасный режим.
    Примечание: Вы можете также запустить Firefox в безопасном режиме удерживая клавишу shift во время запуска Firefox.удерживая клавишу option во время запуска Firefox.следующим образом: закройте Firefox, перейдите в ваш Терминал и выполните команду: firefox -safe-mode
    Возможно, вам нужно будет указать путь к папке установки Firefox (например /usr/lib/firefox)
    Щёлкните по кнопке меню New Fx Menu , затем щёлкните по кнопке справки Help-29 и выберите Перезапустить без дополнений.... При запуске Firefox будет показано диалоговое окно Firefox - безопасный режим.
    Примечание: Вы можете также запустить Firefox в безопасном режиме удерживая клавишу shift во время запуска Firefox.удерживая клавишу option во время запуска Firefox.следующим образом: закройте Firefox, перейдите в ваш Терминал и выполните команду: firefox -safe-mode
    Возможно, вам нужно будет указать путь к папке установки Firefox (например /usr/lib/firefox)
  2. В диалоговом окне Безопасный режим Firefox нажмите Продолжить в безпасном режиме.
  3. Проверьте, происходит ли по-прежнему Ваша проблема при работе в безопасном режиме.

4. Устранение неполадок плагинов

Иногда плагины Firefox, (такие как Adobe Reader, Flash, Java, QuickTime, RealPlayer и Windows Media Player), могут вызывать проблемы, которые возможно уже исправлены в их последних версиях. Чтобы проверить, установлены ли у вас последние версии всех Ваших плагинов, перейдите на страницу проверки плагинов. Если какой-либо из Ваших плагинов устарел, нажмите кнопку Обновить и следуйте инструкциям для обновления этого плагина. После того как Вы обновили все Ваши плагины, перезапустите Firefox:

В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

затем запустите Firefox снова. Если проблема не исчезла, Вы можете отключить все плагины, чтобы проверить, не является ли один из них её причиной:

  1. В верхней части окна Firefox щёлкните по кнопке FirefoxВ панели меню щёлкните по меню ИнструментыВ верхней части окна Firefox щёлкните по меню Инструменты, и затем щёлкните по Дополнения. Будет открыта вкладка Управление дополнениями. Щёлкните по кнопке меню New Fx Menu и выберите Дополнения для открытия вкладки Управление дополнениями.

  2. Щёлкните по каждому плагину в списке и нажмите кнопку Отключить.
  3. Проверьте, не исчезла ли Ваша проблема, когда у Вас будут отключены все плагины.

Если Ваша проблема исчезла, когда все Ваши плагины отключены, прочтите статью Решение проблем с такими плагинами как Flash или Java для решения типичных проблем Firefox, чтобы узнать, как найти проблемный плагин.

5. Сбросьте настройки Вашего Firefox

Некоторые проблемы могут быть решены путем сброса настроек вашего Firefox:

    1. Полностью закройте Firefox: В главном меню окна Firefox щёлкните по меню Файл и выберите пункт Выход.Полностью закройте Firefox: На панели меню щёлкните по меню Firefox и выберите пункт Выйти из Firefox.Полностью закройте Firefox: В меню окна Firefox щёлкните по меню Файл и выберите пункт Выйти.
    2. В меню кнопки Windows Пуск откройте список Все программы и перейдите к папке Mozilla Firefox. В папке Mozilla Firefox выберите ярлык Mozilla Firefox (Безопасный режим).

    При запуске Firefox удерживайте нажатой клавишу Option.

    Выполните в командной строке Терминала :/path/to/firefox/firefox -safe-mode

    1. Firefox должен запуститься и появится диалоговое окно Безопасного режима Firefox.

      Запомните: Вы также можете запустить Firefox в Безопасном режиме, выбрав в меню кнопки Windows Пуск пункт Выполнить… (или используйте поле Начать поиск в Windows Vista), а затем введите в текстовое поле:
      firefox -safe-mode
  1. В диалоговом окне безопасного режима Firefox установите флажок Сбросить все пользовательские настройки Firefox на настройки по умолчанию.
  2. Чтобы применить Ваши изменения, щёлкните по кнопке Произвести изменения и перезапустить.

6. Переустановите Firefox

Некоторые проблемы Firefox могут быть вызваны проблемой с одним из програмных файлов Firefox. Выполните следующие шаги, чтобы полностью удалить и переустановить Firefox.

Примечание: Вы можете захотеть распечатать эти шаги или просматривать их в другом браузере.
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите папку установки Firefox, которая расположена по умолчанию в одном из этих мест:
    • (32-битная Windows) C:\Program Files\Mozilla Firefox
    • (64-битная Windows) C:\Program Files (x86)\Mozilla Firefox
  4. Переустановите Firefox - для получения инструкций прочтите Установка Firefox на Windows.
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите Firefox, открыв папку Приложения в Finder и перетащив приложение Firefox в корзину.
  4. Переустановите Firefox - для получения инструкций прочтите Установка Firefox на Mac
  1. Загрузите последнюю официальную версию Firefox с mozilla.org.
  2. Выйдите из Firefox:

    В верхней части окна Firefox щёлкните по кнопке Firefox и выберите пункт ВыходВ верхней части окна Firefox откройте меню Файл и выберите пункт ВыходВ панели меню откройте меню Firefox и выберите Выйти из FirefoxВ верхней части окна Firefox откройте меню Файл и выберите пункт Выход

    Щёлкните по кнопке меню New Fx Menu и затем щёлкните по кнопке ВыходВыход Close 29

  3. Удалите Firefox - Если вы установили Firefox из менеджера управления пакетами, встроенного в дистрибутив, Вы должны использовать тот же способ для его удаления - для получения инструкций прочтите Установка Firefox на Linux. Если Вы загрузили и установили бинарный пакет со страницы загрузки Firefox, просто удалите папку "firefox" в Вашем домашнем каталоге для удаления Firefox.
  4. Установите Firefox - для получения инструкций прочтите Установка Firefox на Linux.

Теперь запустите Firefox и проверьте, не была ли исправлена Ваша проблема. Если это так, Вы можете переустановить расширения и темы, которые, как Вы проверили (в шаге 3 выше), не вызывают проблем. Если Ваша проблема не была устранена, переходите к следующему методу устранения неисправностей.

7. Создайте новый профиль

Испорченный профиль может вызвать всевозможные проблемы с Firefox. Чтобы проверить, не вызвана ли Ваша проблема испорченным профилем, создайте новый. Если это решит проблему, Вы можете скопировать Ваши данные (закладки, сохраненные пароли и т.д.) в новый профиль.

  1. Используйте инструкции в статье Использование Менеджера профилей для создания и удаления профилей Firefox для запуска Менеджера профилей и создания нового профиля.
    При создании нового профиля, не удаляйте Ваш старый профиль. В случае удаления старого профиля вы потеряете все ваши закладки, историю, пароли и настройки.
  2. Как только Вы создали новый профиль, выберите его в Менеджере профилей и нажмите кнопку Запустиь Firefox.

Проверьте, не исчезла ли Ваша проблема с новым профилем. Если проблемы больше нет, Вы можете скопировать Ваши данные в новый профиль - прочтите Восстановление важных данных из старого профиля чтобы узнать как это сделать.

Другие решения

Если Вы уже перепробовали все эти способы устранения неполадок, и у Вас все еще остается проблема, это может быть связано с другим софтом или железом.

Этот раздел не содержит пошаговых инструкций. Для получения дополнительной информации по любому из этих решений, пожалуйста, проверьте соответствующую документацию

Убедитесь в отсутствии конфликтов с программным обеспечением по обеспечению безопасности в Интернете

Некоторые программы по обеспечению безопасности (такие как антивирус, антишпион и брандмауэр) могут вызвать проблемы с Firefox, включая блокирование открытия им веб-сайтов, падения, и другое. Часто Вы можете открыть настройки программы и удалить Firefox из его списка разрешенных или доверенных программ, он будет вновь обнаружен и всё должно начать работать снова. Если ваша программа присутствует в статье Настройка межсетевого экрана для обеспечения Firefox доступа к Интернету, Вы можете получить подробные инструкции о том, как правильно её настроить.

Просканируйте вашу систему на наличие вирусов и шпионского ПО

Периодически Вы должны проверять систему на вирусы, шпионские или другие вредоносные программы. Эти бесплатные инструменты для удаления вредоносных часто бывают полезны:

Если вам нужна дополнительная помощь в удалении вредоносных программ, прочтите Устранение проблем Firefox, вызванных вредоносными программами.

Проверьте Ваш жесткий диск и оперативную память на наличие ошибок

Проблема с жестким диском или оперативною памятью вашего компьютера может не дать запуститься Firefox или вызвать его постоянные падения. Ниже приведены инструкции или инструменты для проверки:



Основано на информации с Standard diagnostic - Firefox (mozillaZine KB)



Поделиться этой статьей: http://mzl.la/NYkV1X

Помогла ли эта статья? Пожалуйста, подождите...

Следующие хорошие люди помогли написать эту статью: Unghost, PiVV, harrierr. Вы тоже можете помочь - узнайте как.