Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

After upgrade to v26.0 - text in textarea boxes is spilling out onto the page

  • 2 răspunsuri
  • 2 au această problemă
  • 62 de vizualizări
  • Ultimul răspuns de klangan

more options

After upgrading to version 26.0 - I'm on windows XP, all the text in textarea boxes spills out of the box and onto the page. Text-wrapping is turned off.

It consistently happens like this: I load up a page with a textarea box that contains a lot of text in it. Textwrapping is off. At first everything looks fine. Then about 3-5 seconds later, the text spills onto the scrollbars, then another 2-3 seconds later it spills out onto the page. Sometimes in both directions, usually spills to the right.

Resizing the browser window makes no difference. Using the scroll bars in the textarea also makes no difference.

I've uploaded a screen shot of the problem here: http://studiox.com/loremipsum.jpg

thanks for any recommendations and help you can provide

Soluție aleasă

Is it preformatted text? In that case, of course, the overflow should be hidden and not pour out of the Firefox window.

When the display goes haywire, I first suspect a graphics card driver incompatibility. Sometimes this will be triggered by a change in Firefox, while in other cases, it may result from a driver or OS update. Try disabling Firefox's use of hardware acceleration for graphics as a workaround.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This will take effect after you restart Firefox. Any difference?

Citește acest răspuns în context 👍 0

Toate răspunsurile (2)

more options

Soluție aleasă

Is it preformatted text? In that case, of course, the overflow should be hidden and not pour out of the Firefox window.

When the display goes haywire, I first suspect a graphics card driver incompatibility. Sometimes this will be triggered by a change in Firefox, while in other cases, it may result from a driver or OS update. Try disabling Firefox's use of hardware acceleration for graphics as a workaround.

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This will take effect after you restart Firefox. Any difference?

more options

Thanks for the quick reply. Turning off the hardware acceleration seems to have solved it.