Întrebări etichetate ca: Afișează toate întrebările

Cannot preview PDF files in Outlook through Firefox

Hi Mozilla & friends :) Never had this issue before yesterday (Monday September 27th), but it seems Firefox just won't preview my PDF files in Outlook anymore. I've t… (citește mai mult)

Hi Mozilla & friends :)

Never had this issue before yesterday (Monday September 27th), but it seems Firefox just won't preview my PDF files in Outlook anymore. I've tried all the options in the Settings > Applications menu, but nothing will work.

"Something went wrong while the document preview was being created. Please try again later."

Outlook and Firefox have been my work email/browser combination for the last 2 years and I've never encountered this problem before.

Help?

Postată de la.clef acum 28 de minute

outlook live email attachment

I log into my outlook email through Firefox browser. When I click on a pdf attachment I get "something went wrong while the document preview was being created Try again … (citește mai mult)

I log into my outlook email through Firefox browser. When I click on a pdf attachment I get "something went wrong while the document preview was being created Try again later". I can download it and open with adobe reader but the preview won't open. The pdf preview is working fine if I use Microsoft Edge to open my email. There has to be something with Firefox that is preventing the preview from loading.

Postată de ytham acum 1 oră

Firefox Browser automatically jumps full screen

If click upper right hand side of the Browser ( Right hand side of the Bookmark this page star ) the Browser jumps automatically larger, than it was. If this helps, dou… (citește mai mult)

If click upper right hand side of the Browser

( Right hand side of the Bookmark this page star )  the Browser jumps automatically larger, than it was.

If this helps, double click on the left hand of Firefox home page , the Browser minimizes .

Thank you for your help .

Postată de mrdarylgrant acum 4 ore

FireFox 92 slows down / freezes then resumes

Hello, Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The sym… (citește mai mult)

Hello,

Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The symptoms are that pages load slowly, typing doesn't get displayed in the order typed, using aps like Ancestry in the photo section; using the select a face from a picture is very slow and jerky.

I would gladly give up what 'improvements' 92 provided just to get back to a version that works better.

I have disabled unused features, defragged the HD, and followed what was provided about slow FF and nothing has helped.

As a test I tried another browser on the same site and it was lightening fast. I prefer FF so that is not an option.

Any ideas on what I can do to get FF to operate better????

Thanks on advance for your help!!

Postată de RHB10 acum 2 săptămâni

Ultimul răspuns de la RHB10 acum 7 ore

Certain downloads repeatedly fail when in Incognito mode, and succeed in Regular mode, even when the requests sent by the browser are 100% word-for-word identical. Request logs provided.

SHORT SUMMARY: A few specific direct downloads from a third-party server successfully finish in Regular browsing mode but fail half-way in Incognito mode. This is reprodu… (citește mai mult)

SHORT SUMMARY:

A few specific direct downloads from a third-party server successfully finish in Regular browsing mode but fail half-way in Incognito mode. This is reproducable on numerous tries and persists between Firefox restarts, system reboots, and ISP changes. This difference between Regular and Incognito remains even when the requests that the browser sends are fully word-for-word identical, down to the DNT=1 in the request. There are no issues with downloads in Google Chrome on the same machine, and similarly no issues in Incognito mode in an old ESR Firefox (v52) on a really old laptop with WinXP. This problem ONLY appears in Firefox 92. ========================================

FULL DETAILS:

I'm using the latest public release of Firefox, 92.0.1, on Windows 8. I have a habit of using Incognito mode most of the time, and I found out that certain downloads fail in Incognito tabs - but succeed in Regular tabs. A few examples:

http://down.360safe.com/cse/360cse_official.exe http://down.360safe.com/cse/360cse_9.5.0.122.exe http://down.360safe.com/cse/360cse_9.5.0.114.exe http://down.360safe.com/cse/360cse_9.0.1.162.exe

They are direct links to the .exe setups of various versions of an obscure browser called 360 Extreme Browser, recommended for use with WinXP on obsolete hardware since it's supposedly very lightweight. You can run them through VirusTotal if you want. The first link always points to the latest release, the other links are specific releases.

When I open any of them, I am first presented with the regular download dialog box, while Firefox automatically starts downloading the file to %TEMP% in the background, without waiting for my decision (as it always does):

https://i.imgur.com/0D6pH4Z.png

... then, a couple seconds later, I'm presented with the "source file could not be read" error.

https://i.imgur.com/3f6StGQ.png

When I click OK, the first dialog box also disappears, and there is no trace of the (failed) download left in the download widget in the top right.

Alternatively, I can try to be very fast, and as soon as the first dialog box appears, I can quickly click "Save File" and press Enter in the folder selection window that appears. That way, I can confirm the download before it gets a chance to fail. But it fails anyway, except this time I can see the incomplete file in my destination folder, and the failed download in the list of downloads in the top right corner of Firefox. This download fails about 5-15 MBs into the file - it's different between different attempts.

It is my understanding that the "nature" or "mechanism" of the fail is the same, but if it happens while it's downloading to %TEMP% and I haven't selected the folder yet, then I'm presented with an explicit error message and there is no trace of it in the download history, and if it happens when I've already selected the folder, then there is no explicit error message and the failed download is displayed in the download history.

In the latter case, I can then press "Retry download" in the download history. Then, the download will successfully restart (not from zero, but from the percentage that it failed at) and will successfully complete. But the FIRST try, initiated by the tab ("by the page"?) and not by the "download history" widget in the corner, ALWAYS fails at some point between 5-15 MBs.

========================================

INVESTIGATION AND LOGS AND LOTS OF TECHNICAL DETAILS

So you might say, that third-party server is acting weird and is probably misconfigured. But:

  • This download ALWAYS SUCCEEDS without any problems in Regular (not Incognito) tabs. It ALWAYS FAILS in Incognito.
  • This download ALWAYS SUCCEEDS in Google Chrome that I have on this same machine, both in Regular and in Incognito.
  • This download ALWAYS SUCCEEDS in Firefox 52.9 ESR on a really obsolete laptop with WinXP that I have, connected to the same network(s), both in Regular and in Incognito.

To sum up, this fails VERY SPECIFICALLY in Incognito mode in Firefox 92 (current modern version) and NOWHERE ELSE.

All download attempts that are successful (non-Incognito FF 92, Google Chrome, FF 52.9 ESR...) result in a downloaded file with the same correct size and checksum. The download that is successfully RESTARTED after failing in Incognito (read details above) also results in a file with the same size and checksum.

I am not aware of any software on this machine that would be interrupting the download, such as antivirus. In any case, it's interrupted when it reaches a different random size on each different attempt, and it only affects Incognito Firefox and nothing else - not Regular tabs of FF and not Chrome. I have also tried two different ISPs - one that provides me with Ethernet at my place, and my mobile phone ISP. Same behavior between them. The only third-party plugin that I have in Firefox is uBlock. I disabled it completely and this didn't change anything.

I've inspected the requests and responses, using Firefox's own dev tools.

REGULAR TAB (not incognito) = SUCCESSFUL DOWNLOAD

https://pastebin.com/xzXXJDEt (so as not to clutter this message with long request listings)

INCOGNITO TAB: FAILED DOWNLOAD

https://pastebin.com/Nq0txZ9P (same reasoning)

The differences are: Incognito mode forces HTTPS, sends Sec-Fetch- entries in the GET request, and also sends DNT = 1. Everything else is the same.

I then went to Firefox settings and enabled sending DNT *all the time*, even in Regular (non-incognito) tabs. I also tried to download explicitly from the https:// URL in Regular (non-incognito) mode, just like Incognito mode forces https. This resulted in a request that is sent from a Regular tab but is 100% identical to the request sent from Incognito mode. Read below:

https://pastebin.com/0QCpKqBZ (same reasoning for hosting on Pastebin)

You can check that this request from a Regular (non-incognito) tab is now word-for-word identical to the request from an Incognito tab. Yet, the download from Incognito STILL fails at ~10 MBs into the file, and the download from Regular STILL succeeds. I fail to see any difference between the requests, whatsoever.

In the Cookies tab, there are "No cookies for this request" for both Regular and Incognito downloads. The Security tab looks 100% identical for Regular and Incognito downloads, and looks like this: https://i.imgur.com/SAhzquW.png (idk how to copy this in plaintext form).

In another online discussion elsewhere while I was troubleshooting this, I was advised to see if network.dns.echconfig.enabled was set to TRUE and to try setting it to FALSE. Not sure what this would change, but I went to check and found that it was already FALSE.

Also, in that discussion elsewhere, I had one more user running Firefox on Windows 10 (according to his publicly displayed user agent) confirm this. But I don't know how to reach him to ask for extensive troubleshooting like mine.

========================================

FINAL SUMMARY:

  • Some specific downloads fail halfway in Incognito Mode in latest Firefox
  • There are no issues in Regular (non-incognito) mode, or in Google Chrome on this same machine, or in obsolete Firefox 52 on another machine
  • This persists across Firefox restarts, reboots, ISP changes
  • This difference between Regular and Incognito modes persists even when you change settings so that the sent GET requests are 100% word-for-word identical

Help me troubleshoot this further? Even if this is caused by that third-party server acting up (for whatever reason), how does it tell between my Regular firefox tab and my Incognito firefox tab when the sent requests are the same? And even if this is caused by something else on my machine or in my network, then the same question applies, how can this "something" tell between my Regular and Incognito tabs?

Postată de jagev53494 acum 14 ore

Error trying to preview an attached file on Hotmail, using Firefox

Hello, Since yesterday (Sept, 28th 2021), I have the following message when trying to preview an attached document (PDF, in this case), accessing Hotmail using Firefox 92… (citește mai mult)

Hello, Since yesterday (Sept, 28th 2021), I have the following message when trying to preview an attached document (PDF, in this case), accessing Hotmail using Firefox 92.0 (64-bit) in UBUNTU Linux:

"Something went wrong while the document preview was being created. Please try again later"

The same error also occurs using Firefox 92.0 (64 bit) in Windows 10, but does not occur using Chrome in UBUNTU and Chrome in Windows, as well as using Microsoft Edge. Can you help me please?

Thanks in advance. Manoel.

Postată de manoel_cunha acum 9 ore

Cursor disappears in maps

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible.… (citește mai mult)

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible. Must be related to Firefox - works in Google Chrome Please fix or advise or I have to change webbrowser

Postată de roger.pettersson acum 1 săptămână

Ultimul răspuns de la roger.pettersson acum 12 ore

PDF preview in Outlook Web App

When previewing a PDF attachment in Outlook Web App, the preview screen shows the message 'something went wrong while the document preview was being created' and no previ… (citește mai mult)

When previewing a PDF attachment in Outlook Web App, the preview screen shows the message 'something went wrong while the document preview was being created' and no preview shows.

  • the exact same account and email shows fine in both Edge and Chrome
  • the preview looks fine for Word and Excel files
  • the problem persists in private mode
  • the problem persists after clearing cache and cookies
  • changing Firefox 'actions for applications' settings for PDF makes no difference
  • the problem has been tested and confirmed on two computers using different connections in different locations.

Firefox version 92.01 64-bit

Postată de john655 acum 16 ore

Firefox browser for Catalina OS 10.15

I'm having a problem with Firefox. I can't quit or force quit the browser. I used the red button on the browser window to close it; but, still can't get it to quit and … (citește mai mult)

I'm having a problem with Firefox. I can't quit or force quit the browser. I used the red button on the browser window to close it; but, still can't get it to quit and now I can't reopen the browser. I tried to restart my computer thinking that might force Firefox to quit; but, it did not work and the computer canceled the shut down process. I've never had this issue with Firefox before. I can't even say which version of Firefox I have. It is a newer version, though.

I did find a similar problem in a different thread; but, the thread was closed; so, I'm starting this one. Please let me know what I can do to fix this.

Postată de pnwfemale acum 21 de ore

Firefox crashed contantly!

I return to my hibernating iMac, and 40% of the time, all open windows are closed. Often, the browser has also reset my search engine and no longer loads my default web … (citește mai mult)

I return to my hibernating iMac, and 40% of the time, all open windows are closed. Often, the browser has also reset my search engine and no longer loads my default web page.

Postată de John Felock acum 22 de ore

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (citește mai mult)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Postată de dtowson acum 1 săptămână

Ultimul răspuns de la dtowson acum 1 zi

Youtube video pauses, audio continues

When playing a video pauses but the audio continues. The video will then continue but has jumped ahead to where the audio is. So, audio plays uninterrupted, but video wil… (citește mai mult)

When playing a video pauses but the audio continues. The video will then continue but has jumped ahead to where the audio is. So, audio plays uninterrupted, but video will pause, resume, pause, resume multiple times and each time it resumes, it jumps ahead so it is synced with the audio. This occurs most often in Youtube videos. However, I've noticed it playing other videos when in the browser.

Postată de smith.dennisw.jr acum 1 zi

Ultimul răspuns de la smith.dennisw.jr acum 1 zi

cannot record on Facebook massenger cause firefox doesn't allow it

hi there is a problem with Firefox in its latest version... I want to record massages but i'm getting an error massage that i must go into firefox and allow it to use the… (citește mai mult)

hi

there is a problem with Firefox in its latest version...

I want to record massages but i'm getting an error massage that i must go into firefox and allow it to use the microphone but i cant! i cannot put the facebook address into it. My friend also tried doing it and there is a problem. Before i'm moving to another browser can you help me?

Postată de oria-amir acum 2 zile

Ultimul răspuns de la oria-amir acum 1 zi

Bookmarks menu slow to load/respond since last update

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And … (citește mai mult)

Since the last Firefox update (92.0.1 64-bit), my bookmarks menu is slow to load, and also slow for navigating. It's slow to load the list when I open Bookmarks tab. And it's slow when I move my cursor up/down the bookmarks, it takes a bit for the highlighted bookmarks to catch up. It's very odd. I don't really have a lot of Bookmarks, I would guess ~500 total. Plus I am using plenty of RAM with Windows 7 on a SSD.

Bookmarks loading and accessing was lightning-fast prior to this last Firefox update. I have searched on this Forum for answers, plus Google.... no luck yet. I'm sure there is an answer. Does anyone have it?? Thanks for any help. Dave F.

PS - I LOVE Firefox. Many thanks to Mozilla for a terrific product! ;-)

Postată de Chevy-SS acum 3 zile

Ultimul răspuns de la Chevy-SS acum 2 zile

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (citește mai mult)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Postată de ijones_fall12 acum 4 zile

Ultimul răspuns de la ijones_fall12 acum 2 zile

Closed captions on HBOMax are appearing 50-60 seconds before the actual audio

When streaming "Cry Macho" on Windows 10, Firefox 92, with closed captions turned on, the captions appear on the screen 50-60 seconds prior to the actual audio. Tried the… (citește mai mult)

When streaming "Cry Macho" on Windows 10, Firefox 92, with closed captions turned on, the captions appear on the screen 50-60 seconds prior to the actual audio. Tried the same with Chrome and it worked as it should so I guess it is a Firefox problem. Please advise.

Postată de pbsawin acum 4 zile

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (citește mai mult)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Postată de takashi1532 acum 1 lună

Ultimul răspuns de la takashi1532 acum 4 zile

Linux: Small window flickering after restart

Hello there, so I usually have two Firefox windows open, both in fullscreen. When I than shutdown and restart my computer, and open Firefox again, it will create two wind… (citește mai mult)

Hello there,

so I usually have two Firefox windows open, both in fullscreen. When I than shutdown and restart my computer, and open Firefox again, it will create two windows with the tabs I had opened before (although I didn't check "Restore previous session" in my settings), but one of those windows will be small and flickering while the other is working normally. A solution I found to stop it from flickering is to press "F11" two times to maximize it and than get it back to normal fullscreen mode.

Firefox: Version 92.0 (64-bit) Ubuntu: 20.04.2 LTS (Focal Fossa)

Thank you in advance.

Postată de simeon2 acum 4 zile

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (citește mai mult)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Postată de str8chat acum 1 săptămână

Ultimul răspuns de la str8chat acum 4 zile