A mostrar questões marcadas: Mostrar todas as questões

Can't switch Windows Focus to Thunderbird

While I haven't encountered this problem enough to have sussed out what sequence of events causes it, Thunderbird will occasionally get into a mode where I can't switch w… (ler mais)

While I haven't encountered this problem enough to have sussed out what sequence of events causes it, Thunderbird will occasionally get into a mode where I can't switch windows focus. (See the attached screen shot of the Task Manager showing you can't "switch to" Thunderbird.)

When this happens nothing seems to work except killing the task via Task Manager. Not optimal.

This time - the most recent occurrence (today) - when this happened, there was an outstanding update. After killing the task and restarting I got the message "Thunderbird is installing your updates." Still not optimal, even if it is a critical update.

Thunderbird 115.11.1 (64-bit) - after update

Windows Info+++++++++ Edition Windows 10 Home Version 22H2 Installed on ‎2024-‎04-‎09 OS build 19045.4412 Experience Windows Feature Experience Pack 1000.19056.1000.0

Colocada por DebraBk 1 hora atrás

Application hanging when deleting multiple emails

I have been using Thunderbird for probably greater than 15 years (back when I was in college). The last couple of years I have noticed an issue of when deleting multiple… (ler mais)

I have been using Thunderbird for probably greater than 15 years (back when I was in college). The last couple of years I have noticed an issue of when deleting multiple emails that has gotten progressively worse, where the entire application will hang in "Not Responding". For a test, I just deleted a batch of emails from the last month (newsletters, notifications, etc), it was 113 messages, and froze the application for more than six minutes. This was on my hotmail account but the same happens for my other accounts as well (all configured as IMAP). The issue has persisted through uninstall/reinstalls and even across a replacement computer. No extensions are installed.

Any thoughts?

Colocada por sanitarium56 1 hora atrás

Thunderbird 115 not archiving emails to Local Folders

Archiving emails to Local Folders is not working for me. If I click the archive icon or press 'A', a new folder is created as required in my Local Folders/Archives, e.g… (ler mais)

Archiving emails to Local Folders is not working for me.

If I click the archive icon or press 'A', a new folder is created as required in my Local Folders/Archives, e.g. [Gmail]/Important. But the original email does not move, no emails are shown in my Local Folders nor do they seem to exist in the folders or files created: [Gmail], [Gmail.sbd], Important (empty) and Important.msf.

I have picked up that I need to set archiving options by identity as well as by account. The problem remains the same whichever IMAP account, which is Gmail and another smaller provider, or identity I use. Before I realised that, archiving did work - in terms of emails being moved to an archive folder within an IMAP account. But I want to download the emails locally to avoid going over provider storage limits. I've checked and Thunderbird can otherwise create new messages in Local Folders, e.g. when my network connection is interrupted it saves drafts there.

I'm using Thunderbird 115.11.0 on Ubuntu 24.04 / Wayland, and it's installed as a snap. Many thanks in advance for any help you can provide!

Colocada por Rafe 1 dia atrás

Última resposta por Rafe 14 horas atrás

"Could not connect... / ...a copy was not placed..." after power blackout

Hi All, I've been running TB on my home desktop since ancient times. Present config has been working for quite a long time. TB manages more mail accounts, of which two co… (ler mais)

Hi All, I've been running TB on my home desktop since ancient times. Present config has been working for quite a long time. TB manages more mail accounts, of which two connect to my remote server (and two others to gmail and freemail). The day before yesterday evening there was a power blackout while I was using TB. Since then I have the following problem:

1. First mail account says: "Could not connect mail server <remote server>; the connection was refused". Now I cannot even see the sub-folders of this account in TB while the folder files themselves exist. 2. Second mail account (to the same mail server, to another mailbox) works partially, it says after sending an email: "Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors."

Connection to mail server is via ssh portforwarding (for TB smtp is localhost:2525, imap is localhost:1143, ssh tunnels work as I can telnet to them and imap/smtp services respond). What is more, from the home desktop my wife (different local desktop user) can normally access her mailbox (different email address on the same mail server) with the same ssh tunnelling method. She was not logged in and was not using TB when the power crashed. After power had come back I ran fsck, filesystem is clean.

So I think that some setting(s) must have gone wrong under my TB profile and it is emphasized more by the fact that in the first case error msg the name of the remote server appears instead of "localhost". Account settings in TB seems to contain the original server settings (e.g. locahost, 2525, normal password, no connection security, etc.)

Only strange thing I could find in Troubleshooting list is that under "Mail and news accounts" it lists account2 (imap) localhost:1143 None Normal password while in the outgoing server column it contains _two_ times the locahost:2525 setting.

In config editor the mail.server.server2.hostname points to the original name of the remote mail server (instead of localhost???).

So what can I do if I wanted to avoid deleting the two mail accounts and re-configure them, especially considering the fact that the mailbox size is about 80 GB.

Any ideas are welcome and appreciated.

Thanks in advance, KEA.

Colocada por dova72 15 horas atrás

Slow performance

Hello, I was using the latest version of Thunderbird 115.11.0. It stinks. It's slow and very buggy. It's the same on all my Windows 10 PCs. I have uninstalled it an… (ler mais)

Hello,

I was using the latest version of Thunderbird 115.11.0. It stinks. It's slow and very buggy. It's the same on all my Windows 10 PCs. I have uninstalled it and went back to V78.13.0 (64-bit). It is MUCH better. And it retains features that were annoyingly removed in later versions.

Why do you keep "improving" Thunderbird when the older versions were perfectly good? Is this because you needed it to look "modern"? That's BS because it will look outdated by next year anyway.

Why did you change the configuration files? I had to re-enter my accounts and address book.

Are these "improvements" because you needed it to look "modern"? That's BS because it will look outdated by next year anyway.

Thunderbird is awesome two years ago. Now it's basically useless.

Colocada por bradstew 1 dia atrás

Última resposta por bradstew 1 dia atrás

Oauth2 error when sending email from Comcast account

I am configured as follows for outgoing messages for Comcast: Details of selected server: Description: Comcast Server Name: smtp.comcast.net Port: 465 User Name: ella… (ler mais)

I am configured as follows for outgoing messages for Comcast: Details of selected server: Description: Comcast Server Name: smtp.comcast.net Port: 465 User Name: ellary@comcast.net Authentication method: No authentication Connection Security: SSL/TLS

This was the setting recommended by Tbird. Incoming messages are fine. What is wrong.

Colocada por Ellaryk 1 dia atrás

Can't permanently delete a folder

I permanently deleted all messages in a folder (call it "Unwanted"), then moved Unwanted to Trash, then deleted it permanently. It appeared to be gone. However the next… (ler mais)

I permanently deleted all messages in a folder (call it "Unwanted"), then moved Unwanted to Trash, then deleted it permanently. It appeared to be gone. However the next time I opened Thunderbird, Unwanted was back. I tried this several times with the same result. I tried renaming it to "DeleteMe" but then I got the message "The folder could not be renamed. Perhaps the folder is being reparsed, or the new name is not a valid folder name."

Once again, I "permanently" deleted Unwanted and closed Thunderbird. Using a file manager, I found and deleted all relevant folders and files matching "Trash.*" and "Unwanted*.*" and rebooted the computer. However when I opened Thunderbird, an empty "Trash" folder was regenerated as expected, but the "Unwanted" folder was back.

How can I get rid of Unwanted? Thanks!

Colocada por coffent 6 dias atrás

Última resposta por coffent 1 dia atrás

Search folders not updating

I use a Google Workspace account in Thunderbird. I have six main folders and each has sub-folders. I create search folders for each and favorite them so they’re across t… (ler mais)

I use a Google Workspace account in Thunderbird. I have six main folders and each has sub-folders. I create search folders for each and favorite them so they’re across the top in TB. The individual emails then show up in each and I can chose to only show the unread ones. As far as I know TB is the only email program to allow this and it’s great. Recently I’ll be working away, pleased that I’m not getting inundated with emails, only to find out that I’m missing bunches of emails because the folders aren’t updating. I can open the individual folders and they’ll download new emails, which will then populate the search folders, but not getting to emails in a timely fashion is a problem. Anyone know what’s going on? TIA.

Colocada por Catnfidl 4 dias atrás

Última resposta por Catnfidl 2 dias atrás

Thunderbird na Mac

Dzień Dobry Chciałbym poprosić o pomoc w poniższej sprawie: Posiadam Macbook Pro i zainstalowałem Thunderbirda. Niestety przy każdorazowym uruchomieniu programu wiesza si… (ler mais)

Dzień Dobry Chciałbym poprosić o pomoc w poniższej sprawie: Posiadam Macbook Pro i zainstalowałem Thunderbirda. Niestety przy każdorazowym uruchomieniu programu wiesza się on na 1-2 minuty. Podczas tego zawieszenia u dołu ekranu Thunderbird jest napis: "Nawiązano połączenie z serwerem, wysyłanie identyfikatora użytkownika". Czy jest możliwość wyeliminowania tego problemu? Z poważaniem Krzysztof Stoltmann

Colocada por xs5p84pny4 2 dias atrás

Attn:Admin

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. A… (ler mais)

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. At the moment I can't send or receive emails and I've hunted down every fix I can find with no result. Right now I have the issues in the images attached.

Colocada por whenangelscry 4 dias atrás

Última resposta por whenangelscry 3 dias atrás

Mark As Read

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot ke… (ler mais)

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot key combo my mistake or there was an error in the app. Is there any way to undo that?

Colocada por Julie Stern 3 dias atrás

Quick filters don't work properly on TB 115.11.0

Mac OS 14.5 Thunderbird 115.11.0: The quick filters don't find content in the bodies of the emails in the folder searched. E.g., melissa would be found in the email add… (ler mais)

Mac OS 14.5 Thunderbird 115.11.0: The quick filters don't find content in the bodies of the emails in the folder searched. E.g., melissa would be found in the email address or subject but not in the body of an email and the window comes up blank. I have only run into this in recent editions of TB. How do we fix this?

Colocada por rj180 3 dias atrás

Última resposta por rj180 3 dias atrás

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (ler mais)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Colocada por allan55 4 semanas atrás

Última resposta por allan55 6 dias atrás

Downloading Messages

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0. I first retrieve the mail header, then I click on… (ler mais)

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0. I first retrieve the mail header, then I click on "Download the rest of the message" if I wish to read the full message. When I click "Download the rest of the message" to see the contents of the actual message Thunderbird downloads the rest of the message, highlights the message (new) but then displays the next message in the list of messages in my inbox. The message I had wanted to read now becomes the previous message in the list in my inbox. I then have to go back and click on the message itself to see its contents. Please correct.

Colocada por attride 6 dias atrás