Reply with template option not shown in Message Filters

Hello, I wanted to set up a filter using "reply with template" action. But I don't see this action in the drop down menu, how do I make it appear? Or, alternatively, how … (ler mais)

Hello, I wanted to set up a filter using "reply with template" action. But I don't see this action in the drop down menu, how do I make it appear? Or, alternatively, how else can I send an autogenerated reply e-mail to certain incoming messages?

Unfortunately, I cannot make a screenshot of a drop down menu, it disappears as soon as I press the screenshot key.

OS: Ubuntu 20.04 Thunderbird: 102.3.1 (64-bit)

Help is appreciated! BR

Colocada por sanawec958 12 horas atrás

Última resposta por sfhowes 2 horas atrás

Can't find help requests

I askd a couple of questions, which I want to close as I don't want to waste people's time. I have given up using TBird as I can't turn off threads, but I can't find wher… (ler mais)

I askd a couple of questions, which I want to close as I don't want to waste people's time. I have given up using TBird as I can't turn off threads, but I can't find where the questions I asked are!!!!

Colocada por timddeb 6 horas atrás

Última resposta por david 5 horas atrás

Accept, Tentative and Decline button not showing in Lightning Plugin 2.8 with Thunderbird 102.3.0 and teams meeting not showing in description

I have installed Thunderbird 102.3.0 with Lightning Calendar Tabs but I can't see Calendar Invitation Accept, Tentative and Decline buttions also I can't see html links i… (ler mais)

I have installed Thunderbird 102.3.0 with Lightning Calendar Tabs but I can't see Calendar Invitation Accept, Tentative and Decline buttions also I can't see html links in description e.g. teams meetings which was working properly with old version.

Also our old calendar description not showing after upgradation of new version.

Colocada por kiranp1 8 horas atrás

Última resposta por christ1 6 horas atrás

Thunderbird changing email from spam

I am running Windows 10, Thunderbird 102.3.1 (64-bit). The menu is displayed! I am trying to change an email from spam. In doing the research on how to do this I found t… (ler mais)

I am running Windows 10, Thunderbird 102.3.1 (64-bit). The menu is displayed! I am trying to change an email from spam. In doing the research on how to do this I found that I need to go to Tools>preferences. Preferences does not show in the tools menu. How do I correct this?

Colocada por bill272 1 dia atrás

Última resposta por christ1 6 horas atrás

Thunderbird outgoing mail

Bought a new laptop and loaded Thunderbird correctly with all current server settings. Using Verizon mail, which is handled by AOL servers. Outgoing mail will not rec… (ler mais)

Bought a new laptop and loaded Thunderbird correctly with all current server settings. Using Verizon mail, which is handled by AOL servers. Outgoing mail will not recognize my password, requiring me to go to AOL and generate a one time security password, which works only for that thunderbird session.. if I restart the computer, i have to go through all of it again, and it also affects my thunderbird outgoing mail on my other laptop and my desktop. AOL techs took control of the computer for several hours, said the problem was a Thunderbird sync problem, then Best Buy techs took control for almost six hours, and said the same thing.

Colocada por Raycurry1 1 dia atrás

Última resposta por christ1 23 horas atrás

Gmail 2FA/MFA launches internal browser and fails after accepting

The internal browser doesn't complete the 2FA/MFA interaction. Say the browser version isn't supported anymore. Situation: I have many gmail accounts in thunderbird. one … (ler mais)

The internal browser doesn't complete the 2FA/MFA interaction. Say the browser version isn't supported anymore. Situation: I have many gmail accounts in thunderbird. one (a family-link controlled one, if that helps) had it's pw reset, and now TB is asking me to enter the PW via a browser window (internal TB) instead of accepting the pw I have in TB. All the other accounts (no pw resets on those) are fine. The internal browser window launchs, I put in the creds, 2FA/MFA contacts the phone, I accept on the phone, and then the browser comes back and says the browser version isn't supported. That's the problem. I can't interact with the browser either way.

2 possible solutions, as I see it: 1) Give us a choice to select the default system browser (FF for me) 2) Somehow update the browser so it looks (or is) compatible

Colocada por phatmatt 1 dia atrás

Última resposta por christ1 6 horas atrás

Importing mails from another PC using Import Tool fails (TB 102.3.1)

Hi, I'm trying to import mails from another PC using the Import tool. I've copied the Thunderbird profile from the source PC to a stick (uncompressed, since it is larger … (ler mais)

Hi, I'm trying to import mails from another PC using the Import tool. I've copied the Thunderbird profile from the source PC to a stick (uncompressed, since it is larger than the currently supporte 2GB). On the target PC, I try to import from "another installation". I then select the source profile folder on the stick, uncheck "Accounts and Settings", "Address Books", and "Calendar", leaving only "Maiols" checked.

After starting the import, an error message immediately appears saying, there was an unexpected error. The error console shows:

12:55:29.923 Uncaught (in promise) Exception { name: "", message: "Component returned failure code: 0x80550013 [nsIMsgFolder.createSubfolder]", result: 2153054227, filename: "resource:///modules/ThunderbirdProfileImporter.jsm", lineNumber: 725, columnNumber: 0, data: null, stack: "_importMailMessagesToLocal@resource:///modules/ThunderbirdProfileImporter.jsm:725:31\nstartImport@resource:///modules/ThunderbirdProfileImporter.jsm:146:12\nstartImport@chrome://messenger/content/aboutImport.js:701:30\nonclick@about:import#:1:19\n", location: XPCWrappedNative_NoHelper } ​ columnNumber: 0 ​ data: null ​ filename: "resource:///modules/ThunderbirdProfileImporter.jsm" ​ lineNumber: 725 ​ location: XPCWrappedNative_NoHelper { QueryInterface: QueryInterface(), filename: Getter, name: Getter, … }​

 message: "Component returned failure code: 0x80550013 [nsIMsgFolder.createSubfolder]"

​ name: "" ​ result: 2153054227 ​ stack: "_importMailMessagesToLocal@resource:///modules/ThunderbirdProfileImporter.jsm:725:31\nstartImport@resource:///modules/ThunderbirdProfileImporter.jsm:146:12\nstartImport@chrome://messenger/content/aboutImport.js:701:30\nonclick@about:import#:1:19\n" ​ <prototype>: ExceptionPrototype { toString: toString(), name: Getter, message: Getter, … } ThunderbirdProfileImporter.jsm:725


This is Thunderbird 102.3.1 (32bit) on Windows 10 21H2. Happy to provide any other information you might need.

Any idea what's going wrong?

Regards Peter

Colocada por phunsoft 8 horas atrás

Última resposta por david 7 horas atrás

Changing Text Colors

Hi, Sorry for the newbie question but ... I change the color of a word and can't read it. How can I revert it to what was there before? Can't I just use a different col… (ler mais)

Hi, Sorry for the newbie question but ... I change the color of a word and can't read it. How can I revert it to what was there before? Can't I just use a different color? Like White .... I searched and searched - I think I must have typed my question wrong. You all are pretty good.

Thanks.

Colocada por DrDOS 1 dia atrás

Última resposta por Matt 7 horas atrás

Unable to update to 103; "please download new version"

I keep getting a message that T'bird is unable to update to 103 and I should download & install 103. I'm on Win 11, T'bird 102.2.2. When I look at T'bird help, it sa… (ler mais)

I keep getting a message that T'bird is unable to update to 103 and I should download & install 103.

I'm on Win 11, T'bird 102.2.2. When I look at T'bird help, it says it's up-to-date. I do not want to download & install a new program & have to set up my email addresses (I have 5) all over again. (I have the same problem on my WIn 10 laptop)

Will the next "update" allow 102 to update to 103?

Thank you.

Colocada por xyz10 23 horas atrás

Última resposta por Matt 8 horas atrás

Moving Thunderbird to a new computer

I have just purchased two computer, one for my wife and one for me. On my wife's, I just moved her profile as recommended to the same location as recommended in the supp… (ler mais)

I have just purchased two computer, one for my wife and one for me. On my wife's, I just moved her profile as recommended to the same location as recommended in the support page. Everything worked fine. On my new computer, I tried the same thing, and nothing worked. On my old computer, the profile was directed to another location on another disk. I have tried following the support instructions on how to change profiles. I just cannot make it work. I have even put the old profile in the same location on the new machine. I tried to change the pointer using the profile manager, but I cannot make it work.

Colocada por mcooper2 17 horas atrás

Última resposta por david 8 horas atrás

unable to set master password after update

Today updated Thunderbird from 52.9.1 to 91.10.0. On Debian 9. 91.10.0 is latest in Synaptic. I know I'm out of date and am setting up Debian 11 elsewhere but do not wis… (ler mais)

Today updated Thunderbird from 52.9.1 to 91.10.0. On Debian 9. 91.10.0 is latest in Synaptic.

I know I'm out of date and am setting up Debian 11 elsewhere but do not wish to change until I really must for reasons don't need to go into here.

Now cannot set master password.

Tried method here: https://support.mozilla.org/en-US/kb/protect-your-thunderbird-passwords-primary-password?redirectslug=protect-your-thunderbird-passwords-master-password&redirectlocale=en-US

That fails with following message Uncaught Exception { name: "", message: "Component returned failure code: 0x805a1fbe [nsIPK11Token.reset]", result: 2153390014, filename: "chrome://pippki/content/resetpassword.js", lineNumber: 14, columnNumber: 0, data: null, stack: "resetPassword@chrome://pippki/content/resetpassword.js:14:9\n_fireButtonEvent@chrome://global/content/elements/dialog.js:495:19\n_doButtonCommand@chrome://global/content/elements/dialog.js:474:29\n_handleButtonCommand@chrome://global/content/elements/dialog.js:468:19\n", location: XPCWrappedNative_NoHelper }

I've read since that apparently I should have updated via various intermediate versions. I simply did a normal update in Synaptic hardly knowing that I shouldn't do that? What to do now? Any help please?

Colocada por jreeve 1 semana atrás

Última resposta por Matt 9 horas atrás

Small bug of Thunderbird only shown under Windows 11

I use Thunderbird since years. Non problem, I'm very happy with it. Two days ago I upgraded my PC to Windows 11, and when I send some emails from one of my three accounts… (ler mais)

I use Thunderbird since years. Non problem, I'm very happy with it. Two days ago I upgraded my PC to Windows 11, and when I send some emails from one of my three accounts, while copying it in the relevant folder, the shown windows is cut on the right, as per my attached snapshot. Small defect indeed, but... :-)

Colocada por pagamar 1 dia atrás

Última resposta por Matt 9 horas atrás

"From" name not always showing

When I updated to V102.3.0 some of the emails listed do not show anything in the "From" column or the "Corrspondents" column. As you will see in the attached image I hav… (ler mais)

When I updated to V102.3.0 some of the emails listed do not show anything in the "From" column or the "Corrspondents" column. As you will see in the attached image I have selected one of these and the content at the bottom right shows a valid email address (office@scslandscapes.co.uk). I think the name only shows if the sender is in my address book

Colocada por rousea 1 dia atrás

Última resposta por Matt 11 horas atrás

102.3.1 is reloading all my email from IMAP server. Why?

The new version was installed and when I opened to it, in addition to all it threading when I never asked for it and the changes in the colors of unread inboxes, it is al… (ler mais)

The new version was installed and when I opened to it, in addition to all it threading when I never asked for it and the changes in the colors of unread inboxes, it is also reloading all my emails from all of my IMAP accunts. This is slowing it down. Why does it have to reload the emails?

Colocada por jamiepoindexter 21 horas atrás

Última resposta por Matt 11 horas atrás

Autocomplete adds wrong nickname to email address

Sending and receiving to the email address works fine. It is only the display of the associated name which is weird. The email address is (example) tomw@williamsfamily.c… (ler mais)

Sending and receiving to the email address works fine. It is only the display of the associated name which is weird.

The email address is (example) tomw@williamsfamily.com. The name associated in all my address books (including Gmail's contact list) is tom williams. But when Thunderbird displays who it is from/to, either in the address bar or in the received message, it attributes it to jennnwilliams. (Note the 3 ns.)

Jen Williams exists but but with a different address in the williamsfamily.com domain. And nowhere in any address book does it exist with 3 ns.

I have searched thru all the address books and have found no 3 n Jens. Nor have I found any entrys with tomw@ listed as anything but tom williams.

It is merely an annoyance but where can I look for a solution?


Paul-----

Colocada por pwright2b 1 dia atrás

Última resposta por Matt 11 horas atrás

Problem updating Thunderbird Portable

Dear Madam or Sir (Lady 1st): Thank you for your help. I use Thunderbird Portable (V.91.13.0) on a USB key on a laptop under Windows 11. I received an update message "Ca… (ler mais)

Dear Madam or Sir (Lady 1st): Thank you for your help.

I use Thunderbird Portable (V.91.13.0) on a USB key on a laptop under Windows 11. I received an update message "Cannot update automatically. Please down load, and we'll help you step-by-step." But, there's no clear instruction: how to update on a USB.

I downloaded V.102.3.0, turned off my TBP (as instructed), and then installed it. However, the desktop version on V.102.3.0 was mixed up with the TBP on the USB key. In other words, there're both <Thunderbird.exe> and <ThunderbirdPortable.exe> in the same folder. I managed to uninstall only the TB-V.102.3.0, so as to get back to TBP-V91.13.0.

I remembered, then, I could update while running the TBP by clicking on [HELP] > [About Thunderbird], then found a button: [Check for Update] in the popped up window. When I clicked it, the updating was automatically started. Today, however, I cannot find [Check for Update] there (Please see the attached photo). Could you kindly show me where I can find it? Also, could you kindly tell me how to update TB on the Portable App?

Kind Regards.

Colocada por kenkamiya 23 horas atrás

Última resposta por Matt 11 horas atrás

My emails are missing, but TB still shows counts for all folders.

I've been using TB for a while. I have several thousand emails, some in archives and some in about 50 folders. I've been having problems with TB displaying blank header… (ler mais)

I've been using TB for a while. I have several thousand emails, some in archives and some in about 50 folders. I've been having problems with TB displaying blank headers when I go to some folders and I've been using the Properties, Repair Folder option and exiting out to save the changes.

Two days ago, TB opened all the folders and showed no message headers, but did show counts for the number of messages in the folder and number of unread messages. I tried the repair and was unsuccessful on any of the folders (all folders were blank but showed the counts). I did an internet search and backed up the entire TB C:\Users\<USER>\AppData\Roaming\Thunderbird directory then removed the *.msf files. When I reopened TB, the display was the same. I've retried this several times, but nothing seems to restore the display of the message headers in the folders; yet the unread and total message counts remain.

I have exported all messages again, as a backup and retried the Properties, Repair Folder option again and this time it seems to work, but I have to run this on each folder individually (a very tedious task to say the least). I'm using Windows 10 Home edition on a Asus laptop, TB version 91.11.0 (I've heard to many bad things of the 100+ versions to risk upgrading. Can anyone explain what is going on? Why isn't TB able to manage the *msf index files to track the message headers? Why doesn't deleting the *msf files fix the header display problem when TB recreates them after reading the individual folder mbox formatted files? Most critically, how can I avoid these issues in future?

I have liked TB and the many plugins that make this much more useful than Outlook or similar products; but I'm growing increasingly frustrated with the unreliable performance of TB when it comes to the issue of the headers disappearing and no way to reindex all the folders at one time. Any help, especially with how to prevent this problem from recurring, would be appreciated.

Colocada por brianswilson 18 horas atrás

Última resposta por Matt 11 horas atrás

Issue with Theme Appearance but NOT in Firefox

I am running Thunderbird Version 102.3.1 (64-bit) and there is an issue with the appearance of a theme when it is enabled. The theme is audi_r8 and as you can see from th… (ler mais)

I am running Thunderbird Version 102.3.1 (64-bit) and there is an issue with the appearance of a theme when it is enabled.

The theme is audi_r8 and as you can see from the attached screenshots, it does not display correctly in Thunderbird but displays correctly in Firefox.

I used the same theme to show that it is not an issue with the theme but something that does not display correctly in Thunderbird so if anyone has any suggestions, apart from not displaying the Mail Toolbar, then I would be happy to hear from you.

Thanks.

Colocada por Hawkeye 12 horas atrás

Última resposta por Matt 11 horas atrás

thunderbird basic e-mail configuration help

changed server from hughes to spectrum, went through settings and replaced one for the other thinking basic config should be the same. thunderbird stopped working. am i m… (ler mais)

changed server from hughes to spectrum, went through settings and replaced one for the other thinking basic config should be the same. thunderbird stopped working. am i missing a certain parameter change? need help.online e-mail works. send reply to: [edited email from public] @spectrum.net



edit: moved thread from Firefox to Thunderbird section and edited email.

Colocada por battlemech1 19 horas atrás

Última resposta por Dropa 19 horas atrás