Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Suddenly can't SEND Spectrum email, but can GET mail

  • 10 respostas
  • 0 têm este problema
  • Última resposta por Matt

more options

I'm about the 100th person to have this problem, so I have spent the better part of two days looking at all the threads and possible fixes. Like all the others, with no warning, my TBird stopped being able to send messages through Spectrum. It did NOT start immediately after I updated TBird to 115.9.0 (in March) but just three days ago. I have three roadrunner addresses in TBird, and one other one associated with a website I have. All have the same problem. My phone and my iPad send messages just fine.

I tried all the fixes that worked for some. They didn't work for me; I continued to get various, inconsistent Send Message Errors. I have come back to the recommended Spectrum setup for the outgoing SMTP server: mail.twc.com, Security is STARTTLS, Port 587, Authentication is Normal Password, my username is my email address. Of course the problem is not fixed.

What DID work was putting TBird in Troubleshooting mode, using the Spectrum setup above. While that is adequate, I would much rather find out what is wrong. I have Matt's 10/7/23 11:56 AM answer to someone, asking for the Troubleshooting Information. I will be glad to supply that but I need an answer to this message in order to do that. Thanks! Demaris

I'm about the 100th person to have this problem, so I have spent the better part of two days looking at all the threads and possible fixes. Like all the others, with no warning, my TBird stopped being able to send messages through Spectrum. It did NOT start immediately after I updated TBird to 115.9.0 (in March) but just three days ago. I have three roadrunner addresses in TBird, and one other one associated with a website I have. All have the same problem. My phone and my iPad send messages just fine. I tried all the fixes that worked for some. They didn't work for me; I continued to get various, inconsistent Send Message Errors. I have come back to the recommended Spectrum setup for the outgoing SMTP server: mail.twc.com, Security is STARTTLS, Port 587, Authentication is Normal Password, my username is my email address. Of course the problem is not fixed. What DID work was putting TBird in Troubleshooting mode, using the Spectrum setup above. While that is adequate, I would much rather find out what is wrong. I have Matt's 10/7/23 11:56 AM answer to someone, asking for the Troubleshooting Information. I will be glad to supply that but I need an answer to this message in order to do that. Thanks! Demaris

Todas as respostas (10)

more options

Really you don't. But here is a reply anyway.

However if it works in troubleshooting mode and not the rest of the time. Do you have an antivirus added toolbar in Thunderbird for SPAM or SCAMS or such? They often cause issues as does scanning of outgoing mail. Hwever troubleshooting mode does not affect scanning, but it does impact addons and ones injected from outside Thunderbird by antivirus products.

Útil?

more options

Thank you for replying, Matt. I have used Thunderbird for so long, decades, and I don't believe I have added anything to it. How would addons show up? This is a new computer and I am just using the antivirus stuff that came with Win11. How would I know if it "injected" anything? Do you want me to send you the troubleshooting information? Demaris

Útil?

more options

Sure post it. That will make it very clear if there is anything in the way of an addon or antivirus other than defender. Which I use myself these days.

Útil?

more options

Útil?

more options

I looked at the troubleshooting data and saw that I had a bunch of add-ons that I didn't know I had, didn't use or even know what they did or why they were there. All were extensions, including Google, DuckDuckGo, Bing, Wikipedia. These are temporarily disabled in Troubleshooting Mode, and I could send in that mode. They can be permanently disabled by checking a box when Troubleshooting mode starts. So, I started Thunderbird again, went into Troubleshoot Mode, and checked the box to Disable all add-ons permanently. And I can send messages without being in Troubleshooting Mode. This is the solution.

SOLVED THE PROBLEM

Útil?

more options

I wonder, if you have spare cycles at the end of the day, could you enable those addon's one at a time and test outgoing email to identify the faulty one? Of course, only if / whenever you have spare cycles to throw away at something that's not going to benefit you since you've already solved your problem.

Útil?

more options

I don't know where to go to enable the addons but when I went to look for that, I found that there was NO CHANGE in the addon info from what I posted above before the problem was solved. There are seven addons and five of them say Enabled = true. The two that are false were false before. So I have no idea what "permanently" disabling them did, since it doesn't look like anything changed. I can still send mail without a problem. I'd help you if I could but I have no idea how.

Útil?

more options

I have looked at the troubleshooting information, and I agree with you. The only thing I can think of is that the troubleshooting mode forced a reset on the cache. (You can reset it on the button on the top of the troubleshooting information. There is also a button in the settings panes

CompactHeader 3.0.0beta Manually sort folders 2.3.0

Are both disabled and are really unlikely to affect getting mail as they just do not function in that part of the program. The other "add-ons" are built into Thunderbird and are the default search engines of which you will have one set as default, usually Google or Yahoo.

What I do see are issues with the account configurations of the legacy road runner accounts, The incoming settings show

INCOMING: account3, , (pop3) pop-server.rochester.rr.com:110, plain, passwordCleartext

I am assuming from the server name given that your email address does not end in Brighthouse.com, bak.rr.com, bham.rr.com, cfl.rr.com, emore.rr.com, eufala.rr.com, indy.rr.com, mi.rr.com, panhandle.rr.com, tampabay.rr.com so according to your provider (Spectrum) the server name to be used is mail.twc.com the Port should probably be 995 as that is the default, but unfortunately your provider advertises no settings for POP, only IMAP. So I feel like I am making things up out of whole cloth.

I ran an SSL text on the server mail.twc.com on port 995. A POP service answered. Now the server is a security disaster in progress based on the report which I link to here https://www.immuniweb.com/ssl/mail.twc.com/qnviVLMn/

But using server mail.twc.com port 995 with SSL/TLS connection security and a normal password should work reliably. It may be that the physical hardware your existing server name uses just drop dead periodically as it is not the "preferred" method.

I think I need to point out that while the road runner accounts should be able to send mail, the others will not. Spectrum have significantly tightened their requirements around sending mail. Now you will need to have one Outgoing server (SMTP) configured for each incoming account and each identity (the settings above incoming server for your account) will need to specify an SMTP server that uses the same authentication (user name) as the incoming account. Your non spectrum/twc email accounts can not send mail from spectrum servers. You will need to use whatever outgoing server is provided with those accounts. This an exact reverse of the historical situation where your provider required you to send using their servers and comes as quite a shock to long term customers that battled with sending under the old policies.

Útil?

more options

Thanks for this comprehensive information, Matt. I confess that I looked hastily at my before and after Add-on info and got confused. The one that actually changed from Enabled=true to =false was CompactHeader. So, ak.mozilla, that may be the info you are looking for. Why a change to something that shouldn't impact outgoing mail fixed my problem, who knows? If I have a problem again, I will reset the cache first. I didn't know about that.

My Spectrum addresses all end in rochester.rr.com, so I'm using mail.twc.com for my outgoing server. I'm using Port 587 with STARTTLS. It's working and I'm not going to temp fate. As far as my incoming being a POP server, again, if it ain't broke.....

Re: the non-roadrunner accounts I have in Thunderbird: the zoho account is no longer alive and I need to delete it. The graigslabyrinth one worked, set up as shown in the troubleshooting info, as recently as April 6, and it was 5 days later when I started having trouble. And of course I can't send from that account now. (Surprise!) That account is on HostPapa, and I will have to find out what outgoing server I need for that.

I have long contemplated adding my gmail account to Thunderbird, but (1) I hardly ever use it and (2) I have heard horror stories about trying to add it. I would probably use it way more if it was in Thunderbird. I might actually wean some of my stuff away from roadrunner, since Spectrum surely has it on its hatchet list. That will be my next challenge, and you may hear from me again, Matt!

Útil?

more options

I use Gmail with both POP and IMAP. I find it no more trouble than any other mail provider.

While you say if it aint broke, the corollary to that is that if you don't use the settings your asked to, your provider may not be monitoring the availability of the equipment you use because they do not even acknowledge publicly that it is even there.

Útil?

Colocar questão

Deve iniciar a sessão com a sua conta para responder às mensagens. Por favor, comece uma nova pergunta, se ainda não tiver uma conta.