Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Disable Dev Tools

  • 4 respostas
  • 2 têm este problema
  • 24 visualizações
  • Última resposta por dawgmom

more options

I've tried everything I can find on-line but I cannot prevent the developer tools from interfering when I type in a search or type in text on a web page.

I have gone to about:config and turned off every dev listed, still nothing changes.

It still occurs even with adds on/extensions disabled and Plug ins set to never activate. I am not using the shift or control key or any combination of keys.

I am using firefox 43.0.2

Please tell me how to remove the developer tools from my computer

I've tried everything I can find on-line but I cannot prevent the developer tools from interfering when I type in a search or type in text on a web page. I have gone to about:config and turned off every dev listed, still nothing changes. It still occurs even with adds on/extensions disabled and Plug ins set to never activate. I am not using the shift or control key or any combination of keys. I am using firefox 43.0.2 Please tell me how to remove the developer tools from my computer

Todas as respostas (4)

more options

What developer tool in particular is opening in your case?

Some tools can possibly disabled via prefs on the about:config page. Current Firefox versions have a lot of built-in web developer tools including an Inspector and Style editor.

more options

I've already disabled everything for the dev tools in about: config (see my post above)

I am not interested in using the dev tools/toolbox..I want it to stop popping up on my screen every time I type in the search bar or fill out my username on sites !

more options

You haven't told us yet what developer tool you get. A dev tools would normally only open if you press its keyboard shortcut.

You appear to have a disabled Customizable Shortcuts extension.

Did you try to set the shortcut to something else (e.g. javascript:void(0))?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

Thank you cor-el for trying to help. I disabled the Customizable Shortcut extension because I have never used it and thought it might be part of my problem.

I've managed to get rid of all the goobldegook that was in the toolbox that pops up; now it is a blank box.

I took a screenshot of it and saved it as PNG image. When I click on the browse button to add images nothing happens. I must be an idiot !