O seu hardware já não é suportado pelo Thunderbird

Se o seu computador tem um processador mais antigo que Pentium 4, a versão 52 do Thunderbird e superior não irão funcionar.

Se o Thunderbird 48 ou mais antigo (como a versão 45) já está instalada no seu computador, pode continuar a utilizá-lo, mas não irá receber quaisquer atualizações futuras. Se descarregar a versão a versão 52 do Thunderbird ou superior e tentar executá-lo, irá ver esta mensagem, O Thunderbird não pode ser instalado. Esta versão do Thunderbird requer um processador com suporte para SSE2.

O motivo é, tal como muitos programas, as versões mais recentes do Thunderbird requerem um processador que suporte Streaming SIMD Extensions 2 (SSE2) para um melhor desempenho. Nós recomendamos um computador com um processador Pentium 4 ou mais recente que suporte SSE2 para utilizar a última versão do Thunderbird, que tem muitas funcionalidades, estabilidade e segurança.

Os requisitos do processador do Thunderbird distribuído pela distribuição Linux podem diferir dos requisitos do processador do Thunderbird distribuído pela Mozilla, e assim poderá obter uma versão atualizada do Thunderbird que não requer SSE2 da sua distribuição Linux.

// Estas pessoas maravilhosas ajudaram a escrever este artigo:Carlos Alberto Silva, Manuela Silva. Você também pode ajudar - descubra como.

Este artigo foi útil? Por favor, aguarde...

Colabore no Apoio da Mozilla