Mudar para o Thunderbird

Mudar do Apple Mail para Thunderbird

Thunderbird pode importar as mensagens e o livro de endereços do OS X, mas este não pode importar as definições da sua conta. (Atualmente, a importação do livro de endereços e das mensagens funciona apenas com o Apple Mail 5.0 ou anterior).

Importar mensagens do Apple Mail

  1. Na barra de menu, abra o menu Ferramentas e selecione Importar. O assistente de importação será iniciado.

    mac-toolsimport

  2. Selecione Correio e depois Seguinte.

    mac-importwizard

  3. Selecione Apple Mail e depois Seguinte.

    mac-importmail

  4. Irá ver um registo das pastas importadas com sucesso, depois clique em Concluir para fechar o assistente de importação.

    mac-mailimportedsuccess

As suas mensagens importadas irão aparecer na conta Pastas Locais, na pasta "Importação Apple Mail".
mac-whereimportedmail

Importar o livro de endereços do OS X

O Thunderbird irá ler todo o seu livro de endereços do OS X e exibe-o na janela do livro de endereços do Thunderbird! A partir da barra de menu, abra o menu Janela e faça clique em Livro de Endereços. O seu livro de endereços OS X aparecerá no painel esquerdo.
mac-OSXaddressbook

Se pretender importá-lo para o livro de endereços do Thunderbird, basta arrastar e largar as entradas da pasta do livro de endereços do Mac OS X para o Livro de Endereços Pessoal.

Nota:Pode selecionar todas as entradas de uma só vez, pressionando as teclas cmd e A ao mesmo tempo.

Mudar do Windows Live Mail ou Windows Mail para Thunderbird

O Windows Mail é o cliente de correio predefinido incluído no Windows Vista. O Windows Live Mail é o cliente de correio que faz parte do conjunto Windows Live Essentials. Ambos os clientes guardam os emails no formato .eml. Para exportar mensagens do Windows Mail ou Windows Live Mail para o Thunderbird, deve exportar as mensagens da aplicação Windows e importá-las para o Thunderbird. É necessário um método similar para exportar contactos Windows Mail ou Windows Live Mail para o Thunderbird.

Se não vir Ferramentas, tente Ficheiro > Opções > Mail... > Avançadas > Manutenção....

Importar Mensagens do Windows Mail

É possível importar do Windows Mail (ficheiros .eml) para o Thunderbird com o extra ImportExport Tools. Transfira e instale o extra para transferir as mensagens do Windows Live Mail para o Thunderbird.

  1. Exporte as suas mensagens do Windows Mail no formato .eml.
  2. No Thunderbird, aceda a Ferramentas | Importar... | Importar tudo.
  3. Clique direito do rato na pasta e selecione ImportExportTools > Importar todas as mensagens de uma diretoria > também das suas subdiretorias.
  4. Navegue até à pasta dos ficheiros .eml. A localização predefinida para o correio de Windows Live é C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (ou \Windows Mail).
  5. Clique em Abrir. Os seus dados serão importados.
Nota: para poder ver a pasta "App Data", deve primeiro alterar as 'Opções de Pasta' para "Mostrar ficheiros, pastas e unidades ocultos". Consulte o artigo da Microsoft Mostrar ficheiros ocultos para mais informação.

Importar Contactos do Windows Mail

Para poder importar os contactos do Windows para o Thunderbird, deve exportar os contactos para ficheiros vCard (formato .csv) e importá-los para o Thunderbird.

  1. No Windows Live Mail, abra os 'Contacts' e selecione todos os contactos que pretende exportar.
  2. Clique em Exportar > Business Card (.VCF).
  3. Selecione uma diretoria vazia para os guardar.

No Thunderbird, instale o extra MoreFunctionsForAddressBook e siga [instruções].

  1. Clique em Livro de endereços.
  2. Clique no livro de endereços para onde pretende importar os contactos.
  3. Clique em Ferramentas > MoreFunctionsForAddressBook > Ações para Contactos > Importar vCard / VCF.
  4. Navegue até à pasta para onde exportou os seus contactos.
  5. Selecione todos os contactos que pretende importar.
  6. Clique em Abrir para importar todos os contactos selecionados.

Alternativamente, se isto não funcionar ou não for suportado no seu caso, pode tentar isto::

Consulte o artigo Exportar contactos do Outlook no site da Microsoft para instruções sobre como exportar contactos no Windows.

Depois de criar o ficheiro necessário, pode importar os seus contactos utilizando o assistente de importação:

No Thunderbird, vá para Ferramentas > Importar….

  1. Escolha 'Livros de Endereços' e clique em Avançar.
  2. Escolha Ficheiro de texto (LDIF, .tab, .csv, .txt) e clique em Avançar.
  3. Escolha Separado por vírgula (ou Todos os ficheiros) na lista suspensa no canto inferior direito, navegue até ao ficheiro .csv que acabou de criar, selecione-o e clique em 'Abrir'.
  4. Aguarde até que a importação termine e clique em Concluir.

Na janela 'Importar Livro de Endereços' que aparece, utilize os botões 'Mover para Cima' e 'Mover para Baixo' para corresponder os campos do livro de endereços à esquerda com os dados corretos para importar à direita, e desmarque os itens que não deseja importar. Quando terminar, clique em 'OK'. Os seus contactos deverão estar agora importados e prontos para utilizar no Thunderbird.

Note que se estiver a ter problemas na importação dos campos (como quando todos os dados para importar aparecem dentro do primeiro campo na janela do Livro de Endereços), isto provavelmente deve-se a um ficheiro .csv importado que contém ponto e vírgulas em vez de vírgulas, ou o contrário. Esta situação geralmente ocorre porque o elemento de separação nas definições do Windows Regional não corresponde ao idioma do Thunderbird - por exemplo, se exportou um ficheiro .csv usando uma versão inglesa do Windows, e a tentou importar para uma versão não inglesa do Thunderbird. Neste caso, deverá fazer o elemento de separação corresponder às definições no Windows Regional antes de exportar o ficheiro .csv, ou poderá também editar o ficheiro .csv já exportado num editor de texto e substituir todos os ponto e vírgulas por vírgulas (ou vice-versa), e repetir o passo de importação.

Mudar do Outlook 2007 para o Thunderbird

As seguintes instruções descrevem como importar mensagens e contactos do Outlook 2007.

Importar mensagens do Outlook 2007

Para poder importar as mensagens do Outlook para o Thunderbird, o Outlook deverá ser o cliente de correio predefinido.

1. No Thunderbird, aceda a Ferramentas | Importar....
2. Escolha Correio e faça clique em Seguinte.

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-2.png

3. Selecione Outlook e pressione Seguinte para iniciar o processo de importação.

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-1.png

4. O Assistente de Importação irá processar os emails apresentar os resultados. Pressione Concluir.

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-3.png

Os emails serão guardados numa pasta "Importado do Outlook" no diretório Pastas Locais.

1e78f7f724ed9295cabef9d653f02e6b-1280168514-828-4.png

Importar Contactos/Livro de Endereços do Outlook 2007

1.No Thunderbird, aceda a Ferramentas | Importar.... 2. Selecione Livro de Endereços e faça clique em Seguinte.

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-1.png

3. Selecione Outlook e pressione Seguinte.

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-2.png

4. Aguarde que a importação finalize e depois pressione Concluir.

1e78f7f724ed9295cabef9d653f02e6b-1280177119-49-3.png

Importar ficheiros PST

O Thunderbird não consegue importar um ficheiro PST independente (standalone). A importação do correio do Outlook funciona utilizando o programa Outlook para encontrar os emails, não o ficheiro PST subjacente. Se está a mudar para o Thunderbird e deixará de ter uma cópia do Outlook, será necessário que converta todos os ficheiros de cópia de segurança com formato PST para o Thunderbird enquanto ainda tiver acesso ao Outlook e ao Thunderbird no mesmo computador.

Mudar do Evolution para o Thunderbird

As instruções seguintes explicam como importar mensagens e contactos do Evolution.

Importar mensagens do Evolution

O Thunderbird e o Evolution utilizam o mesmo formato de ficheiro (chamado mbox) para guardar os seus emails, e por isso não é difícil importá-los de forma manual.

  1. Abra o Nautilus.
  2. Abra ~/.local/share/evolution/mail/local, o local onde o Evolution guarda os seus emails.
  3. Copie todo o ficheiro sem extensão (como Caixa de Entrada, Caixa de Saída,...) para o local utilizado pelo Thunderbird para guardar os emails (será algo como ~/.thunderbird/uk41lql0.default/Mail/Local Folders, sendo que deverá adaptar uk41lql0.default à sua própria instalação).
  4. Inicie o Thunderbird para verificar que todo as mensagens foram corretamente importadas.

Importar contactos do Evolution

  1. Abra o livro de endereços no Evolution, clique com o botão direito do rato e selecione: Guardar como vcard... para exportar no formato de ficheiro vCard.
  2. No Thunderbird, abra o menu Ferramentas > Importar…, selecione Livros de endereços e depois ficheiro vCard (.vcf) e selecione o seu ficheiros de contactos.

Mudar de aplicações de email baseadas na web para o Thunderbird

Se estiver a utilizar uma aplicação baseada na web fornecida pelo seu 'Fornecedor de Serviço Internet' (ISP) para aceder às suas mensagens, provavelmente apenas será necessário configurar a sua informação de conta para mudar para o Thunderbird. Consulte Configurar uma Conta para instruções.

Assim quye tiver configurado a sua conta no Thunderbird, deverá pode aceder a todas as mensagens (tanto enviadas como recebidas). Contudo, o seu livro de endereços (contactos), filtros de correio e outras definições podem não ter sido transferidas automaticamente para o Thunderbird.

Algumas aplicações baseadas na web permitem que exporte contactos em formatos de texto ou separados por vírgulas. Consulte a documentação do seu ISP para mais informação. Para importar contactos no Thunderbird, selecione Ferramentas | Importar... e siga as instruções no ecrã.

Consulte também

 

Este artigo foi útil?

Por favor, aguarde...

Estas pessoas fantásticas ajudaram a escrever este artigo:

Illustration of hands

Voluntariar-se

Cresça e partilhe a sua experiência com outras pessoas. Responda a perguntas e melhore a nossa base de conhecimentos.

Saber mais