O suporte do Firefox para o OS X 10.6, 10.7 e 10.8 terminou

Este artigo aplica-se apenas aos utilizadores de Mac.

A partir da versão 49 do Firefox, o Firefox requer o Mac OS X 10.9 (Mavericks) ou superior. Visite a página do Suporte Apple para saber a sua versão do Mac OS.</div>

Se está a utilizar uma versão desatualizada do Firefox on Mac OS X 10.8 (Mountain Lion) ou anterior, a única forma para atualizar o Firefox para uma versão segura é atualizar o seu Mac OS para uma versão suportada pela Apple. Visite esta página do Suporte Apple para saber mais sobre como atualizar o seu Mac.

Nota: se tiver Mac OS X 10.7 (Lion) ou 10.6 (Snow Leopard), terá que transferir OS X El Capitan antes de poder atualizar para o Mac OS mais recente.

Enquanto as versões inseguras do Firefox continuarão a funcionar no OS X 10.8 e anteriores, utilizar uma versão atualizada do Firefox numa versão suportada do Mac OS irá proprocionar-lhe uma experiência do utilizador melhor e mais segura.

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: Alberto Castro, Manuela Silva, pedroluzio. Você também pode ajudar - descubra como.