Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Não consigo abrir novas abas na nova versão 24.0 (ou elas não aparecem)

  • 2 respostas
  • 3 têm este problema
  • 58 visualizações
  • Última resposta de jorjura

more options

Com a versão 24.0, não consigo abrir novas abas (sinal de + nas abas ou Ctrl+T) e, aparentemente, elas estão ativas porque, ao clicar com o botão direito sobre a primeira aba, aparece o menu indicando que existem abas abertas, mas elas não aparecem. Meu sistema ainda é Windows XP SP3. Com a versão anterior (23.x) isso não acontecia.

sds. Jorge

Solução escolhida

Olá,

Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons.

Existem duas maneiras de iniciar o Firefox em Modo Seguro:

  1. Segure a tecla Shift quando for iniciar o Firefox através do menu Iniciar ou por um atalho.
  2. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro"

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solucione problemas com extensões, temas e aceleração de hardware para resolver problemas comuns no Firefox para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

Ler esta resposta 👍 2

Todas as respostas (2)

more options

Solução escolhida

Olá,

Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons.

Existem duas maneiras de iniciar o Firefox em Modo Seguro:

  1. Segure a tecla Shift quando for iniciar o Firefox através do menu Iniciar ou por um atalho.
  2. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro"

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solucione problemas com extensões, temas e aceleração de hardware para resolver problemas comuns no Firefox para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

more options

Olá, Rodrigo. Funcionou!!! Era a barra do Google que dava o problema. Essa versão da barra do Google andava pipocando há algum tempo. É uma pena que eles não acompanharam o Firefox e esse add-on estava desatualizado e, de alguma forma, eu fiz alguma falcatrua para ela poder funcionar. Como existe a barra que já vem com o próprio Firefox, desabilitei e voltou a funcionar. Muito obrigado pela ajuda. sds Jorge