Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

How to stop firefox from occationally, but persistently defaulting to about:preferences#search

  • 3 respostas
  • 1 tem este problema
  • 12 visualizações
  • Última resposta de FredMcD

more options

I type into the google search bar, Firefox erases my entire query and defaults me to a new page titled: about:preferences#search

I have tried a variety of settings changes, no to avail. I want to stop losing the entire contents of my searches but most specifically, I want to stop looking up at my screen, after having typed in my google search query, often times, very specific and long entries, to find that I am nowhere near my search results, instead, I am BACK at this GD Firefox 'settings page', without warning and without my query content maintained.

Please advise.

I type into the google search bar, Firefox erases my entire query and defaults me to a new page titled: about:preferences#search I have tried a variety of settings changes, no to avail. I want to stop losing the entire contents of my searches but most specifically, I want to stop looking up at my screen, after having typed in my google search query, often times, very specific and long entries, to find that I am nowhere near my search results, instead, I am BACK at this GD Firefox 'settings page', without warning and without my query content maintained. Please advise.

Todas as respostas (3)

more options

The about: pages are internal browser pages. Entering something in a web search should not call an about: page.

Does this happen with other search sites? Bing.com Yahoo.com

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thank you for both: your prompt reply and for attempting to understand and solve the problem.

more options

Is the problem still there?