Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

O shockwave flash trava o tempo todo. Já segui todas as instruções da ajuda. Também restaurei o Firefox. Que fazer?

  • 1 resposta
  • 10 têm este problema
  • 14838 visualizações
  • Última resposta de MilvoG

more options

Segui as instruções que encontrei em (https://support.mozilla.org/pt-BR/kb/-o-plugin-adobe-flash-travou), exceto a terceira, "Desative o modo protegido do Flash" porque não encontrei o plug-in do Shockwave flash, como orientado no passo 2: "Procure por Shockwave Flash na lista de plugins e clique no botão Opções."

Solução escolhida

Tente o seguinte:

1 - Reinstale o Flash Player

2 - Na aba de Complementos > Plugins, verifique se há o Microsoft Silverlight, caso estiver, desative-o.

3 - Para desativar o modo protegido:

  • Acesse um dos diretórios:

(Windows 32bit) C:\Windows\System32\Macromed\Flash (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash OBS: Se existe a pasta: SysWOW64, permaneça nela para o próximo passo:

  • Verifique se existe o arquivo: mms.cfg

Caso não exista, ative o modo de exibição de arquivos ocultos e verifique novamente, se ainda persistir em não aparecer crie um novo arquivo de texto com o mesmo nome.

  • Abra o arquivo com o notepad e insira: ProtectedMode=0

Salve, feche o mozilla, reinicie a máquina (de preferência) e verifique se o problema persiste.

4 - Caso ainda haja problemas, tenha certeza de que você tenha desativado a aceleração de hardware!

  • Para isso clique com o botão direito em qualquer vídeo e desative-o!

Espero que essas informações possam lhe ser úteis!

Ler esta resposta 👍 5

Todas as respostas (1)

more options

Solução escolhida

Tente o seguinte:

1 - Reinstale o Flash Player

2 - Na aba de Complementos > Plugins, verifique se há o Microsoft Silverlight, caso estiver, desative-o.

3 - Para desativar o modo protegido:

  • Acesse um dos diretórios:

(Windows 32bit) C:\Windows\System32\Macromed\Flash (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash OBS: Se existe a pasta: SysWOW64, permaneça nela para o próximo passo:

  • Verifique se existe o arquivo: mms.cfg

Caso não exista, ative o modo de exibição de arquivos ocultos e verifique novamente, se ainda persistir em não aparecer crie um novo arquivo de texto com o mesmo nome.

  • Abra o arquivo com o notepad e insira: ProtectedMode=0

Salve, feche o mozilla, reinicie a máquina (de preferência) e verifique se o problema persiste.

4 - Caso ainda haja problemas, tenha certeza de que você tenha desativado a aceleração de hardware!

  • Para isso clique com o botão direito em qualquer vídeo e desative-o!

Espero que essas informações possam lhe ser úteis!

Alterado por MilvoG em