Altere o programa usado para abrir links de e-mail

Normalmente, o Firefox usa o programa padrão do seu sistema operacional para enviar um email. Esse artigo explica como você pode mudar o programa que é aberto quando você clica em:

  • Enviar link... através do botão Firefox (menu Arquivo no Windows XP)menu Arquivo.
  • Enviar link... do menu de contexto (botão direito do mouseCtrl+clique) do Firefox.
  • A "mailto" or e-mail link on a web page (e.g., examples@examples.net).
  • Enviar link por email... através do botão Firefox (menu Arquivono Windows XP)menu Arquivo.
  • Um "mailto" ou um link de email em uma página da web (exe: exemplo@exemplo.com.br).

Configurando o cliente padrão de correio

  1. No topo da janela do Firefox, clique no botão Firefox, selecione Opções, e clique no ítem OpçõesNo topo da janela do Firefox, clique no botão menu Ferramentas e selecione OpçõesNa barra de menus, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão New Fx Menu , depois em OpçõesPreferências

  2. Selecione o painel Aplicativos.
  3. Procure na coluna de Tipo de conteúdo por mailto.
  4. Na coluna Ação, abra a lista suspensa para selecionar uma ação.

    Fx4Win7AppPanel-mailto


    Fx4MacAppPanel-mailto
    • Perguntar irá perguntar qual programa ou serviço você gostaria de usar em cada vez que ativar uma função de correio.
    • Abrir com o <Programa> (padrão) abrirá o seu programa padrão de email do sistema operacional (exe: Thunderbird, Windows Live Mail, Outlook, Evolution, KMail) para a composição da mensagem. Para saber como mudar o programa padrão de email, veja a próxima seção desse artigo.
    • Abrir com o <Webmail> abrirá o serviço de webmail (exe, Yahoo! Mail, Gmail) para a composição da mensagem no Firefox. Para saber mais sobre o uso de serviço de webmail, veja a seção Usando os serviços de webmail desse artigo.
    • Abrir com... permite que você especifique um programa externo para o Firefox abrir.
    • Detalhes do aplicativo... permite que você veja informações sobre ou remova um webmail registrado no Firefox.
  5. Clique em OK para fechar a janela de OpçõesClique em Fechar para fechar a janela de PreferênciasFeche a janela de Preferências

Configurando o aplicativo padrão de email no sistema operacional

Por padrão, o Firefox sempre usará o programa padrão de email do seu sistema para enviar um email nas ações listadas acima. Para mudar o programa padrão, siga as instruções abaixo.

Windows 7 e Vista

  1. Clique no botão Iniciar e depois no item Programas Padrões.
  2. Clique em Definir os programas padrão.
  3. Na coluna Programas, clique no programa de email que você gostaria de usa (exe: Thunderbird, Windows Live Mail, Outlook).
  4. Depois, clique em Definir este programa como padrão.
  5. Clique OK. Pronto!

Windows XP

  1. Clique no botão Iniciar e depois em Definir acesso e padrões do programa.
  2. Na janela de Acesso e padrões, clique na guia Personalizado para expandir a categoria.
  3. No item Escolha um programa padrão de email, selecione o programa de sua prefência (exe: Thunderbird, Windows Live Mail, Outlook).
  4. Clique no botão OK. Pronto!
  1. Abra o aplicativo Mail no Dock.
  2. Clique no menu Mail e selecione Preferências.
  3. Clique na guia Geral.
  4. Selecione um novo aplicativo para email (exe: Thunderbird, Outlook).
Nota: Essas instruções são para as distribuições mais comuns do Linux.

Gnome

As distribuições Linux que usam a Ambiente de Trabalho Gnome por padrão são Ubuntu, openSUSE, Fedora, Red Hat Enterprise Linux e muitos outros.

  1. Abra a janela de Aplicativos padrão. Ela pode ser aberta das seguintes formas:
    • (Ubuntu) Clique o menu Sistema, selecione a guia Preferências e depois Aplicativos preferênciais.
    • Clique no menu Aplicativos, selecione Preferências da área de trabalho, Avançado e Aplicativos de preferência.
  2. Embaixo de Leitor de Email, use a lista suspensa para selecionar um correio padrão (exe: Thunderbird, Evolution).
  3. Clique no botão Fechar para concluir.

KDE

As distribuições Linux que usam o Ambiente de Trabalho K por padrão são Kubuntu, Mandriva Linux, PCLinuxOS e mais.

  1. Abra a Central de Controle do KDE clicando com o botão K e selecioando o menu Controle Central.
  2. Na janela, clique para expandir os Componentes do KDE.
  3. Clique em Escolher um Componente e depois Cliente de email.
  4. Selecione Usar um cliente de email diferente.
  5. Digite o caminho completo para o seu cliente de email (exe: /usr/bin/thunderbird).
  6. Clique em Aplicar para fechar a janela e salvar as mudanças.

Usando os serviços de webmail

O Firefox permite que os serviços de webmail (como Gmail, Yahoo! Mail, etc) te forneçam praticidade para usá-los através das funções de correio do Firefox. Siga as intruções da seção Configurando o cliente padrão de email acima para configurar um serviço de webmail.

Se o serviço de webmail que você usa não estiver disponível no painel Aplicativos da janela de Opções, você pode usar uma extensão para a acessibilidade dele:



Based on information from Default mail client (mozillaZine KB), Change the default e-mail program (Microsoft.com Support), How to change the default web browser or email application (Apple.com Support), The KDE Control Center (KDE.org), and Select Preferred Applications in Ubuntu (DebianAdmin.com).



Compartilhe este artigo: http://mzl.la/LhUKxb

Este artigo foi útil? Por favor, aguarde...

Colaboradores que ajudaram a escrever este artigo: StoneKany. Você também pode ajudar - descubra como.