Firefox 3.6 støttes ikke lengre

Firefox 3.6.28 er den siste versjonen av den gamle Firefox, og den vil ikke oppdateres videre med sikkerhets- og stabilitetsfikser. For å holde datamaskinen og din personlige informasjon trygg anbefaler vi at du installerer den nyeste Firefox-versjonen hvis mulig. Denne artikkelen viser oppgraderingsmulighetene dine.

Last ned den nyeste Firefox

Dersom du har Windows XP Service Pack 2 eller 3, Windows Vista eller Windows 7, bør du installere den nyeste Firefox fra mozilla.org så snart som mulig. For å lese mer, se:

Merk: Gamle versjoner av Firefox gjør datamaskinen din sårbar, og derfor vil de bli oppdatert til Firefox 12 automatisk. Dersom datamaskinen er i stand til å kjøre den nyeste Firefox vil du få spørsmål om å oppdatere igjen. Les også artikkelen Firefox just updated - why is it asking me to update again?

Den nyeste Firefo-versjonen har mange nye funksjoner som ser litt annerledes ut fra Firefox 3.6. Etter du oppgraderer kan disse artiklene hjelpe deg å bli kjent med endringene:

Advarsel: Å fortsette bruke Firefox 3.6 er ikke lenger støttet, og utgjør en betydelig sikkerhetsrisiko.

Alternativer for eldre versjoner av Windows

Firefox 12 er den siste versjonen av Firefox som vil virke med Windows 2000, den opprinnelige versjonen av Windows XP eller Windows XP Service Pack 1. Dersom du bruker en av disse utgavene av Windows må du oppdatere både Windows og Firefox for å fortsatt få sikkerhets- og stabilitetsfikser. For mer info, og hva du kan gjøre hvis du ikke kan oppgradere, les:

Få nyeste versjon av Firefox

Dersom din Mac har en Intel-prosessor og Mac OS X 10.510.6 eller nyere, bør du installere den nyeste Firefox fra mozilla.org så snart som mulig. For mer info, les:

Den nyeste Firefox har mange nye funksjoner som ser litt forskjellig ut fra Firefox 3.6. Etter du oppgraderer vil disse artiklene være nyttige for å hjelpe deg bli komfortabel med endringene:

Advarsel: Å fortsette bruke Firefox 3.6 er ikke lenger støttet, og utgjør en betydelig sikkerhetsrisiko.

Muligheter for Mac OS 10.4, 10.5 eller PowerPC-prosessorer

Nyere versjoner av Firefox virker ikke med Mac OS X 10.4, 10.5 eller med PowerPC-prosessorer. Du må oppgradere Mac OS, eller, mer sannsynlig, skaffe en nyere datamaskin for å fortsatt få sikkerhets- og stabilitetsfikser, og kjøre den nyeste Firefox. For mer info, les:

Muligheter for Mac OS 10.4 eller PowerPC-prosessorer

Nyere versjoner av Firefox virker ikke med Mac OS X 10.4 eller med PowerPC-prosessorer. Du må oppgradere Mac OS, eller mer sannsynlig, skaffe en nyere datamaskin for å fortsette få sikkerhets- og stabilitetsoppdateringer og kjøre den nyeste Firefox. For mer info, les:

Firefox 3.6.28 er den siste versjonen av den gamle Firefox, og den vil ikke oppdateres videre med sikkerhets- og stabilitetsfikser. For å holde datamaskinen og din personlige informasjon trygg anbefaler vi at du installerer den nyeste Firefox-versjonen hvis mulig.

Last ned den nyeste Firefox

Den nyeste Firefox har mange nye funksjoner som ser litt forskjellig ut fra Firefox 3.6. Etter du oppgraderer vil disse artiklene være nyttige for å hjelpe deg bli komfortabel med endringene:

Advarsel: Å fortsette bruke Firefox 3.6 er ikke lenger støttet, og utgjør en betydelig sikkerhetsrisiko.



Del denne artikkelen: http://mzl.la/MVQ0Bb

Var artikkelen nyttig? Vent ...

Disse dyktige menneskene hjalp å oversette denne artikkelen: hmork. Du kan hjelpe også - les om hvordan.