Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete

  • 7 antwoorden
  • 45 hebben dit probleem
  • 23238 weergaven
  • Laatste antwoord van woojohn

more options

FIREFOX 23.0.1 - "A script on this page may be busy, or it may have stopped responding" After updating from release 19, my users are now getting this error message from my website. There have been no changes to the site and it works with Safari, IE9 and IE10

Gekozen oplossing

The problem went away after doing a Reset - presumably something is left in the wrong format when Firefox does an self-update.

Dit antwoord in context lezen 👍 1

Alle antwoorden (7)

more options

normally the error dialog will name the script in question and give you the exact line in there that is causing the issue - so you could inspect it yourself if something unusual which might be requiring lots of cpu is going on there.

Warning Unresponsive script - What it means and how to fix it

Bewerkt door philipp op

more options

The point is, it works in release 19 and not in release 23 and there's no indication in the error dialog. It's a Firefox bug.

Generic replies like yours are no help and discourage people who could help from replying.

more options

Please update the Flash plugin because the currently installed version is seriously outdated and has known security vulnerabilities.

Does it mention a specific script?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
more options

without any details on the issue, what else would you expect than a generic reply..?

more options

Gekozen oplossing

The problem went away after doing a Reset - presumably something is left in the wrong format when Firefox does an self-update.

more options

I have the same problem as well and doing a Reset does not fix it.

more options

the problem is the flash player, not firefox. To fix the problem:

1. to go to a website that have a flash video, such as youtube 2. right click on the video then select "global settings", this will open up the flash player setting manager 3. click on the advance tab 4. under "browsing data and settings", click "Delete All".

that is it , u will notice firefox wil run smoothly once again. if after some time firefox slow responding again, just do the same thing to fix it. goodluck!!!