Getoonde gelabelde vragen: Alle vragen tonen

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (meer info)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Gevraagd door Bipin Jadav, 19 uur geleden

Laatst beantwoord door Bipin Jadav, 1 uur geleden

post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (meer info)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

Gevraagd door ajm_2000, 2 dagen geleden

Laatst beantwoord door ajm_2000, 3 uur geleden

It takes a very long time to change from English to Korean IME

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning s… (meer info)

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning specific hotkeys to the input languages (like LShift + Alt + 1) and it doesn't change anything. I have also tried preventing accessibility services from accessing my browser. Whenever I deleted and reinstall the language packs it behaves normally for a day or two before being slow again. This also happens when I restart Firefox.

Gevraagd door kimir97, 3 uur geleden

Why is my broswer in Telugu?

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is onl… (meer info)

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is only in English, but any Google search results are in Tegulu. Any suggestions?

Gevraagd door dturley, 3 uur geleden

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (meer info)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Gevraagd door mkxvpn73, 5 uur geleden

No audio with Firefox

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit) When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds… (meer info)

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit)

When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds OK. The same Youtube videos using Chrome, Edge or Internet Explorer sound properly.

Could an update be the reason for this behaviour? This fault occurred since a few weeks.

Gevraagd door martin.hoheisel, 8 uur geleden

Apple Music No Sound - - Adamid: Null Not Found

Windows 10 Firefox Browser I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is pla… (meer info)

Windows 10 Firefox Browser

I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is playing but there is no sound. When I click on the track to stop it, I get the following message. Adamid: Null Not Found

I do not have this problem with YouTube.

Gevraagd door KMaCK2336, 11 uur geleden

Can't add vidéos to my youtube playlists

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, howe… (meer info)

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, however I'm already connected. It's the same if I deactivate all the firefox extensions. No problem on Chrome.

Gevraagd door David Thésim, 12 uur geleden

Why my firefox doesn't keep site/pages already load?

Why my firefox doesn't keep site/pages already load and after 2 or 3 minutes when i go to this tab it RELOADING this site/page. Why is that happening and how i can disabl… (meer info)

Why my firefox doesn't keep site/pages already load and after 2 or 3 minutes when i go to this tab it RELOADING this site/page.

Why is that happening and how i can disable it so it KEEP site/pages that already load forever so when i fo to this tab doesn't refresh-reload that page/site.

Gevraagd door Gregory, 14 uur geleden

Pocket List

Hi Firefox Community! Earlier today, I updated to the latest version of Firefox (79.0). Now, everything I saved in Pocket (my entire list) is gone. Also, when I clicked o… (meer info)

Hi Firefox Community!

Earlier today, I updated to the latest version of Firefox (79.0). Now, everything I saved in Pocket (my entire list) is gone. Also, when I clicked on "View Pocket List", I was prompted - for the first time ever - to sign in to access it.

I'm very confused, and upset, as I had a number of web pages and articles that were very important to me.

If anyone can help, I would be truly grateful.

Thanks, Lynda

Gevraagd door lynda.mills1, 1 dag geleden

Firefox is unusable

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses f… (meer info)

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses for this one tab I have open right now, uses 6gb with a few tabs open. Is the latest version of FF simply unusable and its time to switch? Thoughts please

Gevraagd door Rossco71, 6 dagen geleden

Laatst beantwoord door Rossco71, 1 dag geleden

In big trouble...can't get e mails on any browser..always had firefox....then its optimum for e mail.s

Help me get my normal computer stuff back...i've tried everything, noone seems to be able to help me....I just lost my e mails....i never had a problem and suddenly its g… (meer info)

Help me get my normal computer stuff back...i've tried everything, noone seems to be able to help me....I just lost my e mails....i never had a problem and suddenly its gone....

Gevraagd door lois, 1 dag geleden

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (meer info)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Gevraagd door praetorians20002, 2 dagen geleden

Laatst beantwoord door praetorians20002, 1 dag geleden

Don't have a camera get error

CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs igd10umd64 v= and igd10iumd64 v= has it listed 9 times on failure log keep having blue screens … (meer info)

CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs igd10umd64 v= and igd10iumd64 v=


has it listed 9 times on failure log keep having blue screens searching for a solution don't know if this matters

Also no web cam or camera attached to this computer one thing...probably not related but when in safe mode videos will not play on Facebook and keep getting suggestion to install a program, but when tried Microsoft said is not compatible with my computer.

Gevraagd door Cararta, 1 dag geleden

First Click on other than uncookied Twitter doesn't register

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark ba… (meer info)

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark bar or in the highlights, if Twitter has cookies, it won't work unless I click it a second time. If I remove the cookies, it works the first time again, but will revert to not working the first time after power up after browsing Twitter even once.

Gevraagd door Sir_Wysceroth, 2 dagen geleden

Laatst beantwoord door Sir_Wysceroth, 1 dag geleden

Rstore previous session bug

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefo… (meer info)

Hey, I'm using the restore previous session feature. Its really helpful, but I assume since the last update it is not working properly. Whenever I use the private firefox browser (window) parallel to the normal one (window) and close the normal browser before the private one, my last active session of the normal browser is not restored.

When I close the private firefox window before the normal firefox browser window everything works fine with restoring the tabs.

Any way around? And please fix this annoying bug. Thanks!

Gevraagd door cbmorris, 3 dagen geleden

Laatst beantwoord door cbmorris, 2 dagen geleden