Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Shockwave flash causes Firefox to crash

  • 31 antwoorden
  • 230 hebben dit probleem
  • 1 weergave
  • Laatste antwoord van queensarcasmo

more options

My Firefox crashes when trying to open 75% of web pages. I get the windows standard "Firefox is not responding" window after it freezes while trying to load the page.

I have singled out the problem to be the Shockwave Flash (11.5.502.149) plugin as everything works correctly with this disabled.

I have tried updated flash, uninstalling and re-installing it and the same with FF but nothing seems to work so far.

Alle antwoorden (11)

more options

I had the same problem, it is fixed now, after I updated Flash Player

Mozilla solution tutorial : http://mzl.la/LIoF7y

more options

Are you referring to the latest Flash Player? If so, yes I updated it & I still Get "Unresponsive plugin" This only started with the "Latest" Firefox update. Trouble with Chrome is it doesn't really work on my Desktop on FB games. I tried It.

more options

So basically from what I can see here, Firefox does not work anymore and no one has an answer as to why or how to fix it? I have also tried everything, keep getting shockwave errors and then FF freezes. Just disgusted at this point, no one seems to be able to help with this.

more options

I absolutely agree! Nobody at Firefox can fix it or even bothers to try. It all started for me with their new "upgrade". I'd use IE or Chrome, but neither work on my (2) fav FB games. I always get that "Unresponsive Plug in". You have to hit "Continue", because if you hit "Stop" the Adobe Flash crashes. Pages freeze all the time, too. Have to restart my computer. What a pain that is!

more options

Hi to all,

Shockwave Flash Crash is a common problem. You can resolve it by performing the solution steps given below:

Update browser Remove malfunctioning Windows Registry Entries Perform virus scan Reregister DLL files and so on...

It would be better to go to the video tutorial that has briefly outlined the solution steps. You can access that tutorial from here
link deleted by a moderator as spam for a particular product - unrelated to the topic of this thread

Good luck!

Bewerkt door the-edmeister op

more options

I kept seeing the attached error msg -if you click on "stop plugin"you can navigate to another page,but it sure slows you down.The maddening thing is it is an intermittent problem,and sometimes it disappears for days. A comment on another website suggested disabling the Silverlight plugin.I disabled it,and the problem has gone away,hopefully for good.

more options
more options

Thanks,but I don't see how this relates to my issue.
BTW,if it helps,here's my dump list:

Application: Firefox 22.0 (20130618035212)
Operating System: WINNT (x86-msvc)

- Adblock Plus 2.2.4
- Add-on Compatibility Reporter 2.0.1
- All-in-One Sidebar 0.7.18
- Answers 2.3.54
- Auto-Sort Bookmarks 1.6
- avast! Online Security 8.0.1489
- CheckPlaces 2.6.2
- Clickless Menu 2.4
- Clipple 0.1.1
- Coupons at Checkout 1.3
- DuckDuckGo Plus 0.2.43
- Extension List Dumper 1.15.2
- FEBE 7.3.0.1
- Flashblock 1.5.17
- google-no-tracking-url 1.1.0
- Grab and Drag 3.2.4
- Honey 2.0.2.2 (Disabled, Incompatible)
- IDM CC 7.3.52
- IE Tab 2 (FF 3.6+) 4.12.22.2
- IE View 1.5.6
- ImageShack right-click 1.0.1
- InvisibleHand 3.8.28
- Lazarus: Form Recovery 2.3
- Make Address Bar Font Size Bigger 1.1.7
- MileWideBack 0.3.1
- NextPlease 0.9.2
- NoScript 2.6.6.7 (Disabled)
- NoSquint 2.1.9 (Disabled)
- Pocket 3.0.4
- Print pages to PDF 0.1.9.0 (Disabled, Incompatible)
- Quick Dictionary Lookup 2.0
- RAMBack 1.0
- RefControl 0.8.16
- RoboForm Toolbar for Firefox 7.9.0.0
- Show Me More 2.3
- Slick Write 1.0.0.7
- Stream Chaser 0.2.rev421
- StumbleUpon 4.16
- Tempomail 1.0.15
- Theme Font & Size Changer 7.2
- TinEye Reverse Image Search 1.1
- TinyURL Generator 2.6.1
- Undo Closed Tabs Button 3.7.1
- Unhide Passwords 1.2.7.0
- Walnut Theme Fix 0.1
- X-notifier 3.3.2
- Xmarks 4.2.1 (Disabled)

Bewerkt door cor-el op

more options
8d285ee7-780a-4625-b3c4-f13c2c259e0f 7/31/2013 7:02 PM
493c33e4-8c40-423b-9fa4-cbe21c443927 7/31/2013 7:02 PM
bp-e6f00b29-4d6d-4e5a-863f-b26392130731 7/31/2013 4:50 PM
368e072b-9a67-4f3c-a2ee-eb12e5c11088 7/26/2013 12:26 AM
792e85c5-9cc8-4471-ada3-0e3f21d5ebeb

Bewerkt door cor-el op

more options

Hi SilverElle, thank you for the crash report. You run Windows Vista?

This is some standard guidance that addresses the most common Flash issues. I'm sure you've seen some of it before, but just in case:

(1) Make sure all recorders/downloaders that interact with Flash media are as up-to-date as possible, or disable them. In particular, RealPlayer or RealDownloader seems to have a problem with Firefox 22.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable protected mode (Windows Vista/7/8)

See this support article from Adobe under the heading "Last Resort": Adobe Forums: How do I troubleshoot Flash Player's protected mode for Firefox?

If those steps do not help, please start a new question with your more detailed configuration information (e.g., add-ons) and a description of where you get Flash problems (e.g., particular sites?) and how they affect Firefox (e.g., crash in the plugin itself, crash of the entire browser, error messages, etc.). You can do that here:

https://support.mozilla.org/questions/new/desktop/fix-problems

more options

I recommend disabling HWA (hardware acceleration) for Flash. To do this, go to YouTube and watch a video, right click it, go to "Settings" and uncheck "Enable Hardware Acceleration".

Worked for me with both firefox and chrome.

QueenS

  1. 1
  2. 2