Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Firefox Private browsing default installation out of the box blocks certain websites

  • 6 antwoorden
  • 1 heeft dit probleem
  • 11 weergaven
  • Laatste antwoord van cor-el

more options

I have been attempting to use Firefox Private browsing default installation out of the box on netflix, and messages.google.com/web and in netflix's case videos do not play, and google messages page is a blank white page, and also any website that uses facebook comments, that section is not loaded. What is this setting that is causing these behaviors in the private browsing mode, is there a article somewhere that explains in detail how firefox's private browsing mode works?

Alle antwoorden (6)

more options

Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Behulpzaam?

more options

How can I check if I am blocking content. I have included a screenshot for reference.

Behulpzaam?

more options

I'm not very good on this subject and I called for more help.

Behulpzaam?

more options

FredMcD said

I'm not very good on this subject and I called for more help.

I apperciate it, I really do. If any one can chime in, I would be greatful.

Bewerkt door limava9478 op

Behulpzaam?

more options

Hi limava9478,

Content tracking is blocked by default in Private Browsing mode if you have ETP set to standard (see Enhanced Tracking Protection in Firefox for desktop.

To make sure if it indeed is a Tracking Protection issue, please check out the following article and let me know if it helps: Report breakage due to blocking.

Behulpzaam?

more options

Could also be a problem with storage.

You can set dom.indexedDB.privateBrowsing.enabled = true on the about:config page to see if that has effect

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

.

Behulpzaam?

Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.