Een oudere versie van Firefox installeren

Waarschuwing: Firefox bevat tegenwoordig een bescherming bij downgrades om beschadiging van de gegevens in de gebruikersprofielen te voorkomen. Als u een oudere versie van Firefox installeert, zal u gevraagd worden een nieuw profiel aan te maken.

Als er een probleem is met een nieuwe versie van Firefox, willen sommige mensen Firefox downgraden naar een eerdere versie, maar dit bevelen wij niet aan. De nieuwste versie van Firefox bevat beveiligingsupdates, dus downgraden naar een oudere versie maakt u kwetsbaarder voor aanvallen en lost meestal het probleem niet op. Dit artikel geeft u een aantal alternatieven voor het downgraden en koppelingen naar oudere versies van Firefox als u toch wilt downgraden.

Installeren van een voorgaande versie lost de meeste problemen niet op

Problemen met een update worden meestal niet veroorzaakt door de nieuwe versie van Firefox, maar eerder door het updateproces. In de meeste gevallen zal het installeren van een eerdere versie niet helpen. Bekijk daarvoor:

Noot: overige problemen kunnen worden opgelost met behulp van de functie Firefox opfrissen. Dit zet Firefox terug naar de standaardtoestand, waarbij uw belangrijke gegevens bewaard blijven.

Zorg ervoor dat alle beveiligings- en beveiligingsgerelateerde software volledig is bijgewerkt. Sommige beveiligingssoftware heeft een upgrade naar een nieuwe versie nodig, zodat de software compatibel is met elke versie-update van Firefox.

Optionele software die met beveiligingssoftware wordt meegeleverd, dient mogelijk ook te worden bijgewerkt. Dergelijke software is misschien niet essentieel voor uw beveiliging, maar kan, als deze is verouderd, het gebruik van Firefox verstoren of ervoor zorgen dat Firefox crasht.

Ik wil toch downgraden – waar kan ik de voorgaande versie vinden?

Als u nog steeds wilt downgraden, dan kunt u de Mozilla’s directory met oudere versies via onderstaande koppelingen bezoeken. Merk echter op dat het gebruik van oudere versies Firefox onveilig en kwetsbaarder voor aanvallen en oplichting kan maken. We bevelen u aan altijd de nieuwste versie van Firefox te gebruiken.
Waarschuwing: oudere versies van Firefox vormen een belangrijk beveiligingsrisico.
Belangrijk: Firefox is standaard ingesteld voor het automatisch ontvangen van updates. Om te voorkomen dat Firefox zichzelf bijwerkt nadat u een oudere versie installeert, dient u de update-instellingen ervan te wijzigen.

Klik in de menubalk bovenaan het scherm op Firefox en selecteer Voorkeuren. Klik op de menuknop Fx57Menu en selecteer OptiesVoorkeuren.Klik op de menuknop Fx89menuButton en selecteer Instellingen.

Ga in het paneel Algemeen naar de sectie Firefox-updates.

Alternatieven voor downgraden

In plaats van een downgrade uit te voeren naar een oudere, minder veilige versie van Firefox en uw update-instellingen te wijzigen, kunt u deze alternatieven overwegen:

Firefox Extended Support Release installeren. Firefox Extended Support Release (ESR) is een officiële versie van Firefox, ontwikkeld voor grote organisaties zoals universiteiten en bedrijven die Firefox op grote schaal dienen te installeren en te onderhouden. Firefox ESR bevat niet de nieuwste functies, maar biedt wel de meest recente beveiligings- en stabiliteitsupdates. Voor meer informatie, zie het artikel Overstappen naar Firefox Extended Support Release (ESR) voor persoonlijk gebruik.

De meest recente versie van een andere browser gebruiken. Als u niet tevreden bent met de huidige versie van Firefox, of als deze gewoonweg niet werkt, dan zijn er alternatieve browsers die u kunt gebruiken om op het internet te surfen.

Was dit artikel nuttig?

Een moment geduld…

Deze aardige mensen hebben geholpen bij het schrijven van dit artikel:

Illustration of hands

Vrijwilliger worden

Laat uw expertise groeien en deel deze met anderen. Beantwoord vragen en verbeter onze kennisbank.

Meer info