Paparan soalan ditag: Papar semua soalan

My New Samsung Internet App Version . Is not compatible a enough for me to browse the website links .

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download so… (ketahui selanjutnya)

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download some of the apps on google play store. So that's the reason why i downloaded the mozilla fire fox app for the first place. Thanks a lot I really do appreciate it . Yours Sincerely Rees Ossai

Asked by Rees Ossai 18 jam lepas

Video autoplay doesn't work at X (Twitter)

I found that X (Twitter) videos don't autoplay although the corresponding setting is enabled in Firefox for Android. Please check my screen recording for the reference. … (ketahui selanjutnya)

I found that X (Twitter) videos don't autoplay although the corresponding setting is enabled in Firefox for Android.

Please check my screen recording for the reference.

Is there anything I am missing?

Asked by Yevhen Vasyliev 1 hari lepas

"Open links in apps" does not work

I am using Samsung S23 with the latest One UI and Android 14. Samsung's built-in browser has a neat feature where you can open YouTube or Reddit links in the apps install… (ketahui selanjutnya)

I am using Samsung S23 with the latest One UI and Android 14. Samsung's built-in browser has a neat feature where you can open YouTube or Reddit links in the apps installed on the device instead of viewing them in the mobile version of the website in the browser. I assume that Firefox has the same functionality called "Open links in apps" in the settings, but I tried all the available options and neither YouTube or Reddit links are automatically opened in their respective apps, nor is there a button anywhere to force them to open in the apps. Am I doing or assuming something wrong, or is this a bug?

Asked by BananaFox 2 hari lepas

Last reply by BananaFox 2 hari lepas

caine.margie2@gmail.com

Ex*Audit"HostmodeApps."exe <Netstat -f><#> <*Ex*Audit"Hostprofilemode=caines.margie2@gmail.com".exe <*Ex*Audit"HostProfilemode".exe><#> <… (ketahui selanjutnya)

  • Ex*Audit"HostmodeApps."exe

<Netstat -f><#> <*Ex*Audit"Hostprofilemode=caines.margie2@gmail.com".exe <*Ex*Audit"HostProfilemode".exe><#> <*Ex*Audit"fixEmailhostsetting".exe><#> <*Ex*Audit"fixEmailhostVarificatiion.exe=<"caines.margie2@gmail.com">="true".exe><#> <*Ex*Audit"Hostgeoname"<"getcnam"e>".exe><#> <*Ex*Audit"Hostgeolocationmode"<"getgeolocation">".exe> <#>

Asked by Margie Caines 5 hari lepas

Issues with 1 website

I'm using Firefox browser on my Android phone and when I visit a website zoom.earth the animation whether it be a wind a precipitation lags a lot. On the same phone, if i… (ketahui selanjutnya)

I'm using Firefox browser on my Android phone and when I visit a website zoom.earth the animation whether it be a wind a precipitation lags a lot. On the same phone, if i use Chrome, the animation plays out smooth. Why?

Asked by Nikunj 5 hari lepas