Paparan soalan ditag: Papar semua soalan

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (ketahui selanjutnya)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 7 jam lepas

Last reply by hiciya6568 17 saat lepas

Double spacing in Menus is back :'-(

A few months ago Firefox decided to double space all the items in menus. Reading through the forums many people didn't like this because of the amount of space that the m… (ketahui selanjutnya)

A few months ago Firefox decided to double space all the items in menus. Reading through the forums many people didn't like this because of the amount of space that the menus now take up. Fortunately there was a work around, by setting 'browser.proton.contextmenus.enabled to false they returned to normal

This morning Firefox my got upgraded and the double spacing problem is back again. However there appears to be a bug with the setting and the menus won't return to normal. I'm now stuck with stupidly large menus that won't fit on the screen and lots of painful scrolling.

Does anybody have an alternative workaround until this is fixed?

Asked by stormcloud 2 bulan lepas

Last reply by stormcloud 47 saat lepas

The Options size has increased alot with your new upgrade.

The Options size has increased a lot with your new upgrade. Please tell me how to decrease the size of the options so that I can see more options in lesser space. Manu Jo… (ketahui selanjutnya)

The Options size has increased a lot with your new upgrade.

Please tell me how to decrease the size of the options so that I can see more options in lesser space.

Manu John

Asked by mmn.man 3 jam lepas

Last reply by mmn.man 6 minit lepas

Lost tabs, already tried system restore and recovering sessionstore files from shadowexplorer

Today, after I tried to uninstall some mouse drivers leading to a freeze and reboot, my firefox upon starting lost hundreds of open tabs I had, only restoring 1 tab which… (ketahui selanjutnya)

Today, after I tried to uninstall some mouse drivers leading to a freeze and reboot, my firefox upon starting lost hundreds of open tabs I had, only restoring 1 tab which I am pretty sure I did not even have open. I have already followed solutions in similar problems like this (https://support.mozilla.org/en-US/questions/1310742), which did not work. First I used shadowexplorer to recover sessionstorebackup files from a restore point on 10/15, most of which did not seem to open anything when using them with the scrounger tool. One of them did open, however it only showed 2 tabs when I would have had hundreds. None of these files did anything when I renamed them to sessionstore.jsonlz4 and placed them in the appropriate folder, even if I deleted the original sessionstore file. Firefox also seemed to be able to recover tabs which I opened after the loss of the original tabs, and renaming and replacing of the sessionstore file until I tried deleting the entire sessionstore backups folder.

I also tried simply doing a system restore back to 10/15, which also failed to help. After doing a system restore, I also tried the whole process of recovering sessionstore backup files and replacing them again, however nothing changed again. I also tried recovering the sessionstore.jsonlz4 file directly and using that to replace my current sessionstore.jsonlz4 file, but that also did not work. The replacement files do seem to contain tabs, as most of them are around a couple MBs large, but after I place them in and restart firefox they get reduced in size back to almost nothing.

The only thing I have not tried is using files from an even older restore point on 10/12, although after having restored to the 10/15 point my 10/12 restore point seems to have disappeared. I can try undoing the restore in order to try to view the 10/12 restore point again, but this process takes multiple hours and I would rather not.

Asked by andrewln627 5 jam lepas

Last reply by andrewln627 2 jam lepas

Is My Browser Compromised?

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not… (ketahui selanjutnya)

I noticed the following message at the top of my browser settings page - "Your browser is being managed by your organization." Except, this is on my home computer and not being managed by an organization. Is my browser compromised?

Asked by jclane64 9 jam lepas

Last reply by jclane64 8 jam lepas

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (ketahui selanjutnya)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 11 jam lepas

Firefox on Windows10 not playing videos from youtube, reddit

As the title says and I've tried the following: - Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Pr… (ketahui selanjutnya)

As the title says and I've tried the following:

- Restarting my laptop - Clearing the cache and cookies - Disabling hardware acceleration - Disabling Enhanced Tracking Protection - Running in Troubleshoot mode - Refreshing FF - Reinstalling FF (Currently running 93.0, 64bit)

Youtube buffers the video but won't actually play it. The same goes for Reddit.

I'm at a loss for what else to try.

Asked by eregimbald 11 jam lepas

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (ketahui selanjutnya)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

Asked by gregory.george.lewis 15 jam lepas

Last reply by gregory.george.lewis 12 jam lepas

Print Preview not loading when launched from ColdFusion application on Windows 10

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes t… (ketahui selanjutnya)

I have a Coldfusion application running on Windows 10. I just updated Firefox and when I launch the printer function from with the app, the Print Preview window flashes then closes. The behavior is the same with tab_modal true or false.

Print preview is loading from Chrome and was working with Firefox for years up until the recent browser updates.

I'm using 93.0

Asked by mpal1 13 jam lepas

Firefox Sync Account. Locked out and only reasonable option for me is to use Chrome or Edge

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an … (ketahui selanjutnya)

Regrettably I got locked out of my Sync account due to losing my 2FA and recovery. Giving that to err is human and data losses happen, I had hoped that there would be an alternate method of resolution, even if it means that the account is deleted so that the end user can use their primary e-mail account.

Given that my account login is my e-mail address and my e-mail address is the equivalent of a company holding my name and address I assumed it would be possible to use an official request for data removal.

Unfortunately Mozilla will only remove your e-mail address from mailing lists and not from sync account servers. So, it would appear that once you lose your 2FA, Mozilla can retain your personal details forever, and there's nothing you can do about it. Essentially what I got back after waiting for a month was being removed from any e-mail subscriptions and a 'get stuffed we can't help you, here's a link that we know can't help you'. Pretty bad after waiting a month.

It certainly makes it very secure, I'll say that, but also very weird to have an e-mail address that is unusable for the next few thousand years. Essentially on a blacklist. Having moved to Firefox after Netscape Navigator it's a shame to be locked out or to even be able to delete the account so I can start again. Anyway, my account sync with Edge and Chrome on both my Kubuntu and Windows install work fine so it's not like I don't have a browser that won't sync.

If anyone does have a solution, I'll take it, but after a month of trying various methods I think my e-mail address is now useless for Firefox Sync, and thus Firefox is now useless to me and I'll have to use Edge and Chrome instead.

Asked by jim.clow 14 jam lepas

Firefox leaves out lines in PDF

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show u… (ketahui selanjutnya)

I use Firefox to display PDF. Since the new update some lines do not show up anymore. For example '=' is displayed as '-'; '≤' as '<' and the minus sign doesn't show up at all. If I zoom in the displayed area gets corrected. When I switch back to Automatic Zoom the lines are missing again.

Asked by paul.bajdala 14 jam lepas

Wav File

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within bro… (ketahui selanjutnya)

The following was asked already and got a reply but did not help. I also had this problem and I fixed i very simple. The problem was, "WAV files unable to play within browser". What I did I went to Settings then applications in the search box I entered wav and the application can up and I changed the action to the player to use I chose Window Player and works perfect.

Asked by solkeys 15 jam lepas

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (ketahui selanjutnya)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 1 hari lepas

Last reply by Joshua 17 jam lepas

typeerror

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I r… (ketahui selanjutnya)

Hi, I'm getting an error half way through watching videos. It has really only been happening on tlc.com page. I notice that at some point, the ads won't run, so when I refresh the error occurs. The complete error is "typeerror: sourcebuffer.remove: duration is nan" Can not find a fix, so if anyone has a fix, would love to hear it. Thanks

Asked by Jason 17 jam lepas

Autofill Credit Cards stopped working

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box di… (ketahui selanjutnya)

Autofill credit card option is turned on but does not populate on a webform. I can see my saved credit cards, but when I click to add, they do not populate and the box disappears. It used to work. I have Mozilla version 93

Asked by jelfman 18 jam lepas

lockwise passwords empty

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how c… (ketahui selanjutnya)

hello, i have the latest firefox 93. all my passwords in lockwise are empty, but when i need a password or update a password i can tell that they are being updated. how can i find the listing of my passwords in lockwise? thanks.

Asked by massarogregory 18 jam lepas

Firefox 93 freezes

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Window… (ketahui selanjutnya)

Since the upgrade to version 93 many times Firefox freezes (blue circle moving on screen) and the complete screen is filled with the browser in such a way that the Windows tray is not visible. This is particularly being done when several pages are open in the browser simultaneously. Sometime after this freeze the browser closes itself without any notice. This is rather annoying when I am in the middle of a work.

Here are the details of my OS: https://pastebin.mozilla.org/DkNG2o5X

Please find attached a picture what can be seen when the above freeze happens.

Asked by kadocsa.krisztian 19 jam lepas

Last reply by kadocsa.krisztian 18 jam lepas

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (ketahui selanjutnya)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 1 bulan lepas

Last reply by lyama961 22 jam lepas

Extracted svg figure is different with which show in orginal html file

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using c… (ketahui selanjutnya)

I have a local HTML file which executes some js functions to draw svg figure. The browser rendered the HTML well, and then I extracted the svg conent from console using console.log(document.getElementsByTagName('svg')[0].outerHTML) and save as "t.svg". I found there was a slight difference between figure in "t.svg" and the orignal HMTL rendered by browser. But when I redid these in chrome and ms edge, the "t.svg" and the HTML were exactly same.

Asked by xiestcn 2 hari lepas

Last reply by xiestcn 1 hari lepas